Mdaemon -Problems due to deleted user

We use Mdaemon for our emails and the IT manager has now moved companys. However when he was here he had set up an alias that every mail with attachment that came into the company and out of the company was also sent to him.
I deleted his account and his mail is getting forwarded. however now when people send an attachment either in or out they get an email back saying User unknown. The person who is meant to receive them still receives them but the sender gets confused and thinks it hasn't gone through. I don't know how this is possible if his mail is being forwarded to someone in the company.
I tryed to set up his account again to see if this would work but it is saying mailbox/name is already in use.

I would be very grateful for a quick reply.
cogradyAsked:
Who is Participating?
 
KangaRooConnect With a Mentor Commented:
I was thinking about: Setup / Content Filter
There one may define rules that operate on incoming and outgoing mail. Browse the list in the center of the dialog, the lower part displays the rule. Look for one containing 'Copy the message to ...' or similar
0
 
KangaRooCommented:
Can't you just remove the rule that forwards those e-mails?
0
 
cogradyAuthor Commented:
Thats where the problem is I can't find where he forwarded them from.
0
 
KangaRooCommented:
Any success with it so far?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.