• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 309
  • Last Modified:

Connecting WINNT to 98 with a cross over cable

I am trying to connect a WINNT, dual processor 450mhz, to a WIN98, single processor 233mhz, with a crossover cable (cc) and pinging is unsuccessful. Hooked it up to a 10/100 hub and it works, complete with full copying of files and even can hook up to the internet. So it seems the computers and cards are OK.   Tried one store bought cc and one home built cable, rebooted several times ? same result.  When I connect the cc,  the mouse will freeze. IRQ is 15 on both sides.  Give me your wildest ideas.  They usually work.
0
tinyheine
Asked:
tinyheine
  • 4
  • 2
  • 2
  • +1
1 Solution
 
geoffrynCommented:
Try hard setting the duplex and speed on both NICs.  It sounds like you have an autonegotiation problem.
0
 
tinyheineAuthor Commented:
Is there a way to do that in WINNT and in WIN98 or does it have to be done at the DOS level?  What are the commands in DOS?  The only way I know is the utility of the NIC card.  
0
 
tinyheineAuthor Commented:
Is there a way to do that in WINNT and in WIN98 or does it have to be done at the DOS level?  What are the commands in DOS?  The only way I know is the utility of the NIC card.  
0
Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

 
dbusherCommented:
tinyheine,  
In WIN98: Right click on Network Neighborhood Icon, select properties, select your network card from the 'configuration' tab, select properties, select 'advanced'. You can then config your network card here. Write down your original config and then try changing the setting here ONLY on the WIN98.  You should not have to do this on the NT system but you can after you have exhausted the problem determination on the 98 system. Also, what are the status of the card lights when it is working in the hub and when it is not working with the cc?
0
 
stevenlewisCommented:
You may also want to check the cable. If it works with the hub, and not the cable, and you have followed geoffryn's suggestion, then the cable may be bad
0
 
tinyheineAuthor Commented:
As it stands both answers were great and I performed both with out resolution.  I changed out the Nic card on the NT side and loaded up the drivers and presto, it came up fine.  It does not make any sense.  The card that I took out was a 3COM card.  One thing I did learn, blinking lights means a crossed wire, which was the indication of the store purchased crossover cable!  I am thinking that it was a combination of the cable and NIC card driver.  
0
 
tinyheineAuthor Commented:
Thanks for all the help.  I will return the favor to other people.
0
 
stevenlewisCommented:
tinyheine If the comments did not resolve the issue, then you shouldn't have accepted them. I will have CS look into this, and refund your points
Steve
0
 
dbusherCommented:
tinyheine,  Not to nit-pick but I mentioned checking status of lights on card.  Also, you should never accept an answer if it did not solve your problem because others will end up PAYING points to see the answer in the future.  Just something to think about next time.
0

Featured Post

2018 Annual Membership Survey

Here at Experts Exchange, we strive to give members the best experience. Help us improve the site by taking this survey today! (Bonus: Be entered to win a great tech prize for participating!)

  • 4
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now