• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 316
  • Last Modified:

Win ME and Hard Disk over-activity

Bought a new Dell laptop w/ Windows ME.
When the computer is idle, the harddrive is working like crazy - nonstop.

Is this "normal?"
0
Erick37
Asked:
Erick37
1 Solution
 
stevenlewisCommented:
No, from start-->run type msconfig, go to the startup tab, and uncheck all but systray and explorer, reboot and see if the thrashing stops. A certain amount at startup is normal as the machine creates a system restore point, but that shouldn't be happening all the time
If after doing msconfig, the drive doesn't thrash, then go back and recheck the programs one at a time, until it starts again, then you have the culprit
0
 
rayt333Commented:
Do a (Ctrl,Alt,Delete) and copy everything listed there and post it here.
Do this before you use MSCONFIG to remove some startup programs.
Then do as Steve suggested with the MSCONFIG to see if it stops. I would bet it does stop.

If you post the list of programs running at boot then we can let you know which ones you can leave out.
0
 
Erick37Author Commented:
Here are the processes:

Explorer
Dadtray
Navapw32
Realplay
Hotsync
Ixapplet
Dockapp
Imgicon
Dadapp
Syntpenh
Atitaxx
Syntplpr
Systray
MDM
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
rayt333Commented:
Explorer              Leave active
Dadtray                Close
Navapw32    (Norton)  close
Realplay              Leave shut down
Hotsync               Close          (need this for docking)
Ixapplet                 Close
Dockapp                Close          (need this for docking)
Imgicon                  Close
Dadapp                   Close
Syntpenh                 Close  
Atitaxx                     Close
Syntplpr                   Close
Systray                Leave active
MDM                        Close
0
 
tengageCommented:
My guess is that it's the Nav Autoprotect.

Nav loves to thrash hard drives.  Kill NAVAPW32 like RAYT333 suggested, but I'd recommend only killing NAV.  That way you can eliminate one at a time.  If stopping nav solves your problem, then I would reboot and launch NAV from the ICON tray.  There should be some settings that you can "turn down".  For instance, you can change the events that causes Norton to scan a file, and change the "bloodhound" heuristics down to "minimal".

- C
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now