Win98SE Restarts instead of shutting down

The title says it all. W98 SE restarts the computer when I select "Shutdown" from the shutdown menu. (the computer restarts, not just windows)
westoneAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
MoondancerConnect With a Mentor Commented:
I have refunded your points for this duplicate question, westone.

Since ajnin did provide information that may have resolved this for you and was not aware that this was a duplicate, there is a question for partial credit in this topic area.

I will now PAQ this item for an audit trail and cross-reference.  It is now closed.

Moondancer
Community Support Moderator @ Experts Exchange
0
 
AjninCommented:
Have you downloaded the latest Windows Updates. They have a fix that is SUPPOSE to fix this problem.

Also downloads the latest drivers.

Another is to disable power management in the BIOS & Windows.

I had the same problem with Gateway Profile3 and I had to update the BIOS to resolve the problem.

Regards & let us know
0
 
tengageCommented:
You have this question posted twice.  Check here for our answers to your original question.

http://www.experts-exchange.com/jsp/qShow.jsp?ta=win98&qid=20139389
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
TrullCommented:
this happened to me. once i was fooling around in the bios setup of my computer and i set the wake on LAN to Enabled. this means that every time that there is a packet hitting your lan card, your ATX case turns your computer on.
i dont know if it helps but...
0
 
westoneAuthor Commented:
Please delete as I accidentally posted twice and have accpeted an answer on the other post. Thanks
0
 
MoondancerCommented:
This has value, so rather than deleting it, I'll refund your points and move it to the PAQ next week, but would like to wait until then so that the participating experts can be advised of this action.

Thank you.

Moondancer
Community Support Moderator @ Experts Exchange
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.