Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

2000Pro cannot see 2000Srv

Posted on 2001-06-21
4
Medium Priority
?
242 Views
Last Modified: 2010-04-11
I recently installed 2000 Server as a Domain Controller. I have a  2000Pro wks as the only other computer on the network.

For days everything has worked beautifully until I powered down installed a second CDrom and rebooted this morning. I uninstalled the CD thinking that was the problem but the problem persists.

From the server I can Ping the wks, browse the shares and  manage all objects of the wks from the MMC of the server.

The problem is I can no longer authenticate from the wks to the server. I CANNOT EVEN PING the server from the wks. I?m thoroughly baffled by the one directional communication.

I use fixed IPs

I have two Nic's in the wks
A. 192.168.1.2   which connects to a DSL router Lan IP 192.168.1.1
B. 192.168.1.3   which connects via crossover to the server

Server Nic = 192.168.1.5
Subnet Mask  255.255.255.0
DNS is configured
No Wins
0
Comment
Question by:wbaker57
  • 3
4 Comments
 
LVL 10

Accepted Solution

by:
tonnybrandt earned 1200 total points
ID: 6216143
Try adding a persistant route to the workstation.
Run this command in a dosbox:
route add 192.168.1.5 mask 255.255.255.255 192.168.1.3 /p

This should route all traffic to the server through the correct NIC.

IMHO it's never a good idea to have 2 nic's in one machine configured to the same subnet, so if you could change the ipaddresses on either the lan, or the dsl router and the NIC connected to it, that would be best. You could simply use the range 192.168.2.1-254 with mask 255.255.255.0

Hope this helps
Tonny
0
 
LVL 10

Expert Comment

by:tonnybrandt
ID: 6216164
BTW i forgot to explain why you should add the persistant route. I think the communication to the server is going through the wrong NIC, and ends at the dsl router.
Check this with this command in a dosbox on the workstation:
tracert 192.168.1.5

If you get a reply from 192.168.1.1 at any time it is routed through the wrong NIC.

Also disable any firewall you have on the server and workstation when troubleshooting. This is also a common source when pinging only works one way.
0
 

Author Comment

by:wbaker57
ID: 6216289
Tonny,

Route Add failed, your syntax was off just a bit but no matter, it still couldn't see the the server to create the route. Tracert failed as well and I had tried that before.

But....changing subnets did the trick.

Thanks for the timely response.

Whit
0
 
LVL 10

Expert Comment

by:tonnybrandt
ID: 6216371
You're welcome

Regards
Tonny
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Tech spooks aren't just for those who are tech savvy, it also happens to those of us running a business. Check out the top tech spooks for business owners.
LinkedIn blogging is great for networking, building up an audience, and expanding your influence as well. However, if you want to achieve these results, you need to work really hard to make your post worth liking and sharing. Here are 4 tips that ca…
Internet Business Fax to Email Made Easy - With  eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, f…
If you're a developer or IT admin, you’re probably tasked with managing multiple websites, servers, applications, and levels of security on a daily basis. While this can be extremely time consuming, it can also be frustrating when systems aren't wor…

578 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question