Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 152
  • Last Modified:

Window 98 login without login screen parameter input

Hi Expert,

I want to login win98 without login screen about inputing user
name and password. How can I do that?
In which website I would give these Window 98 login FAQ forum?
0
jamestse
Asked:
jamestse
  • 3
  • 2
  • 2
  • +2
1 Solution
 
rayt333Commented:
Do you have TweakUI?
It has that option available
0
 
stevenlewisCommented:
not want network login
see here
http://support.microsoft.com/support/kb/articles/Q152/1/04.asp
  choose windows logon or windows family logon as your primary network logon find and delete *.pwl (they may be corrupt), reboot and leave password box blank also Try to delete the registry entry:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Network\Real Mode Net\Autologon=<x>

And if (and only if) necessary, add an entry in:  HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\NWNP32\NetworkProvider

Type: Binary key  Name: DisableReLogin  Value: 01

You may also see on MS KB article Q141858, for more details.

Hope this useful.
0
 
stevenlewisCommented:
also
Automatic Logon without Name or Password (Windows 9x/Me) Popular
Category: Enhancements > Windows 95, 98 & ME
This setting allows Windows clients to logon without entering a user name or password, therefore bypassing the logon box.

Open your registry and find the key below.

Create a new string value called "Default Password" and set it to match the password of the default user.

Restart Windows and the system should automatically logon.

Hint: The username of the default user can be found at [HKEY_LOCAL_MACHINE\Network\Logon\Username]

Note: The password is stored in clear text, therefore anyone with access to the registry can see the default password.



 
Settings
Key: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\
Winlogon]
Value Name: Default Password
Data Type: REG_SZ (String Value)
 

Disclaimer: Modifying the registry can cause serious problems that may require you to reinstall your operating system. We cannot guarantee that problems resulting from modifications to the registry can be solved. Use the information provided at your own risk


http://www.winguides.com/registry/display.php/125/
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
rayt333Commented:
Oops, I think I misread the question.
0
 
pelejabCommented:
you could try double-clicking the network icon from within control panel and highlight the Client for Microsoft Networks option and select delete/remove and then reboot your computer to see if that works.
cheers, Pete
0
 
NavidCommented:
Open Control panel
Password
Click on Change password
Change the password to a blank password(enter nothing in the new password box)
click ok and you are done.
0
 
jamestseAuthor Commented:
I accept stevenlewis's answer.
Thanks to your expert answer and give me much useful information.

I also thank to Navid and pelejab, yours answer also very
helpful.

I also need to say "thanks" to rayt333. He give me hints.
 
0
 
NavidCommented:
Good call Steve!
Good luck jamestse
Glad your problem was solved
0
 
stevenlewisCommented:
jamestse
Glad we could help
What a team!
Steve
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 3
  • 2
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now