How do I get my cd-rom working again, cdrw, and a:\drive to work?

I recently bought a acer cd burner.  When I hooked it up I changed my 10gb harddrive to main boot drive and just copied everything to that drive.  The connections use to be 4.2 gb drive and cd-rom connected to one ide slot and 10gb drive connected to other.  Then I bought the cd burner and now have both cd-rom and cd burner connected to one ide cable and plugged in to the same ide slot and have both harddrives hooked up to one ide cable and plugged into the other ide slot with 10gb drive as the boot drive for win 98'.   Now when I click on cdrom in windows or the cdburner it says drive is not accesible.  The cdrom and cdburner don't read disc, they also don't have a file label, when I try to get into the file in dos it says "CDR101 not ready to read", and I've also tried to move the jumpers from master to slave on both drives and it still says drive not accessible.  The floppy drive is also not accessible in windows 98'.    So what is my problem?  Help me please!!! this has been going on for a while.  Also I can't reload the software cause the cdrom can't read cd's.  
mademanAsked:
Who is Participating?
 
ComTechConnect With a Mentor Commented:
The user has abandonded the question without resolution, and will be removed.  The points will be debited from the users account.

ComTech
Community Support
0
 
pbessmanCommented:
Ste jumpers to proper SLave Master configuration.
0
 
pbessmanCommented:
Set jumpers, then check the IDE cable connections and the power connections.  YOu may also want to remove them from the device manager whiel in safe mode so they can be redected as Windows reboots.  It should work for you.
0
Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

 
MicrosoftCommented:
make sure that your jumper on the back of the CD is set correctly.

CS cable select should be set to

If not then get and IDE cable and set it to IDE2 on the Mother board.

in otherwords put the cable on the IDE2 on the mother board.

actually im proposing this as answer

answer

SET JUMPER TO CS (CABLE SELECT AND INSERT CABLE TO IDE2)

this should sort the problem

cheers

Andy

0
 
d_hallCommented:
Microsoft - it is considered polite at EE to post comments rather than answers, particularly in situations like this where there may be several different solutions.  It is also a violation of EE policy to mirror a comment as an answer, but given the time stamps I can see that in this instance this was probably just a coincidence.  AFAIK you can't change your "answer" to a comment, but please keep this in mind in future.


Mademan:

This could well be a power issue.  Try running each of the devices (CD drives and floppy) individually to confirm that they all work.  You should be able to get each working by itself OK.

Once you have confirmed that each drive is working properly, add the drives one at a time until you encounter problems.  Your power supply will have several of the large four-pin power sockets, and each set of leads can only handle a certain load - try to spread the load around different leads, rather than running all the devices off one or two.  It may take a little swapping and fiddling to find a configuration that works: it took me about three trys on my girlfriend's computer the other day.

You may also benefit from a more powerful PSU - see if you can borrow one from work or a friend, or if you have a friendly local computer guy he may let you try a new PSU before you buy it.
0
 
rayt333Commented:
mademan
If you want help with this then please reject the proposed answer, as long as the question remains "locked" then you will not get any help from most experts, (including myself)
0
 
Computer101Commented:
Microsoft,
Seems you have doubts based on the comments you made.  Please read the comments from E_E at the bottom of the page.  For that reason, I am rejecting the proposed answer.

Thank you
Computer101
Community Support Moderator
0
 
rayt333Commented:
Have you tried unhooking either CDRW or CD-Rom and seeing if the other one works? try each of them and let us know what happens.
0
 
tmj883Commented:
In system BIOS, both IDE channels enabled and set to AUTO.
Jumpers:
     Primary IDE Master...Boot Drive(HDD1)
                 Slave...(HDD2)
     Secondary IDE Master...CDRW
                   Slave...CD
Also check that Floppy drive is set to 1.44. If BIOS settings are correct, report what Device Mgr. errors show.
Good luck...T

0
 
mademanAuthor Commented:
I actually was able to access my cd-rom drive but when I tried to access my burner the computer kind of froze up,  and my a:/ drive still isn't accessible.  
0
 
rayt333Commented:
Please explain this a little better

When did these problems show up? all at the same time?  you added new hardware (CDRW) and then the problems started?

Open Device Manager and let us know if there are any yellow "!" or red "X" or anything that may be a problem.
0
 
BigFitzCommented:
tmj883 should have provided your fix.  I've had a couple of systems recently that wanted the burner run as the master over the std CD drive in order to work correctly.  The jumper settings posted by tmj883 SHOULD do the trick, unless you have a cable-select mb and cable, in which case both drives would be set CSEL and the burner attached to the "drive 0" port on the cable and the CD on the "drive 1" port.  As far as the "A" drive being inaccessible, 5 bucks says you knocked either the data cable or the power cable off the floppy on one of your excursions inside the box.  Good luck--if this fixes it, the points belong to tmj883.---Fitz
0
 
ComTechCommented:
Hello everyone,

This question has been open for quite awhile. I am going to allow feedback from the questioner and experts. If it is not resolved, I will delete or accept an answer based on the info I have been given. Experts, feel free to offer input. I will monitor this question for a period of 5-7 days and come back and evaluate.  

I reserve the right to disallow any comments that may not have a direct conclusion

Thank you,
ComTech
Community Support Moderator

*Question Author, please return and resolve this question.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.