Gameport disabled

I have an ESS 1938 ( Solo-1) sound card.Thanks to a glitch the startup dialog box now reads "gameport disabled". I have had the fix before  -  it is a simple registry key change  -  but I have lost it! Can anyone remind me of it  -  no reply from ESS site.

With thanks
mleggeAsked:
Who is Participating?
 
kahleanConnect With a Mentor Commented:
well i guess you have lost two files that is needed to load the joystick profile which is the vjoy.vxd and msjstick.drv. These two files is available together with your installation file. Now check it out, There is a posibility that during the installation these two files were not copied into the system. Here is what you can do.

1. Reinstall the driver again. But before that remove all sound and joystick device from your device manager.

2. You can either manually copy these tow file into windows\system folder and press refresh from the device manager. Might not work.

Try these two ways before modifying your registry.



0
 
magarityCommented:
Not to be sarcastic or anything, but it'll be a neat trick to get help with hardware related registry keys without knowing what flavor of Win you use.
0
 
mleggeAuthor Commented:
Sorry  -  w98se

Regards
0
 
mleggeAuthor Commented:
To Kahlean

Thanks - but it was reinstalling the driver which reactivated the problem which I had fixed completely just by the registry  change I referred to.
If I had not lost the printout I could fix it in a moment I believe.
0
 
mleggeAuthor Commented:
To Kahlean

No one  answered my registry question  -  so I tried
your advice and it worked.

Many thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.