• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 219
  • Last Modified:

don't fetchmail at system startup

redhat 7.0 - I don't use fetchmail, but the system still hangs for 3  minutes at startup, waiting for it to complete.  I tried renaiming fetchmail, hoping for it to fail immediately & continmue, to no avail.

I figured this out once before, a long time ago, but had to reinstall & the problem is back. I have greped everywhere, but no luck.

Which file can I edit to prevent this?
0
A_student
Asked:
A_student
1 Solution
 
jlevieCommented:
One sure fire way to keep fetchmail from executing is to simply remove it and all its parts from the system. First undo any renaming of fetchmail pieces then remove it with "rpm -e fetchmail".
0
 
A_studentAuthor Commented:
thanks, that worked.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now