Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions

scroll wheel & ie 5.5

Posted on 2001-06-23
Last Modified: 2013-12-28
I recently purchased a logitech mouseman optical cordless mouse.  Unlike my previous logitech cordless mouse, this one doesn't have a ball and uses a scroll wheel instead of a thumb button to get scrolling action in programs.
A while back (before this) I noticed that my "universal scroll" thumb button on my old cordless had stopped working in internet explorer, I thought this was just because the thumb button was not properly configured, and at the time I didn't really care.
Well now I have a scroll wheel and it's really nice - and it works in every program I have *EXCEPT* Internet Explorer (ver. 5.5) !!  Isn't that the whole point, for you to be able to scroll while surfing the internet!?  

Anyway, anybody know why this isn't working?

Question by:ORon
LVL 59

Expert Comment

ID: 6221431
Do you have TweakUI installed in your Control Panel?  If so, double click on it, go to the Mouse tab, and make sure that there is a check mark in Use Mouse Wheel for Scrolling.

Author Comment

ID: 6221634
nope, don't have tweakUI...

Expert Comment

ID: 6221751
If the drives for the mouse are installed correctly, it should work.. Have you installed drives for your mouse?
Flexible connectivity for any environment

The KE6900 series can extend and deploy computers with high definition displays across multiple stations in a variety of applications that suit any environment. Expand computer use to stations across multiple rooms with dynamic access.


Author Comment

ID: 6221755
yes, even tried re-installing the drivers.

I also just tried updating to IE 6.  Still same problem.

Can't figure it out...
LVL 59

Expert Comment

ID: 6222053
Here is a page at the Logitech site called Standard Diagnostics on Logitech? Pointing Devices Under Windows? 98

It has a great deal of useful info.  I think you might particularly take note of the debugging steps, and the registry cleanup steps.

Author Comment

ID: 6222121
thanks...  the Logitech site has been down for a while, but I'll try again.

any other ideas?
LVL 59

Accepted Solution

LeeTutor earned 40 total points
ID: 6222138
Whoops, somehow I neglected to include the url.  I had trouble getting to it myself, was finally successful:


Expert Comment

ID: 6444852
Hello all,
I am Computer101, a moderator from Experts-Exchange and also an expert within this topic area. This question has been open a long time.  What I am going to do is allow feedback from the questioner and experts.  If it is not resolved, I will delete or accept an answer based on the info I have been given, Experts, feel free to offer input.  I will monitor these questions for a period of 5-7 days and come back and evaluate.  I will have another moderator (who is also an expert in this topic area) look at the question also to ensure we do the right thing for this question.

Thank you
Community Support Moderator
LVL 59

Expert Comment

ID: 6446186
9 questions graded out of 16 asked.  The Logitech support site might have been a lead to the solution, but who knows?  If he doesn't come back to say it was, then I'd say delete it.

Author Comment

ID: 6446231
sorry about this, I never did find a solution.  Logitech was horribly unhelpful.  I've just grown to live with it.

Anyway, I'll close down the discussion (forgot it was still open!)

Author Comment

ID: 6446236
Although it didn't resolve the issue, it was probably the best step towards it.

Thanks for your help!

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Problem to file 13 55
Picture size 4 35
enabling cortana on Windows 10 6 21
GPO Windows 10 Auto Lock PC After Fixed Time Interval 1 27
While rebooting windows server 2003 server , it's showing "active directory rebuilding indices please wait" at startup. It took a little while for this process to complete and once we logged on not all the services were started so another reboot is …
In this article, I will show you HOW TO: Perform a Physical to Virtual (P2V) Conversion the easy way from a computer backup (image).
This video Micro Tutorial explains how to clone a hard drive using a commercial software product for Windows systems called Casper from Future Systems Solutions (FSS). Cloning makes an exact, complete copy of one hard disk drive (HDD) onto another d…
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…

837 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question