Solved

QT 5 problems?

Posted on 2001-06-26
10
379 Views
Last Modified: 2010-04-14
Has anyone had any problems w/ QT 5 not displaying quicktimes properly. I am testing a CD-ROM and the quicktime files no longer play properly on my computer (PBG4 w/ QT5) but play on my older computer (PowerTower Pro w/ QT4).

I've posted the files to see if anyone w/ QT 5 (or 4) can view them properly.

http://members.home.net/i-store-my-junk/movie_tests/

They should have text w/ a swirling background. They are very small (file and pixel size) and meant to play on a loop. What i get is similar to a scrambled TV signal.

Also tested on a G4 that I installed QT 5 on a few weeks ago. That has scrambled images also. Thinking I will try reinstalling QT 5 on my PBG4 and see what happens. Will also try testing on other G4's and see what results I get.

Any thoughts?

Ran NDD, NAV.

forkbeard
0
Comment
Question by:forkbeard
  • 5
  • 5
10 Comments
 
LVL 30

Expert Comment

by:weed
ID: 6229272
Well, they all play fine for me. Give QT 5 a reinstall and see what happens.
0
 
LVL 2

Author Comment

by:forkbeard
ID: 6229855
I uninstalled, restarted, then reinstalled but those files are still acting up. I didnt delete the QT preference file but I'll try that next.

Tried the CD on two other G4's w/ QT 4 and had no problems.

This makes me nervous because I was trying to send out the CD asap this week but if the files are fine but just my computer that is acting up then I'm in the clear.

hmmmm...

forkbeard
0
 
LVL 30

Expert Comment

by:weed
ID: 6229894
Yeah i think your files are fine. Could be your prefs, could be a conflict with other software, or could be a corrupted codec or something. As i say, they work fine for me.
0
 
LVL 2

Author Comment

by:forkbeard
ID: 6231946
After uninstalling QT5 on the other G4 that had the problem and then uninstalling QT4 (to be safe), restarted and tried installing QT5. Still had the weird playback.

On a second partition I installed a basic copy of 9.1 (w/ QT 4) and booted to that. Then the movie files worked. I next installed QT 5 but then had problems again. While testing I could play the files properly in "Present Movie" mode.

Uninstalled QT 5 and went back to QT 4 and files worked again. Burned the files on CD and tested on an old 7200 w/ QT 3 and worked. Tested on PC w/ QT 5 and worked.

What is going on...?

weed: when you installed QT 5 did you use the stand_alone version or regular(internet connection) version. Did you have Pro version of 4 and could you use the same registration # for 5. Did you rub the side of the computer lovingly or whisper sweet-nothings into the microphone during installation.

forkbeard
0
 
LVL 30

Expert Comment

by:weed
ID: 6232138
I used the internet instaler, I had QT 4 Pro installed and needed to re-register to get the number for QT 5 Pro. What codec did you use to encode the movies? What did you use to create the movies?
0
How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

 
LVL 2

Author Comment

by:forkbeard
ID: 6232417
Used sorenson that I believe came w/ AfterEffects 4. I noticed when I open the files in QT 5 and get info the window has much less information then other movies.

Here is a movie I made 2 days before the navigational button series.

http://members.home.net/i-store-my-junk/intro.mov

I made the intro on 4/09 and then the buttons on 4/11. Checking other files and tests for the button series, they are also now distorted. I think they were made in QT 4 but I dont remember when I switched to QT 5.

Here are posts of screenshots of the QT 5 problem.
http://members.home.net/i-store-my-junk/screenshots/

home.gif shows what I descibe as distorted. When I play the movie it doesnt animate just sits there as the playback head moves. The two _info.gif files show the get info window from the distorted movie and the intro movie. All the distorted files have much less info in the info window. Dont know if that means anything...

forkbeard
0
 
LVL 30

Expert Comment

by:weed
ID: 6232523
Perhaps its an issue with AE 4's implimentation of the sorenson codec. Im just guessing now but try exporting the file as a plain old uncompressed .mov from AE and compress it using QT 5 Pro.
0
 
LVL 2

Author Comment

by:forkbeard
ID: 6236962
I just heard the new update to QT 5.0.2 is suppose to have  Sorensen 3 codec which was apparently not available until now.

hmmmm... I just spent the afternoon removing everything QT and going back to QT 4 which now works fine.

I'll wait a little before I put v5 back on and have time to test. Deadlines...

forkbeard

0
 
LVL 30

Accepted Solution

by:
weed earned 50 total points
ID: 6636475
Status here fork?
0
 
LVL 2

Author Comment

by:forkbeard
ID: 6637160
Oops... sorry about the delay. I went back to QT v4 and everything started working again. When OS 9.2.1 came out I updated (came w/ OS X v10.1 CD) QT v5 played the files properly.

Dont know what happened but the problem is gone.

Figured since you worked though a few senarios I aught to give you pts.

forkbeard
0

Featured Post

Highfive Gives IT Their Time Back

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

Apple's Mac OS X has become an official member of the malware club. The Flashback Trojan has affected over half million Macs, worldwide. It is behavior that ultimately gets malware onto a person’s computer. Obsolete or out-of-date software helps…
Set up iPhone and iPad email signatures to always send in high-quality HTML with this step-by step guide.
Internet Business Fax to Email Made Easy - With eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, fr…
This tutorial demonstrates a quick way of adding group price to multiple Magento products.

747 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now