Content Advisor settings message on Internet Explorer & Win 98

My question involves Microsoft IE 5.5 and Windows 98.  I couldn't find a more appropriate category, so I'm putting it under Windows 98.  I am computer software instuctor. Some time ago, I was prepping for teaching IE and did a lesson on setting a password and content advisor.  I put a password on and then removed it.

Many months later, suddenly IE enabled the password.  Everytime I reboot and then go online, I get the message "Please check your Content Advisor settings for missing information.  Check the Tools menu and then click Internet Options.  On the Content tab, check the Content Advisor settings."

I have to on to Tools, Internet Options, put in my password which it assigned "Password" and set the settings to allow for language, etc.  I click OK and then have to put my password in again to disable the password feature.  BUT the settings don't hold.  When I reboot, I have to do the whole procedure again.

I tried uninstalling IE and then reinstalling.  That didn't work.  I even tried going into the Windows Registry, doing a search for anything with IE in it and deleting it.  That didn't work.

I don't know what else to do.  Can anyone help?  

Thanks.
lbpriceAsked:
Who is Participating?
 
Dufo G. BelskiRetired bureaucrat/desktop supportCommented:
Check this out:

Error Message: Please Check Your Content Advisor Settings for Missing Information

http://support.microsoft.com/support/kb/articles/Q242/0/37.asp

0
 
AjninCommented:
Have you tried removing this key from the registry.

http://www.winguides.com/registry/display.php/60/

Regards
0
 
Dufo G. BelskiRetired bureaucrat/desktop supportCommented:
Basically, you need to delete or rename a file called ratings.pol, but there's complete info in the link above.
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
AjninCommented:
Looks like asyscokid nailed it.
0
 
lbpriceAuthor Commented:
It worked.  Thank you so much!!  

Louise
0
 
Dufo G. BelskiRetired bureaucrat/desktop supportCommented:
You're welcome.  Glad you're back in business.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.