Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Cannot connect to W2K server from Win98 on network

Posted on 2001-06-27
10
Medium Priority
?
258 Views
Last Modified: 2010-04-11
I have just loaded up Y2K server on a small, one domain, one workgroup network with W2K server on one side and 98 on the other.  

When I go into windows explorer and try to connect to the W2K server I get the window that I have to log in with a password.  The path to the servers is "resource:  \\computer1\IPC$". When I type in the password that I gave it, it says "The Password is incorrect. Try again."

When I am on the server going to Win98 there is no problem.  It looks like a trust relationship problem.  I have looked at the password authentication area with in the profiles and reset the password.  I have made sure the computer is shared to everyone, through windows explorer.  I know there are some groups that I am missing and am currently doing research on.  I hope this is a common problem.  
0
Comment
Question by:tinyheine
  • 6
  • 4
10 Comments
 
LVL 12

Expert Comment

by:Housenet
ID: 6233506
tinyheine the problem is... you are not passing to the server a username that 2000 recognizes as a user with permissions to access the resource.
Do this..
-Make sure client for microsoft networks is installed on the windows 98.
-Login to the windows 98 computer as Administrator..
-Connect to IPC$... When this rcp connection sends credentials, it will send user=administrator ...enter the password.
0
 

Author Comment

by:tinyheine
ID: 6235483
That is great!  When you say to connect to IPC$  That is Start\run\  Type in "\\servername\IPC$".  Or is there more?
0
 

Author Comment

by:tinyheine
ID: 6235645
That is great!  When you say to connect to IPC$  That is Start\run\  Type in "\\servername\IPC$".  Or is there more?
0
Cyber Threats to Small Businesses (Part 1)

This past May, Webroot surveyed more than 600 IT decision-makers at medium-sized companies to see how these small businesses perceived new threats facing their organizations.  Read what Webroot CISO, Gary Hayslip, has to say about the survey in part 1 of this 2-part blog series.

 

Author Comment

by:tinyheine
ID: 6235750
That is great!  When you say to connect to IPC$  That is Start\run\  Type in "\\servername\IPC$".  Or is there more?
0
 
LVL 12

Expert Comment

by:Housenet
ID: 6236303
-Actually, why not simply connect to a shared folder ?
-Like Start->Run-> \\servername\c$
0
 

Author Comment

by:tinyheine
ID: 6238721
Same thing happens. When I am on the Win98 box and go into explorer and click on the computer, or goto start->run->\\servername\IPC$.  I get the box that shows up with a password prompt. When I enter in the password it says that it is the wrong password.  Try again.  It seems that I need to set up a user on the server to for W2K to recognize me.  I have not setup any users, permissions, nothing.  I just installed the OS and tried to connect.  Any suggestions?
0
 
LVL 12

Expert Comment

by:Housenet
ID: 6240023
-Did you try with the user administrator as I suggested ? cuz that user already exists..
-You could use active directory users & computer & create a user...
0
 

Author Comment

by:tinyheine
ID: 6244961
I created a new user with the same name as who I log in as and now it connects.  I see nothing on the server when I connect from win98, however that is another issue and i can figure that out.  Anyway that was the answer thanks for the solution.
0
 
LVL 12

Accepted Solution

by:
Housenet earned 400 total points
ID: 6249201
-Make sure file & print is enabled on the local area connection on the windows 2000....
0
 

Author Comment

by:tinyheine
ID: 6360647
I fixed it!  There were some networking issues that I had to understand.  Now that I know how to do it the whole thing is back and running.

Thanks
0

Featured Post

Threat Trends for MSPs to Watch

See the findings.
Despite its humble beginnings, phishing has come a long way since those first crudely constructed emails. Today, phishing sites can appear and disappear in the length of a coffee break, and it takes more than a little know-how to keep your clients secure.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Tech spooks aren't just for those who are tech savvy, it also happens to those of us running a business. Check out the top tech spooks for business owners.
It’s a season to be thankful, and we’re thankful for users like you who engage on site, solve technology problems, and network with others in the industry. What tech are we most thankful for? Keep reading.
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, Just open a new email message.  In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
Sometimes it takes a new vantage point, apart from our everyday security practices, to truly see our Active Directory (AD) vulnerabilities. We get used to implementing the same techniques and checking the same areas for a breach. This pattern can re…

879 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question