Solved

VCD Cutter

Posted on 2001-06-29
15
233 Views
Last Modified: 2013-12-28
Currently I am using Microsoft Windows 2000. I am facing a problem with *.DAT (A movie) file. It is about 50:00 minutes (non-stop) but what I want is from 2:00 to 4:00, how can i cut this down ? (What software should I use ? How big its size ?)

All your comment/answer will be appreciated.

p/s: Hopes the software is freeware.
0
Comment
Question by:ahchong
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 7
15 Comments
 
LVL 2

Expert Comment

by:_marko_
ID: 6240388
Software:
http://www.virtualdub.org/


Video -> Select range
Start offset: 120000
Length: 120000


Marko
0
 

Author Comment

by:ahchong
ID: 6240654
marko:
Thanks for your comment !!
I got a question, how can I set the offset and it's length ? base on what ? milisecond ? second ?

0
 

Author Comment

by:ahchong
ID: 6240657
After I set the offset and length, is it save the movie ?
0
SharePoint Admin?

Enable Your Employees To Focus On The Core With Intuitive Onscreen Guidance That is With You At The Moment of Need.

 
LVL 2

Expert Comment

by:_marko_
ID: 6240674
Yes, the offset is in milliseconds.

After that you should choose
Audio -> Direct stream copy

And try to do a direct stream copy of the video also
Video -> Direct stream copy

And finally
File -> Save Avi

If you get an error about the video, then you have to compress the video. But try the direct stream copy to begin with and if it doesn't work then please come back and I will give further details.

Marko
0
 

Author Comment

by:ahchong
ID: 6240728
Thanks for your reply !
I have just tested it. Finally its works !
My computer is Pentium MMX 200 MHz, seems that the sound/audio is not smooth, how can I solve this problem ?
0
 

Author Comment

by:ahchong
ID: 6240737
After I set the Video -> Direct stream copy, I found that I can't preview it and it showed this problem:
The source video stream uses a compression algorithm which is not compatible with AVI files. Direct stream copy cannot be used with this video stream.
0
 
LVL 2

Expert Comment

by:_marko_
ID: 6240770
>> sound/audio is not smooth, how can I solve this problem ?

You can resample the video. I believe the instructions for this is found in the help for VirtualDub.


>> The source video stream uses a compression algorithm which is not compatible with AVI files.


I was afraid of that.

Go to
Video -> Compression

And choose your favourite compression. If you have DivX installed it should show there (DivX MPEG 4 ;) Low-motion).

Then choose
Video -> Full processing mode

and
File -> Save Avi

If you don't have Divx installed then choose Microsoft MPEG 4 V1.

Marko

0
 
LVL 2

Expert Comment

by:_marko_
ID: 6240778
I'm sorry. Don't choose Microsoft MPEG 4 V1! It makes a very large file!

I'll try some codecs.


BRB,
Marko
0
 
LVL 2

Expert Comment

by:_marko_
ID: 6240791
Compressing the audio seems to reduce the file size dramatically.

Audio -> Compression
Mp3, and the quality you prefer.

Audio -> Full processing mode


But I'll check on some other video codecs too.

Marko
0
 
LVL 2

Expert Comment

by:_marko_
ID: 6240819
Reducing the video size:

Video -> Filters -> Add -> 2:1

If you don't have the DivX codec installed then the codec you should use is
Intel Indeo 4.5, 5 or 5.11
Quality: 85
Force keyframes every: 10


Hope this helps.

Marko
0
 

Author Comment

by:ahchong
ID: 6241496
Marko:
I have succesfully configure the video !
But seems that the sound/audio still not smooth, what should I do ? I don't know how to resample it..
0
 
LVL 2

Expert Comment

by:_marko_
ID: 6241971
When you compress the audio the downsampling can be done at the same time: Just choose the lower bitrate for the audio.

Do you have an opportunity to try the video clip on another computer? Just to make sure it isn't the conversion that is going wrong? (I assume the original video is OK).

Marko
0
 

Author Comment

by:ahchong
ID: 6242123
Yes, the original video is OK.
But when I play the movie (*.dat file), seems that the sound/audio is not smooth as normal.

Is it the problem with my computer ? My computer is Pentium MMX 200 MHz
0
 
LVL 2

Accepted Solution

by:
_marko_ earned 50 total points
ID: 6242127
It's most likely to be your computer, but if you have access to a more powerful computer then I suggest you try the video on it to make sure it's not the conversion.


Marko
0
 

Author Comment

by:ahchong
ID: 6242175
Thanks for your comment. I try it first :)
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

An article on effective troubleshooting
The Windows functions GetTickCount and timeGetTime retrieve the number of milliseconds since the system was started. However, the value is stored in a DWORD, which means that it wraps around to zero every 49.7 days. This article shows how to solve t…
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question