Solved

Active Directory Connector problem

Posted on 2001-07-03
7
377 Views
Last Modified: 2012-06-21
I'm trying to set up an Active Directory Connector agreement between Windows 2000 Server ADC and Exchange Server 5.5. (This is in preparation for upgrading to Exchange 2000). I get an error (IDno: c103aa1a) "The Exchange Server specified in the Connections page is invalid".
It isn't an invalid name so what could be the problem?
0
Comment
Question by:proneill
7 Comments
 
LVL 11

Expert Comment

by:geoffryn
ID: 6249657
You need to assign the LDAP protocol in Exchange Administrator to a different port.  Put it on 388.  AD uses the same port as the LDAP service and they conflict.
0
 

Expert Comment

by:SPHERION
ID: 6249683

Check which LDAP port your Exch 5.5 Server is currently using, then change the LDAP port on the Connections tab of the Connection Agreement properties to the LDAP port number that Exchange Server is currently using.

To check on Exch 5.5:

1. Start the Exchange Server Administrator program.
2. Under the server name, click Protocols.
3. In the right pane, double-click LDAP
4. Check the LDAP port number that is displayed on the General tab.

Now make sure the same port is specified on the Connections tab of the ADC's connection agreement properties.

This should be something other than 389. 390 is popular.
0
 

Author Comment

by:proneill
ID: 6251645
Thanks for the suggestions. Having changed the port (geoffryn and spherion you gave the same advice but geoffryn was first!) I now get "Unable to contact the Exchange server, please ensure that your connections are configured correctly"
0
Find Ransomware Secrets With All-Source Analysis

Ransomware has become a major concern for organizations; its prevalence has grown due to past successes achieved by threat actors. While each ransomware variant is different, we’ve seen some common tactics and trends used among the authors of the malware.

 

Author Comment

by:proneill
ID: 6258660
I'm sure the suggestions were correct as far as they went. It didn't solve my problem, but I've now got round the problem by doing a fresh intallation of Exchange 2000 on another server. We'd hardly started using 5.5 so it won't matter. Geoffryn was first, but I don't know how to award the points!
0
 

Accepted Solution

by:
SpideyMod earned 0 total points
ID: 8299888
PAQ'd and points refunded.

SpideyMod
Community Support Moderator @Experts Exchange
0
 

Expert Comment

by:tflynnsr
ID: 10433800
What if the protocol ldap does not show up in Exchange 2003? How do I add the protocol into exchange?
0
 

Expert Comment

by:tflynnsr
ID: 10434025
What if the protocol ldap does not show up in Exchange 2000? How do then I enable the protocol in exchange 2000?
0

Featured Post

Shouldn't all users have the same email signature?

You wouldn't let your users design their own business cards, would you? So, why do you let them design their own email signatures? Think of the damage they could be doing to your brand reputation! Choose the easy way to manage set up and add email signatures for all users.

Join & Write a Comment

Easy CSR creation in Exchange 2007,2010 and 2013
Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…

759 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now