No Video ....... Active Floppy drive ......... Beeping motherboard

Ah, 3 days after purchase, this happens. I was running Compuserve 6.0, when my system froze. I shut power off and then restarted, but once I turned the computer back on, I was getting no video signal. Floppy drive lights up, and the mother board makes a singel "beep". Then this repeats infinitly, with no display, from either my onboard video card or my vodoo5. Here is system info:

1.2ghz Athlon
Socket A/200-266/64vid/NIC/SND
Audio Modem Riser AMR
floopy drive 3.5
two PCI 128MB RAM's
40GB 5400RPM HD
12X DVD-ROM - IDE
Vodoo 5 PCI
Windows 95/2000 duel


Things I've Tried: Flashing Cmos, Checking for loose cards.

NOtes: I would have sent pc back for servicing by now, BUT, I think the vodoo 5 might invalidate my warrentee. I hope I don't need any parts replaced. Please, if you have any idea on what to do please share. ThankYou.

                                   DeadEye (Im desperate!)
DeadEyeAsked:
Who is Participating?
 
ComTechConnect With a Mentor Commented:
As there is no inforamtion from the user, their is now way to realize if any comments were usefull.

Question will move to PAQ.

ComTech
Community Support
0
 
SysExpertCommented:
DOes it boot and show the BIOS info ?

Can you boot from a floppy and see text OK ( you said you flashed the BIOS )

1) Does it work in SAFE MODE ?

2) Have you tried a different VGA card ??

3) Have you checked the BIOS and made sure that the VGA card order is set to AGP first ( the Voodoo is AGP not PCI I hope ).

I hope this helps !
0
 
DeadEyeAuthor Commented:
I repeat, NO display, at all. Nothing from VGA, onboard vid, or V5.
0
NEW Internet Security Report Now Available!

WatchGuard’s Threat Lab is a group of dedicated threat researchers committed to helping you stay ahead of the bad guys by providing in-depth analysis of the top security threats to your network.  Check out this quarters report on the threats that shook the industry in Q4 2017.

 
CrazyOneCommented:
Umm it could be the RAM has failed. If there is more than one RAM module switch them out using only one at a time and see what happens.


The Crazy One
0
 
DeadEyeAuthor Commented:
nope, not the ram :(
0
 
CrazyOneCommented:
Is the system overclocked?

It might be that the monitor has gone bad.

Also try unhooking all your drives and pulling out all of your expansion cards and just use the onboard Video card. If you can get someting on the monitor then it is a fair bet that one of these things is the culprit. So just do a proccess of elimination till you find out what caused it.
0
 
CrazyOneCommented:
I just today had a computer do the same thing and with the continual beep. And I did what I just suggested and did not find any one thing to the cause. But when I put it all back together it worked again. I think something worked itself loose, perhaps because of dust, and by pulling things completely out and then blowing compressed air into the slots and connectors I got it working again. And this particular machine is only a few months old.
0
 
cumboCommented:
deadeye,

Was the onboard video disabled before installing the VooDoo? Some motherboards automatically disable onboard
video when an external card is installed. Most don't. If your onboard video is bad you may not be able to use an
external card. Return the computer without the VooDoo. Better yet call their tech service and let them troubleshoot
over the phone.If they ask you to install another video card, don't tell them you already tried one.

Cumbo
0
 
pbessmanCommented:
A long continuos beep would be either the system RAM or the memory built in to your motherboard, could even indicate bad video RAM.  You say it is not bad RAM.  Have you been testing it in another system to determine this, or is it that the RAM is too new to be failing?  Anyhow, whether it is loose, has a piece of dust in it or simply was not pushed all the way into the board it should be tested.  I have had some RAM and motherboard combos that you almost need to put your hand behind the motherboard, put your thumbs on the RAM and squeeze it in there.  Be careful, she might squeal a bit as you push it in. This can be one tight fit!
0
 
DeadEyeAuthor Commented:
Even if the video card was doing it (Vodoo was working fine) the vga would kick in. And even if it didn't, the floppy drive wouldn't do what its doing. Ill try other possibilitys soon.


If I did send it to get serviced, would I tell them I installed the vodoo?

Even if the drivers are installed, I can say the card was never installed (Take it out before sending) right?
0
 
pbessmanCommented:
Probably best to have it set up as they delivered it to you and if it is VooDoo that is bad the swap of the origianl video card can help test that.
0
 
boom23Commented:
Take out the voodoo and then put it back in, make sure it's properly seated and see if this helps.
0
 
WiZaRdCommented:
when you installed the voodoo did you allow it to install as a standard display driver then update the driver or just immediately install the voodoo?
I'm with the above suggestions
IE: take it back to original config & try booting.
still doesn't work take everything out & reseat it (minus the voodoo).
still doesn't work backup & run a recovery.
still doesn't work return to supplier minus the voodoo or any evidence of it.
You should be able to add cards without fear of recrimination as long as you can prove it doesn't work in it's factory condition.
0
 
SysExpertCommented:
You said you tested without the Voodoo and you still get nothing. This means that you should be able to send it back for repair under warantee.

I hope this helps!
0
 
magarityCommented:
3 days old?  Get it warrented...  Just take out your add-on video card before servicing.  No problem.

My initial diagnosis would be a dead CPU.

I didn't know Compuserve was still in business.  Wow.

regards,
magarity

PS - Sysexpert, that's a good one!  "Does it work in safe mode?"  Hahahaha!
0
 
jlausterCommented:
Have you tried another monitor? If your refresh rates were set incorrectly (which you may have been able to do with the Voodoo 5 card), you could have caused some damage to your monitor.
0
 
mikehaneyCommented:
take the monitor connection to the cpu keep the monitor pluged in if message or screen goes white the monitor is fine try reinstalling the drivers for the voodoo meh.
0
 
DeadEyeAuthor Commented:
even if monitor was down, it dosn't explain motherboard and floppy drive. Compuserve was bought by AOL. Ah, Im going to send it for servicing. But, could have it been the power supplie?
0
 
ComTechCommented:
Hello everyone,

This question has been open for quite awhile. I am going to allow feedback from the questioner and experts. If it is not resolved, I will delete or accept an answer based on the info I have been given. Experts, feel free to offer input. I will monitor this question for a period of 5-7 days and come back and evaluate.  

Thank you,
ComTech
Community Support Moderator

*Question Author, please return and resolve this question.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.