Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Outlook 2000 Formatting Toolbar greyed out in new message

Posted on 2001-07-09
4
Medium Priority
?
690 Views
Last Modified: 2009-12-11
Running Windows 98SE,Office 97,Outlook 2000. All relevant patches applied except for E-mail security updates. Outlook 97 has never been on machine. When  I create a new message the formatting toolbar in Outlook 2000 is greyed out and inaccessible. Message sends OK, with or without attachments, but I can do nothing to its appearance.

Any ideas?

Thanks for your help.

LaurieR  
0
Comment
Question by:LaurieR
  • 2
4 Comments
 
LVL 22

Accepted Solution

by:
Dreamboat earned 400 total points
ID: 6264742
Hi LaurieR. After creating a new message, hit Format. If "plain text" is selected, this causes the formatting toolbar to be grayed out.

If you want to change your default "send" message type, go to Tools-Options, and then the Mail Format tab.
0
 
LVL 1

Expert Comment

by:CABRISY
ID: 6264751
I think your Outlook, is configured to send text only messages.

try to change the default message format go to:

Options -> Mail Format -> select the correct format
0
 
LVL 23

Expert Comment

by:slink9
ID: 6264919
And it's dreamboat by two minutes ...
0
 
LVL 22

Expert Comment

by:Dreamboat
ID: 6266680
:) Hi slink...
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Mailbox Overload?
In this article I discuss my selections of the Top Four free Outlook OST File Viewers available. Open, view and read even damaged OST files by using these tools. They all provide a clear preview of all data such as emails, notes, tasks, calendars, e…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

927 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question