Solved

Very good one, guys!!!

Posted on 2001-07-09
22
320 Views
Last Modified: 2008-03-10
If I SHUT DOWN my PC with the usual Win98SE clics, wait for about 15 sec and restart it, everything works fine.

If I choose to RESTART it instead, with the same usual Win98SE clics, my system hang while booting. Hard boot (reset), safe mode, shut down, wait, restart... and everything return to normal...?!?...

The only suspicious thing is my IDE ATA-33 4.3GB Fujitsu MPC3043AT hard drive. It's the second (handy) hard drive on my system, not my primary master one. No matter if configured as a slave on primary channel, as a master or a slave on the secondary channel, with the jumper setting ok for each position, the problem still persist.

My cables are ok, the BIOS detect the drive each time, both channels are activated, the drive is formatted and partitionned by the book. As a matter of fact, everythings ok since my drive works when I "cold boot" my system. So, what's wrong??? First time I've seen this one...

Thanks for the support!!!
0
Comment
Question by:y2pol
22 Comments
 

Author Comment

by:y2pol
Comment Utility
By the way, when the drive is removed, everything (shut down AND restart) works great...
0
 
LVL 13

Expert Comment

by:magarity
Comment Utility
A puzzling case, indeed.

Do you have or can you borrow yet another drive?  Put it in place of the trouble-maker.  If the system behaves the same, you likely have some bizarre BIOS or Win chipset driver issue that will never be resolved.  If the system works perfectly, then some bizarre aspect of your Fujitsu drive is either malfunctioning or causing some conflict.  The choices can be narrowed down if you can test a different drive in the system.

regards,
magarity

PS - Is this drive SMART capable and is SMART enabled in system BIOS?
0
 

Author Comment

by:y2pol
Comment Utility
To Margarity:

Tried with SMART enable AND disable. Same problem. Told you, everything been tested ( aday long case...).

But your idea is worth a try!!! Thanks!!!
0
 
LVL 13

Expert Comment

by:wlennon
Comment Utility
If you second hard drive has an operating sysetm on it, this could be your problem.  If so, save all your files you want to keep to the New hard drive, and refomat the old one.  Then go to BIOS and run auto detect for your HDD's.  If it recognises it, just transfer you data back on the old one, and run Scandisk and Defrag on both.

If there is no Operating System installed (windows or such) the Boot up as usual, go strait to Bios and do auto detect.

You can also look from the device manager and click on a drive, go down to properties and see if DMA is checked.

wlennon
0
 
LVL 17

Expert Comment

by:rayt333
Comment Utility
Do you have the HD set to AUTO in the CMOS setup?
If so then try setting the 4.3GB Fujitsu to user defined and see what it does then.
0
 
LVL 63

Expert Comment

by:SysExpert
Comment Utility
I think that the fujitsu drive has a problem. It does not do a proper soft reset, and that is why you are having these problems.

Other option is a power supply problem, or an incompatability of fujitsu with your IDE controller.

Have you tried using the fujitsu by itself , or in another machine ?

I hope this helps !!
0
 
LVL 2

Expert Comment

by:genguy
Comment Utility
What kind of ide cable are you using to connect the drives?
0
 
LVL 1

Expert Comment

by:Technical_champ
Comment Utility
i would say that u remove all the major ide products /otherhardware form windows control panel ->
system .


then reinstall the ide ata driver (newest version )for ure motherboard and reinstall the devices using latest drivers
0
 
LVL 16

Expert Comment

by:theo kouwenhoven
Comment Utility
Try the reset button on your system.
If the pc starts normal then it is a hardware or setup problem, when it also gives problems then you know that you need search for a software solution.
Let me (us) know.

Good luck
0
What Is Threat Intelligence?

Threat intelligence is often discussed, but rarely understood. Starting with a precise definition, along with clear business goals, is essential.

 

Expert Comment

by:ComTech
Comment Utility
I have had it now.  I asked, I pleaded, and I warned you, DO NOT Block questions.

ComTech
Community Support
0
 
LVL 12

Expert Comment

by:alandc
Comment Utility
Problems of this type generally relate to the reset time of the IDE HD in questions. When you hard reset or cold boot the system takes longer to POST and gives the HD time to do its own reset but "quick" reset of a restart command doesn't allow enough time.
Suggestion: On my system I set the BIOS to count RAM at every startup to give the drives time to ready themselves for a boot.
0
 
LVL 3

Expert Comment

by:tdaoud
Comment Utility

Just out of curiosity.....

Do you have an anti-virus software running.....which one?

I once had a problem when shutting down the computer where it stays for a long time without shutting down and turned to be solved through some settings in Norton antivirus which I run on my computer.

Tarik
0
 

Expert Comment

by:ComTech
Comment Utility
tdaoud, I removed the others.  It happens, not to worry.

Comtech
Community Support
0
 

Expert Comment

by:eaglescout
Comment Utility
I would like to take a slightly different tact for this problem.  Where exactly does the machine lock up?  Is it during the POST process, or after windows has started to reboot?

Also, try holding the "Shift" key down before you push yes at the restart screen -- this should force a quick reboot that skips the POST process.  Does it still lock up?

I would like to verify that this is not a software problem before looking more closely at the hardware.  I have seen several problems of this nature with Win98SE that have turned out to be software issues.

Thanks,

Josh Elson
JoshElson@Yahoo.com
0
 
LVL 2

Expert Comment

by:BigFitz
Comment Utility
Fujitsu has had FIRMWARE issues with some of its recent hard drives; check their website to see if yours is affected.  Also, check the jumper on the OTHER drive, it may be "parked" (a lot of IDE drives are only "master" if a "slave" is present, so they come with the jumper in the "null" or parked position.)  To be able to more accurately address this sisue, we would need to know what type/make/model of hard drive the other one is, as well as what type/make/model of system board.  Post this info, and we may be able to help.---Fitz
0
 
LVL 2

Expert Comment

by:stuartc010297
Comment Utility
Alandc has the simplest answer

The boot sequence is addressing the harddrive, BEFORE the drive has spun up to running speed..

You need to put a delay into the boot sequence...

If you don't know how to adjust your BOIS settings for this...Just let the ram count out completely, and the delay will let the drive spin up
0
 

Expert Comment

by:eek105
Comment Utility
Well, it seems this has been addressed, but I recently saw in the a very complete bios manual that if you have this problem, do not enable quick power on selftest.
0
 

Expert Comment

by:ComTech
Comment Utility
Hello everyone,

This question has been open for quite awhile. I am going to allow feedback from the questioner and experts. If it is not resolved, I will delete or accept an answer based on the info I have been given. Experts, feel free to offer input. I will monitor this question for a period of 5-7 days and come back and evaluate.  

Thank you,
ComTech
Community Support Moderator

*Question Author, please return and resolve this question.
0
 

Accepted Solution

by:
ComTech earned 0 total points
Comment Utility
No activity, no definitive answer.  This question will move to PAQ.

Thanks,
ComTech
Community Support Moderator
0

Featured Post

What Should I Do With This Threat Intelligence?

Are you wondering if you actually need threat intelligence? The answer is yes. We explain the basics for creating useful threat intelligence.

Join & Write a Comment

Does your iMac really need a hardware upgrade? Will upgrading RAM speed-up your computer? If yes, then how can you proceed? Upgrading RAM in your iMac is not as simple as it may seem. This article will help you in getting and installing right RA…
Moving your enterprise fax infrastructure from in-house fax machines and servers to the cloud makes sense — from both an efficiency and productivity standpoint. But does migrating to a cloud fax solution mean you will no longer be able to send or re…
When you create an app prototype with Adobe XD, you can insert system screens -- sharing or Control Center, for example -- with just a few clicks. This video shows you how. You can take the full course on Experts Exchange at http://bit.ly/XDcourse.
This tutorial demonstrates a quick way of adding group price to multiple Magento products.

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now