• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 129
  • Last Modified:

Stop IE Favorites expanding/hidden seldom used entries?

Under IE that comes with Win2K and obviously other versions of IE it hides seldom used Favorites and provides a stupid "arrow down" at the bottom of each menu listing under favorites to see them all.  How can I stop this?  

I simply want to see all my favorites all the time.
0
scottg
Asked:
scottg
  • 3
  • 2
1 Solution
 
kahleanCommented:
this feature is associated with win2000 whereby the most recent files or programm access will only be display. To turn off thuis feature

1. Go to start and setting and select taskbar and start menu.
2. Uncheck use personalized menus

This will do the trick

regards
0
 
scottgAuthor Commented:
This does nothing for me.  My Personalized Menus option was already off, but IE still does the hidding.  I have tweakui and Itweak installed and stuff that might be conflicting and making my personalized menus choice useless.

Any other ideas?
0
 
kahleanCommented:
hi scottg,

i found another personalize setting within the internet option of ie.

1. Click on the internet option from tools (in IE)
2. Select advance tab.
3 From the list there is an option to enable personalize favourite menu. Uncheck it

Hope this will help this time

Regards
0
 
scottgAuthor Commented:
Ya, that was it.  Had to restart IE.

Thanks.
0
 
kahleanCommented:
glad i could help here, scottg.
0

Featured Post

[Webinar] Kill tickets & tabs using PowerShell

Are you tired of cycling through the same browser tabs everyday to close the same repetitive tickets? In this webinar JumpCloud will show how you can leverage RESTful APIs to build your own PowerShell modules to kill tickets & tabs using the PowerShell command Invoke-RestMethod.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now