Solved

Switch ID in Lotus Notes

Posted on 2001-07-11
12
1,003 Views
Last Modified: 2008-02-01
Dear Experts,

I am not able to swtich ID in Lotus Notes R5.

When i do switch id it switches but after that i am not able to send or receive any mail.  It does not go to Mail document.  After switching ID when i click on MAIL icon it says "You are not authorised to perform this opertaion". pls. help me.

Regards,
Ravi
0
Comment
Question by:ravidatta
  • 6
  • 6
12 Comments
 
LVL 2

Expert Comment

by:melchioe
ID: 6295217
Questions for you:

Are you using a valid .id file when you switch to it?

Are you just clicking the mail icon, or are you going to a database and opening it?  I've seen Notes get stuck and not know it's supposed to go to a new database when the ID gets switched.  I'd definitely browse to the new mail database and open it, rather than clicking the email icon.
0
 

Author Comment

by:ravidatta
ID: 6296849
Dear Melchioe

I am using the valid .id file.

You are right, I am just clicking the mail icon. Its not opening the new database when the id is switched.  What should i do.  Is there something wrong with the Installation.

regards
0
 
LVL 2

Accepted Solution

by:
melchioe earned 75 total points
ID: 6298003
Hopefully you know the name of the Notes server your mail is on.  Assuming this, go to File/Database/Open; drop down the server field and pick the appropriate server (if your server isn't listed, you can type it in); in the Database box, browse down to the proper directory (or perhaps the file is right there).  Once you get to the proper file, highlight it and click Open.

If you don't know the name of your server, you can try searching for it - You can search from the Notes Welcome Page, from the search menu, or from Domain Search.  (if use the name of the database, not the file name.  For example, my database is named Edward C Melchior, while the file name is emelchio9423.nfs).  If you can't find it through searching (and you might not - your administrator may not have given you rights to search for it), you can contact your Domino administrator for the location and filename of the database.

Hope this helps...
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 2

Expert Comment

by:melchioe
ID: 6303591
Any luck?
0
 

Author Comment

by:ravidatta
ID: 6304223
Well, I am the person managing Lotus Notes here.  I am new to Notes that's why i am facing this problem.  I tried what you have said.  

Let me explain what i did?

I logged in Lotus Notes through user 'A'.  Then I tried to open the database of user 'B', It said 'You are not authorised to perform this operation".

Now tell me what should i do?

Regards
0
 
LVL 2

Expert Comment

by:melchioe
ID: 6305170
Oh, it doesn't sound like you're trying to switch IDs - it sounds more like you are trying to open another person's file while still logged in as yourself.  Make sure that user 'B' has set their database to allow you to access it.  That would be (as user 'B') in mail (or calendar) choose Tools/Preferences, take the delegation tab, and then there are mail and calendar tabs for setting these options.

Once user B has the appropriate settings, then while you are logged in as user 'A' you should be able to open the database of user 'B'.  Are you trying to get to mail or calendar?

Or am I completely missing the point of what you are trying to do?  It's been known to happen...
0
 

Author Comment

by:ravidatta
ID: 6307137
No, my earlier comment was a response to your comment.  I want to basically do switch-id.  I was trying to open the database just because you had told me to do so.

I just want that two or more users should be able to use one PC and should use their apropriate user ids.

Suppose i have logged in lotus using user id 'A'.  Now I want to switch Id. I'll go to "File/Tools/Swtich ID". Then I choose another ID ('B'), saved locally. It asks me the password for the ID 'B', I put the password. It accepts Now when I try to click on the mail icon.  It says "You are not authorised to perform this operation".

I think the ID actually gets switched but the associated database does not get opened.

Hope I am now clear with my question.

Regards

0
 

Author Comment

by:ravidatta
ID: 6308089
Thanks Anyway...

But I found the answer myself.  I was doing some mistakes.

Regards
0
 
LVL 2

Expert Comment

by:melchioe
ID: 6308250
So what was the solution?
0
 

Author Comment

by:ravidatta
ID: 6310992
I am sorry, but somehow I did something like you have mentioned here in this comment. So I am giving you these points with some increment in the points. I think you deserve it.

Thanks & Warm Regards,

Ravi
0
 
LVL 2

Expert Comment

by:melchioe
ID: 6312169
Thanks!  Although I'm still curious what you did - it might help someone else later, so feel free to post the solution.  I'm very glad you got it working - it's pretty frustrating to be a new admin - I wish you luck and smooth sailing!
0
 

Author Comment

by:ravidatta
ID: 6315908
Actually First I copied all the IDs locally which i have to swtich to.  Then I chose 'File/Tools/Swtich ID' Then I went to the Workspace Page I opened the appropriate database by right clicking on free space of the page, It opened for me the requested mailbox.

Earlier after switching ID I was directly clicking the Mail Icon on Basic Homepage.  It was not opening. Actually Multiple IDs can only be used by using Workspace and  creating mailbox icon placed on it.

Hope you got it.

Regards
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Exchange and Third Party application. 8 86
Exchange 2010 and Outlook 2010 client 4 52
Lenovo M90 + e-mail + browser? 11 40
Outlook 2016 Question 2 49
We are happy to announce a brand new addition to our line of acclaimed email signature management products – CodeTwo Email Signatures for Office 365.
Are you irritated by repeating emails issue in Microsoft Outlook 2016 after recent update ?  Lets’ see how to resolve and prevent duplicate emails in the Outlook 2016 using some simple techniques.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

679 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question