loss of internet connection

i have a fujitsu lifebook e-5140 laptop, celeron 433, 192 mb ram, win98se. for internet use at home, i use roadrunner. all was well until last night. netscape (v4.5) and internet explorer (v5) both wouldn't connect to any sites 'unable to find server....'

works fine thru modem connection, did scandisk in safe mode, ran sfc, both with no errors. the laptop  connects to the other machines on the network at home, sees them and exchanges files.

 i haven't made any changes to the computer recently.

any ideas??

thanks

mark
wilkymAsked:
Who is Participating?
 
centervConnect With a Mentor Commented:
Cookies do get corrupted and create havoc.
You can rebuild the ones you need, unless you know which ones they are.  
Your choice.
Reloading may help, but you still need to remake the network connection.
Undo any bindings you're not using and recheck ALL your settings for accuracy.
You can also delete your pwl file and reenter.
Be thorough with your settings. They do vanish or change.
0
 
rayt333Commented:
Did you get connected to the internet at all?
Was this a one time problem or does it still fail to load?

Did you double check your DUN settings?
0
 
wilkymAuthor Commented:
also, connected to different port on hub, different cat 5 cable, removed and reinstalled tcp/ip, ipx/sx, and netbuei protocols

what's next??
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
wilkymAuthor Commented:
no internet via roadrunner, DUN only shows modem listed
0
 
wilkymAuthor Commented:
modem works fine via netzero
0
 
centervCommented:
Start/run
type winipcfg and hit ok
see if your nic is there and if you see the settings.
If not there, remove from device manager and reboot from complete shutdown.
Reinstall nic and settings.
0
 
wilkymAuthor Commented:
winipcfg shows adapter info
PPP adapter
ip address  0.0.0.0
adapter address 44 45 53 54 00 00
0
 
Don ThomsonCommented:
In Winipcfg  Next to the PPP Adapter - use the down arrow - is your NIC there - if so - what IP does this show

The PPP adapter is your Modem
0
 
pbessmanCommented:
Unplug the Modem and let it reset.  I am assuming you are NOT using ICS and that you have an IP address from RoadRunner for this system.
0
 
wilkymAuthor Commented:
DTH

only PPP adapter on down arrow

pbessman

modem is internal to laptop

doing ipconfig thru DOS, shows ip address of 0.0.0.0

the nic is working, i can use my home network, just not roadrunner on laptop, roadrunner works fine on other 2 computers
0
 
centervCommented:
Your nic and RR are not talking or seeing each other.
Try removing nic and reinstalling as suggested.
Usually device manger is enough.
Occasionally you may need to physically remove and reinstall the nic with a shutdown/reboot in between.
You can also reboot to safe mode and check DM for multiples, although that's unlikely the problem.
You may also have a bad nic, still unlikely if you LAN is working.
Loosing communication with RR over a period of time, I've found to be pretty normal, especially if loss of power(power co) or bad shutdown is involed.
Good luck.


0
 
wilkymAuthor Commented:
centary

removed nic from device manager, no luck
removed nic, no luck
reinstalled, PnP found nic (3com ehterlink III 3c589b/c) and it works fine on network, but no rr

i'll be out of town until sunday, would appreciate any input

thanks

mark
0
 
Don ThomsonCommented:
What are the settings under the 3comNetwork card /TCPIP in your network settings. Please provide as much info as possible. If WINIPCFG is not showing the nic, I suspect that you originally installed the modem, then TCP/IP. When your added the NIC your only added Netbuei  and that the TCPip is not bound to the ethernet card, just the netbuei

In your networking configuation simply add protocal  Microsoft/TCPIP and the NIC will then be bound to the TCPIP.

Netbuei will allow you to network on your LAN but not access the Internet


Hope this helps
0
 
pbessmanCommented:
ROADRUNNER should not be using your LAPTOPS INTERNAL MODEM it should be using your NETWORK INTERFACE CARD to connect to ROADRUNNER.  UNPLUG THE CABLE MODEM FROM POWER FOR ONE MINUTE, THEN PLUG IT BACK IN! This should correct it's IP pool.  How are you sharing your ROADRUNNER connection through a hub with DHCP, or are you using ICS (Internet Connection Sharing)?  IN most places ROADRUNNER IS A CABLE SERVICE.
0
 
centervCommented:
Many valid points raised above, but I read your question as you having lost the connection that was at one time working.
You're connected to cable internet via a nic and a lan.
Should that not be the case, then give specific details.
Otherwise, having attempted the above fixes with no results,
from network neighborhood/properties check the tcp/ip connection and be sure you have all the correct settings.
Do a general cleanup, temp files, cookies etc as outlined in EE many times, and also a registry fix.
Scandisk from safemode or dos as well.
From add/remove control panel choose to remove IE and choose again the repair option.
Open IE Tools/Internet Options/Connections and hit the setup button.
Use the wizard to set up you internet connection thru lan.
0
 
pbessmanCommented:
Do NOT delete your cookies.  You may lose access to some bank financial account info, if you do any of that.  History, Temporary Internet Files fine, but DON'T delete your cookies unless you jave really good reason to.
0
 
wilkymAuthor Commented:
DTH

nic properties show bindings to TCP/IP, IPX/SX, Netbeui

pbessman

rr is connected to uplink port on hub, ip assignment hasn't been a problem in past

did scan dick thru safe mode, cleaned up junk files

using netscape as primary browser

internet wizard said no service available

i guess the issue is, the connection worked one day and gone the next, i made no changes to the machine

do you think a win98 reload might  help??
0
 
centervCommented:
Well, I take it you've resolved the problem.

Any chance on explaining what you found?

Thanks
0
All Courses

From novice to tech pro — start learning today.