Solved

Blank page with Activex viewer (Crystal Reports)

Posted on 2001-07-19
8
784 Views
Last Modified: 2007-12-19
I'm using Crystal Report 8 for reporting in my Web System . I have faced a problem that when I print
a few pages ( for example 3 pages with Landscape ), a blank page with be print out before every actual
page ( as a result , I will have 3 blank pages and 3 actual pages , total 6 pages printed out ) .
0
Comment
Question by:EduardoMax
8 Comments
 
LVL 4

Expert Comment

by:YodaMage
ID: 6299115
Check the properties of your groups, have you enabled blank page before? Or on a header band?

You may also want to uncheck the "keep groups together" report property. Another bizzarre bug that sometimes does this is use of the title band. Suppress it and try report again using the header band instead.
0
 
LVL 12

Expert Comment

by:DRRYAN3
ID: 6308632
Make sure that the total height of all of your sections does not exceed the height of a single page (less margins).
0
 
LVL 12

Expert Comment

by:DRRYAN3
ID: 6318123
Any additional information needed here?
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
LVL 12

Expert Comment

by:DRRYAN3
ID: 6369458
EduardoMax

Do you need any additional information, or have you abandoned this question?
0
 

Author Comment

by:EduardoMax
ID: 6379024
Parece que este problema no tiene solucion, es un bug del software. Gracias a todos.
0
 

Expert Comment

by:lanfield
ID: 6390038
try looking in your section formatting id bet you have new page after or even your grouping expert you may have repeat header on all pages causing the data to just parly bump off ... ive seen it happen often
0
 

Expert Comment

by:ComTech
ID: 6390231
As before lanfield, rejected and returned to the Active Questions Listing.

ComTech
Community Support Moderator
0
 
LVL 1

Accepted Solution

by:
Moondancer earned 0 total points
ID: 6426936
Said, thanks for the help, no solution here;  bug in software.  Refunding points and moving as ZERO POINT PAQ.

Moondancer
Community Support Moderator @ Experts Exchange
0

Featured Post

Free Tool: Postgres Monitoring System

A PHP and Perl based system to collect and display usage statistics from PostgreSQL databases.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

I hate sub reports and always consider them the last resort in any reporting solution.  The negative effect on performance and maintainability is just not worth the easy ride they give the report writer.  Nine times out of ten reporting requirements…
Hot fix for .Net Crystal Reports 10.2.3600.0 to fix problems with sub reports running on 64 bit operating systems ISSUE: Reports which contain subreports fail with error "Missing Parameter Value" DEPLOYMENT SERVER OS: Windows 2008 with 64 bi…
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial

679 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question