Improve company productivity with a Business Account.Sign Up

  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 576
  • Last Modified:

Cisco Catalyst 3500XL Series config.text corrupted !!!!!

I'm currently dealing with two Cisco Catalyst 3500 XL Series. While configuring it using Hyperterminal via console port, I somehow play around with the flash.

The "config.text" get corrupted. It became a "directory" instead !!!!
(I really wonder how a file can became a dir ???)

I tried out some way to restore the original setting. But I am quite new to it and don't really know how to do that !!!

Can any expert pls kindly suggest any way to solve my problem ? 10 Q

  • 2
1 Solution
shchong2Author Commented:
Only one of the 3500's config file got corrupted.
The other one is still ok !

For the one with the corrupted config file, it can never start up properly
(keep on looping before cannot load the correct config file) !!!

Pls help !!!
This link should show you how to work with the files on the flash and replace them if you have to.
shchong2Author Commented:
I've finally manage to load a new IOS onto the 3500XL using Xmodem.

Anyway, hope to consult you if I encounter any other problems next time.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now