Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 265
  • Last Modified:

mailto in web page brings up outlook express, not new message..

For some reason, when i click an email address on a web page, it only loads the outlook express program , and not the new message box. which it always did until now. how can i reset or change it back that the clicks should bring up the new message box, i tried reinstalling and it didnt help..
0
Moysh
Asked:
Moysh
  • 5
  • 4
  • 3
  • +1
1 Solution
 
starlCommented:
double-click "My Computer" and go to View - Folder Options and the "File Types" tab. scroll down the list of file types till you find the Outlook Express Mail Message type. Open it  and click the edit button (near the bottom). Look at the path in the application field - does it end with a %1?
0
 
MoyshAuthor Commented:
it says this.

"C:\Program Files\Outlook Express\msimn.exe" /eml:%1
0
 
starlCommented:
hmm - that's the right the right line. Did you do _anything_ before it changed?
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
starlCommented:
btw, is it happening on all webpages or just one? I'm no html expert but I wonder if it could be their prob and not yours...
0
 
MoyshAuthor Commented:
Nope nothing..

and ive restarted 2-3 times.. no luck
 is it a registry problem maybe?
0
 
MoyshAuthor Commented:
all html pages...im html knowledgable, it my machine definately.
0
 
starlCommented:
you can check:
HKCR\Microsoft Internet Mail Message\shell\open\command
shouldbe similar to the path you posted
the "%1" is the secret to opening the new message window..
what happens when you try to use the "send to" feature from word (or from the explorer if you don't have word)?
0
 
Neo_mvpsCommented:
The link you have for a mail message is correct.  In the file types area, look for URL:Mailto  (the extension is N/A the description will be URL:MailTo).  The entry for this should be:

"C:\Program Files\Outlook Express\msimn.exe" /mailurl:%1

If it reads correctly, then try starting msimn.exe 1 time with the /reg command line switch. (The /reg switch forces OE to register itself with the O/S.)
0
 
MoyshAuthor Commented:
Thank you that was it!!
0
 
starlCommented:
NEO!!!!
0
 
Neo_mvpsCommented:
you rang... <g>

thanks Moysh
0
 
PandoraModCommented:
quick and easy - great work neo!
<got to pat my experts on the back sometimes>
:-)

PandoraMod
Moderator @ Experts Exchange
0
 
Neo_mvpsCommented:
the pat on the back was very much needed after the day I had yesterday.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 5
  • 4
  • 3
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now