Solved

How do I disable the print messenger?

Posted on 2001-07-25
13
160 Views
Last Modified: 2010-04-13
This is a really simple question.  So simple in fact, that I checked the previously asked questions and didn't find anything.....so I'll post this here.

Thanks in advance everyone!

I am back to the Windows environment again, (been using Linux for the last 2 years or so).  I now have a laptop computer that came preloaded with Windows 2000 Professional.  (btw, is there a Windows 2000 Amateur?)

Anyway, my question.
Everytime I print something, I get a message pop up telling me that the print job is finished, where it printed to and a bunch of other information that I don't care about.  How do I turn this off?  It's very annoying!  It always seems to pop up at the completely wrong time.

Thanks again for all your help.

Greg
0
Comment
Question by:GregC
  • 5
  • 4
  • 3
  • +1
13 Comments
 
LVL 2

Expert Comment

by:newwavepro
ID: 6320199
To enable or disable notifying users when printing completes

Open Printers.
Click File, click Server Properties, and then click the Advanced tab.
To enable or disable notifying users when their print jobs finish printing, select or clear the Notify when remote documents are printed check box.
Stop and restart the spooler service, or reboot the server.
 Notes

To open Printers, click Start, point to Settings, and then click Printers.
When the Group Policy setting Notify Computer, not User is enabled, the computer that originated the print job is notified, even if the user who submitted the print job has logged off and another user has logged on.
0
 
LVL 1

Author Comment

by:GregC
ID: 6320329
Thanks "newwavepro",
I looked in the advanced tab of the print server properties.  All the boxes are currently unchecked.  Is there another area where this might be enabled?  Currently, I am logged in as a regular user, should I do this as administrator?

Thanks for the help.

Greg
0
 
LVL 2

Expert Comment

by:newwavepro
ID: 6320343
You should be on as the administrator to make sure that they are all unchecked as well

Also is this "All programs" that you print with do this or just a particular one?
0
 
LVL 12

Expert Comment

by:Housenet
ID: 6320578
newwavepro's tip should have worked, but you could disable the messanger service also.
0
 
LVL 12

Expert Comment

by:Housenet
ID: 6320579
newwavepro's tip should have worked, but you could disable the messanger service also.
0
 
LVL 1

Author Comment

by:GregC
ID: 6322543
Still the same problem.  Yes, it displays the notice for every application I print from.  I checked while administrator, those boxes are unchecked, so that must not be it.

"Housenet" says to disable the messenger service also.  I think that is what I want to do.  How do you do that?

Thanks
Greg
0
Do You Know the 4 Main Threat Actor Types?

Do you know the main threat actor types? Most attackers fall into one of four categories, each with their own favored tactics, techniques, and procedures.

 
LVL 1

Accepted Solution

by:
JconleyMCSE earned 50 total points
ID: 6324188
To disable the service Right Click My computer > Manage > Services and Applications > Services >  Double click messenger service > Click stop > Set Start-up type to Disable. Hope that helps!
0
 
LVL 1

Author Comment

by:GregC
ID: 6324729
Thanks everyone for the comments.  "JconleyMCSE's" answer did the trick.  I wonder....did I disable just the print messenger service?  or the messenger service for other things as well?  Will this be a bad thing?

Thanks
Greg
0
 
LVL 2

Expert Comment

by:newwavepro
ID: 6324756
the messenger service would be used by admins in larger firms that need to send a message to a networked terminal and basically say log down we are shutting down the network type of scenario.

The odd thing is that the messenger service should in no way be affecting the Print messages. You may want to restart the messager service test a print job and see if it message returns.  Then you know for certain it is a registered key, also if messenger service is not working properly it will add entries to your event log as well.
0
 
LVL 12

Expert Comment

by:Housenet
ID: 6324944
-I is the reason why it stopped newwavepro. GregC I somewhat object to you awarding the points to JconleyMCSE for the workaround that I provided. Thats not right.
0
 
LVL 1

Author Comment

by:GregC
ID: 6325047
Housenet,
Here was my thinking:
I appreciate all comments and don't mean to offend anyone.  This particular help forum has been the biggest source of knowledge for me.  So I thank all of you for taking time to address this issue, I know you all have better things to do than solve people's problems all day long.

Newwavepro made the first suggestion, however all those boxes were unchecked already....so there was no change made.  Being logged in as "administrator" showed the same situation.

Housenet suggested to disable the messenger service.  That proved to be the solution.....however, the comment didn't explain how I could do that.

JconleyMCSE commented back with steps needed to perform the task, that was my reason for accepting the comment as a good answer.

To my knowledge, I can only award points to one person.  Is this true?  I realize that this was a team effort, if there are no objections, I don't mind splitting up points to both parties.

I'm curious to learn more about what is "right & wrong" regarding awarding points.   Like I said earlier, this help forum is my best source of help and it comes in a timely manner as well.  

So please let me know what is proper.  Thanks
Greg
0
 
LVL 2

Expert Comment

by:newwavepro
ID: 6325347
You can post another question with the same amount of points and label it "Points for Housenet" as you see many other users do, JconleyMCSE gave the step by step of another posted suggestion. So therefore its a team effort and team points should be awarded.

Many times where one solution is not right, Housenet reminded me of -l switch (cant expect us all to remember everything)
0
 
LVL 1

Author Comment

by:GregC
ID: 6328492
Great!  Thanks again for everyone's help.
I posted a new question and giving points to Housenet.

I didn't understand the comment about the -l switch, I know about switch commands in linux, but those are usually executed at the console mode.  

At any rate, I don't get those annoying messages anymore.

Thanks.
Greg
0

Featured Post

Complete Microsoft Windows PC® & Mac Backup

Backup and recovery solutions to protect all your PCs & Mac– on-premises or in remote locations. Acronis backs up entire PC or Mac with patented reliable disk imaging technology and you will be able to restore workstations to a new, dissimilar hardware in minutes.

Join & Write a Comment

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
Owning a franchise can be the dream of a lifetime. It provides a chance for economic growth. You can be as successful as you want.  To make your franchise successful, you need to market it successfully. Here are six of the best marketing strategies …
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…
Polish reports in Access so they look terrific. Take yourself to another level. Equations, Back Color, Alternate Back Color. Write easy VBA Code. Tighten space to use less pages. Launch report from a menu, considering criteria only when it is filled…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now