Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 359
  • Last Modified:

Can't StandBy or Hibernate on ACPI-Compliant System

I've recently upgraded my OS and system (configuration below).  I'd like to be able to set my machine
to StandBy instead of Shut Down.  However, the option is not available.  Furthermore, in Power Options,
there is no Hibernate tab, nor any access to advanced power controls.  I've searched the MS knowledge
base, but didn't find any information that helped the situation.

Current configuration:
New stuff:
Windows2000 Pro
Asus A7V133 MB w/ 1.2GHz Athlon CPU
Award BIOS 1005A
VIA 4-in-1 version 4.28v
512MB 133 SDRAM
Maxtor Ultra ATA100 40GB HD (NTFS)
GeForce2 MX 3D Graphics Card (I wasn't able to Hibernate or StandBy before this card was installed either)
Generic 300W Power supply

Older stuff:
Adaptec 2920 SCSCI Adapter
NEC 32x SCSI CD-ROM
OEM 6/4/2 SCSI CDRW
0
johnelstad
Asked:
johnelstad
  • 6
  • 4
  • 2
  • +3
1 Solution
 
SysExpertCommented:
1) Get the newest BIOS and drivers for ALL of your hardware.

2) DIsable all the power down options in the BIOS, and leave only the windows stuff enabled.

3) Check the properties of each device in device manager and see f there are any power down / hibernation settings.

I hope this helps !
0
 
leystanCommented:
you may have to reinstall W2k. During the installation W2k did not detect that your bios was APM or ACPI compliant then it will not install the APM tab. There isn't a means to install it manually.

try this link maybe it will help.

http://www.microsoft.com/HWDEV/Onnow/apm.htm#Cautions
0
 
leystanCommented:
my mistake you can under certain cercumstances install it manually....

Neutral Systems. Systems that are not on the AutoEnable APM List or the Disable APM List are considered "neutral." In such cases, the user can manually install the APM support in Windows 2000 by using the installation method provided with the operating system:

In the Control Panel Power applet, click the APM tab, and select the option to enable (or disable) APM support.
In the Control Panel System applet, click the Hardware tab and click the Device Manager button. Find the "NT APM/ Legacy Support" class, and under it find the "NT APM/ Legacy Interface" node. Enable or disable this setting in the same way that any device is enabled or disabled.
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
johnelstadAuthor Commented:
leystan, there is no APM tab available in the Power Options applet.  The only tabs are Power Schemes, Advanced, and UPS.

In the device manager, I was not able to find the "NT APM/Legacy Support Class" node.  However, there was a node for "Microsoft ACPI-Compliant System" which probably isn't too relevant.

0
 
kahleanCommented:
you definately need ACPI system to support Hibernate feature under win2000 which APM cant do. Sometimes this is what happen to ASUS mobo is that even though it is a ACPI compliant mobo OS doesnt detect it. Here is what you can do

1. Update bios
2. Sometimes upgrading your chipset driver will help. I think yours utilize VIA chipset. Check out from asus or directly to via at www.via.com.tw .
3. Manually install ACPI power.
4. Make sure there is no conflict. In bios disable APM power management


Regards
0
 
johnelstadAuthor Commented:
SysExpert, here's the info related to your suggestions:

1 - I currently have the latest BIOS and hardware drivers.
2 - Power options already disabled in BIOS.
3 - Couldn't find any relevant power options forthe individual devices.
0
 
johnelstadAuthor Commented:
Kahlean, my BIOS is the most current, Award 1005A.  I also have the latest VIA chipset.

I don't knowhow to manually install ACPI power.  Suggestions?

I went into the BIOS and the only APM-related feature I was able to find was "Suspend-to-RAM Capability."  Currently it's set to "Auto."  Should I disable this?
0
 
kahleanCommented:
I don't knowhow to manually install ACPI power.  Suggestions?
I dont have a system running win2000 now. will tell you when i get back.

Suspend-to-RAM Capability."  Currently it's set to "Auto
This sounds like the hibernate feature here. Maybe try disable it and see the result.

REgards

0
 
leystanCommented:
W2k detected your BIOS as ACPI compliant, ACPI automatically enables Advanced Power Management, which disables the APM tab. As far as Standby and Hibernation is concerned, W2k automatically enables these features if it thinks your system is compatiable. If you updated the BIOS to a ACPI compliant, then you have to reinstall W2k in order to get ACPI features to show up.
0
 
leystanCommented:
let me rephase that last part... If you updated the BIOS to ACPI after you installed W2k then you have to reinstall W2k to the ACPI features to show.

gotta read these things thru, before I submit...
0
 
johnelstadAuthor Commented:
Leystan, the current install of W2K was installed after I updated to the current BIOS.  The previous BIOS was 1003, so it's not as if it was particularly old and outdated.

To give you a little history here.  I bought a new drive, formatted it at NTFS, and installed W2K.  I then updated the BIOS among other things.  Then, my registry got corrupted and I had to completely reinstall W2K again.  Not sure if this is helpful, but at least you have all the information now.

Thanks.
0
 
johnelstadAuthor Commented:
Kahlean, I set the Suspend-to-RAM feature to Auto (was Disabled previously) in an earlier effort to fix this problem.  Needless to say, it didn't work.
0
 
cempashaCommented:
Hi johnelstad

- This question is still open and needs to be closed. If any of the comments above helped you, please accept that comment as an answer. If not please send an update about your issue so that the question can be finalised. Thank you

- Experts, please feel free to add any comments in here, if you keep silent points of question can be removed

- *** PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER ***

Pasha

Cleanup Volunteer
0
 
johnelstadAuthor Commented:
It turns out the problem was with Quicken 2000.  I installed a patch from Intuit's site that fixed the problem and allowed W2000 to standby.
0
 
netwiz562Commented:
---- CLEAN UP ----

johnelstad,
No comment has been added lately (116 days), so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area for this question:

RECOMMENDATION: [ PAQ/Refund ]

Please leave any comments here within the next seven days.

¡PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!

------------------------------
Rajiv Makhijani
EE Cleanup Volunteer
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 6
  • 4
  • 2
  • +3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now