[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 904
  • Last Modified:

cannot open ini files?

can only open ini files if i change their ext to txt
same with sys files
0
hogan456
Asked:
hogan456
1 Solution
 
mishbalCommented:
go into view folder options and repatch you file associations
0
 
raizonCommented:
Place a shortcut to Notepad.exe in your sendto folder and then when you right click on the file you can send it to notepad.  Works great!!!

0
 
LeeTutorretiredCommented:
Or hold down the shift key while you right click on an .ini file, choose Open with... from the context menu, and then choose Notepad to do the opening; make sure there is a check mark next to Always use this program to open this type of file.
0
 
reghakrCommented:
hogan,

I'm with mishbal if you want it done correctly.

Go to View>>Folder Options, click the FileTypes tab, scroll to the Configuration Settings entry, click the Edit button, choose open, click the edit button again and type in C:\WINDOWS\NOTEPAD.EXE under "application used to perform action"

When you choose open with... and select Notepad, it creates these crazy entries in the registry that look like this:
ini_auto_file

This happens for most all files you select using this method.

reghakr
0
 
hogan456Author Commented:
Thanks to mishbal too, but reghakr was more explanatory
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now