richtextfield: html attribute needed to set the size for web view

what html attributes (or other settings) do i need
to set to change the size of a richtext field displayed on the web/browser?

the default size is too width; i'd like to appear it smaller.

it'd be also nice if someone could point me to a list of html attibutes which i can use to change the appearance of fields or text viewed by a browser.


thanks
hreinart
hreinartAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sloeberCommented:
If you use a richtext field
Are you using the html display or the java display

If you use the Java display
Go to the HTML attributes of that field
and type
"Width = 200 Height=100"
or other values

If you use HTML attributes
use "Rows = 200 Cols = 150"

Greets,
Sloeber
0
sloeberCommented:
PS For a normal text field, you can use Size and Maxlength
"SIZE=40 MAXLENGTH=40"

Greets,
Sloeber
0
hreinartAuthor Commented:
hi,

thanks for the quick answer.
i use html (a lot browser don't shown this applet, even if java is enabled).

unfortunatelly nothing changes if i use these settings in the html tab of this filed.
just to mention: this filed is inside a table.

any idea what to do?

do you also see my question 2 times?
if yes, did you answer both separately?
(if yes, i'll delete one of them).
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

hreinartAuthor Commented:
the settings are at:
html tag of the field, then inside "other"
0
sloeberCommented:
so, it works.
yes, you can write it also there
but I write them most of the time in the programmers pane
after the HTML attributes event.
everything between ""

Greets,
Sloeber
0
hreinartAuthor Commented:
it's a little bit better.
if i insert this code in the programmers pane (section html attributes) the richtext field appears a lot smaller
than before (which would nearly solve my actual problem).

..but it doesn't matter which values i enter, the size doesn't change.
any possibility to send a screenshot ?

if you don't mind, could also you have a look at my munbering question?
0
sloeberCommented:
I did it already hunderd times and it work each time
"rows=50 cols=40"

Just copy and past this, but remember everything must be between quotes.
else send your database to akiratjeakiratje@hotmial.com
and I'll have a look to it

Greets,
Sloeber
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
hreinartAuthor Commented:
hi,

this works now fine.
you wrote before:

after the HTML attributes event.
everything between ""

now:
but remember everything must be between quotes.

after using the quotes the appearance changes by chaning the values.


thanks a lot!!!
hreinartz

0
hreinartAuthor Commented:
works just perfect, thanks again
0
sloeberCommented:
it's always a pleasure to help someone

;-)

Greets,
Sloeber
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Lotus IBM

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.