Solved

OWA password option not showing

Posted on 2001-08-03
3
301 Views
Last Modified: 2006-11-17
We have OWA running on Exchange 5.5 with trusted domain.  The password option is not showing up when you goto the options section.  SSL is running.  Frontpage shows the change password option.  Thanks for any help.

Mike
0
Comment
Question by:gagliam
3 Comments
 
LVL 16

Accepted Solution

by:
GUEEN earned 100 total points
ID: 6399361
So you have the latest patch for Exchange - and you also have the digital certificate for the IIS server?
Do not use host headers with SSL (this might be your problem):
http://support.microsoft.com/support/kb/articles/Q187/5/04.ASP

http://support.microsoft.com/support/kb/articles/Q234/0/22.ASP

regards,
>Bev
0
 
LVL 44

Expert Comment

by:bruintje
ID: 7349638
Hello gagliam@devx

this question is open for more then 2 months
time to clean up
if not stated otherwise

my recom will be
-PAQ
-points to shekerra
-this will be finalized by an EE Moderator
-with no further update (27.10.2002)

PLEASE DO NOT ACCEPT THIS COMMENT AS ANSWER

HAGD:O)Bruintje
posted by ToolzEE v1.0
0
 

Expert Comment

by:Jgould
ID: 7404874
Question has been closed as per recommendation

JGould-EE Moderator
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

We are happy to announce a brand new addition to our line of acclaimed email signature management products – CodeTwo Email Signatures for Office 365.
Resolve Outlook connectivity issues after moving mailbox to new Exchange 2016 server
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

920 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now