Solved

ATI All-In-Wonder 128 PCI Freezes

Posted on 2001-08-04
77
2,466 Views
Last Modified: 2013-11-09
When ever I try to use the ATI TV program, my computer locks up at a random time, and I have to shut it off and restart it.  Sometimes it will lock up when the flash screen first appears, other times, when I'm in the tv setup (when it scans for tv stations and stuff) and other times when I try to record something, nearly any time.  It seems that if it can get through the setup without freezing the tv program itself will work fine.  But when I try to record something, it will record just fine until I press stop, and then the "Save as..." box will appear and my system will lock and I have to shut it off and turn it back on (I can't do CTRL+ALT+DEL).

I've tried doing a clean install, I reformatted my computer and I followed ATI's clean install instructions to get rid of any garbage that may have been in the registry and such.  All this before I loaded the ATI video card drivers (version 4.13.7140) and ATI Multimedia Center 7.1.   I also ran scandisk and defrag before and after installing it.  I also made sure not to plug the ATI Input & Output Adapters into the video card until all the AIW drivers and software were installed.

According to the device manager, nothing is sharing  IRQ 9 with the video card.  I've enabled the "EMM Exclude A000-FFFF" option in msconfig.  I also have downloaded and installed ALi's ALADDiN 5 Drivers, for the ALi M1542/M1543 chipset, as well as all the updated drivers from IBM's update site.

My computer does have an on-board agp chip, and there are no bios or jumpper settings to disable it.  The only bios settings related to the video are:  "VGA Palette Snoop = DISABLED" and "Primary Display Adapter (Auto/On-board) =  AUTO."  I also have IRQ sharing and the on-board USB disabled in the bios.

I have set the on-board chip to just a generic "Standard display adapter (VGA)" and it is disabled in the device manager.  I've also tried removing ghost drivers from the device manager in safe mode.

I've also installed directx 8 and the digital video update.

I've reformatted my hard drive nearly 50 times in the last 8 months trying to fix this, but with no success.  Any help would be GREATLY appreciated.
0
Comment
Question by:Crash2100
  • 33
  • 17
  • 9
  • +4
77 Comments
 
LVL 7

Expert Comment

by:pbessman
ID: 6351607
PLease give more detailed systems specs,OS, Motherboard, add-on cards and amount of memory and CPU speed.
0
 
LVL 18

Author Comment

by:Crash2100
ID: 6351683
It's an IBM Aptiva 2158-240, with a 350MHz AMD K6-2, 192MB RAM, 45GB hard drive, and an on-board ATI Rage AGP chip (no agp slot).  Here's the rest of the specs:  http://www5.pc.ibm.com/us/products.nsf/$wwwPartNumLookup/_2158240

The All-In-Wonder card is in the first PCI slot, and I have a Linksys Eithernet adapter in the second PCI slot.
0
 
LVL 14

Expert Comment

by:Don Thomson
ID: 6351685
I agree with pbessman  - we would need the model of the Motherboard, what bios version your running, OS, etc to even start on this one.

I'm suprised that your bios doesn't have some method to turn off the internal AGP video adapter. Also - It probably shouldn't be set up as "Standard VGA Adapter - nor should it be disabled in the device manager. You could be messing up tha AGP hardware settings by doing this - It really needs to be disabled in the bios under integrated Peripherals. I run this ATI card in my system and have no problems with it at all. Like all ATI cards - you need to have it set up as a Standard VGA in the device manager  and then use the ATI setup cd to load the device drivers and setup the registry. The ATI card don't alway install in a true plug and play manner when recognized on first boot. Use the CD
0
 
LVL 18

Author Comment

by:Crash2100
ID: 6351741
God do I wish it were only that simple, there are no BIOS settings to disable the on-board chip.  The only bios settings related to the video are:  "VGA Palette Snoop = DISABLED" and "Primary Display Adapter (Auto/On-board) =  AUTO."  According to the help in the bios if the "Primary Display Adapter" is set to AUTO then if there's a video card in a PCI slot the on-board chip will automatically disable, but that obviously doesn't happen because windows will still automatically detect it and reinstall it after I remove it (that's why I had it disabled in the device manager).  I did notice that even when the AGP chip isn't disabled in the device manager it still doesn't have an IRQ assigned to it (maybe it instead of disabling the chip it just doesn't assign it an IRQ).  And as far as I know, there are no jumpper settings to disable it either.

The bios revision is:  V72EN2D (10/05/99), as far as I know the most recent version.  I'm running windows 98 with IE 5.5 and with IBM's & Microsoft's Windows Update, most recent updates & drivers.  I'm not sure about the motherboard model, all I know is that it has an ALi M1542/M1543 chipset.
0
 
LVL 7

Expert Comment

by:pbessman
ID: 6351863
Can you set primary display adapter to PCI.  Some systems are set to look for AGP.  IT sounds like you are going at this correctly.  I will see what others have to say on this one.  I always use motherboards with AGP slots even when they have video built in.
0
 
LVL 7

Expert Comment

by:pbessman
ID: 6351868
Also make sure all of your otehr device drivers are up to date.  Have you run DXDIAG and gone through the list to troubleshoot your system?  Try that.
0
 
LVL 18

Author Comment

by:Crash2100
ID: 6351920
the primary display adapter option can only be set to auto or on-board (nothing else).  There is no actual agp slot in the motherboard, the on-board video chip is just agp.

I've downloaded updated chipset drivers off of ALi's website and I've also downloaded updated my sound, IDE, etc. drivers for my system from IBM's web site.

What exactly am I looking for in the directx troubleshooter?  It doesn't really have anything relating to system lockups.
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 6352052
Since you do not have a way of choosing a primary VGA adapter, then you may have problems getting this vga card to work well.

It could also just be that they are not compatible.

I would try another pci  VGA card as a test - borrow one and see how it works.

I hope this helps !
0
 
LVL 14

Expert Comment

by:Don Thomson
ID: 6352157
Go to www.pcPitstop.com and run an on-line analysis - It may tell you the motherboard  Manufacturer  and will also tell you what your actual video settings are

If that doens't work - try to find an FCC  number on the board. We can look thru the FCC database and find out who made it
0
 
LVL 18

Author Comment

by:Crash2100
ID: 6352399
I tried the pc pitstop, but it didn't give me a motherboard manufacturer.  I looked on the board itself, but I coulden't find any fcc number, but there's so much written on it, god knows where it could be.

I did find these numbers on the motherboard:
     V72MA  (I think it may be the model number for an acer motherboard)
     98125-1
     48.33B01.011
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 6352560
Check the ACER site and also

BIOS
http://www.ping.be/bios/numbersami.shtml
http://www.motherboards.org/ubb/Forum2/HTML/
or check the motherboard manufacturers website.
To ID it go to http://www.sysopt.com/mboard.html

I hope this helps !
0
 
LVL 14

Expert Comment

by:Don Thomson
ID: 6353444
When you first boot the PC the Motherboard model number is usually on the bottom of the screen. Try hitting pause key at the right time and you may be able to freeze the screen long enough to read it
0
 
LVL 18

Author Comment

by:Crash2100
ID: 6368890
It doesn't show any number when it starts up.  But I did find something interesting, there's a jumpper on the motherboard, for a "VGA Interrupt", it is disabled by default.  Could enabling it possibly help anything?  I can't find any definition for what it does.

I also found this for what the VGA palette snoop option in the bios does, according to this definition should I possibly enable this too?

VGA Palette Snoop - The VGA palette snoop function allows the system to refresh all ISA and PCI graphic adapters installed in the system. This is needed if you install an additional graphics overlay card such as an MPEG or an advanced 3D graphics adapter. If the image on your monitor has problems after installing such an adapter, set this parameter to Enabled. Otherwise, leave it to the default Disabled to achieve better performance.
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 6368931
Try both options one at a time.
You've got nothing to losr, and I don't see any problems with either option.

Also - Have you gone to the IBM site and gotten te newest drivers nd BIOS ?

I hope this helps !
0
 
LVL 18

Author Comment

by:Crash2100
ID: 6369081
I've got the latest bios and drivers from both IBM and ALi
0
 
LVL 18

Author Comment

by:Crash2100
ID: 6369287
well, I tried both the jumper and the bios settings both alone and together, made no difference.
0
 
LVL 14

Expert Comment

by:Don Thomson
ID: 6372927
Do you have Direct-x Ver 8   (check by running DXDIAG) or higher?

If not you will have problems with that version of the ATI software.


This version is a BETA - (translation - If it doesn't work - don't call us and we won't call you.  Suggest you go back to the recommended version of 4.13.7078  at

http://support.ati.com/products/pc/rage128/win98/rage128_win98_drivers.html

Uninstall your current driver completely (including the media player)

Install the latest direct-x ver 8.x

Set the video adapter to standard VGA (don't reboot)  - Then install the ATI recommended Driver  and reboot - Then reinstall the Media Player.


I'm still running the 4.11.xxxx version and it works great but will try installing the latest drivers  and see if I have the same problems

0
 
LVL 18

Author Comment

by:Crash2100
ID: 6373770
I've had this problem with every version of their drivers that I've tried, and I have directx 8.0a and the digital video update.
0
 
LVL 14

Expert Comment

by:Don Thomson
ID: 6375523
First - if you are using any for of WEB TV  - that can cause this type of problem. Unistall it completely and see if that fixes it


Otherwise

You mentioned that you reformatted the drive about 50 times in the last 8 months - Did you restore from a tape backup or what?

If this is the case - it could be that you have a corrupted dll or other system file.

I know it's a pain but try (if your running WIN98)  to reboot into Dos prompt only - rename windows to windows.old - and reinstall Windows from your original CD.

Before re-installing any apps - just load the VIdeo drivers and Media player.  Does the problem still exist. Add your apps back one by one using their original Disks.  Check TV after every app is installed.

Make sure that you Virus scan is disabled and try it.

If the Problem disappears after initially re-installing Windows, you can try going back to the original windows, (just boot to dos and rename windows to windows.new and windows old back to windows and reboot.

You can try again copying the User.dat and system.dat over to a new windows directory and see if the problem re-occurs.

If the problem is related to the registry, then you must start from scratch with a clean windows install. If it's a dll or other corrupted file problem, then re-using the registry may save you some problems later.

Troubleshooting like this is a pain at the best of times but it is required if you really need it to work properly

0
 
LVL 18

Author Comment

by:Crash2100
ID: 6375714
Most of the time I started back from the restore cd that came with my computer (it didn't have any ati software, other than the drivers for the on-board chip).  But I've also tried loading windows from scratch, and I installed and tried the ati software before installing any apps, but it still had the same outcome.

The only reason I had webtv installed is because it seems to help with my problems somewhat, I don't use it for anything, and I have webtv the task bar program disabled.
0
 
LVL 14

Expert Comment

by:Don Thomson
ID: 6375723
Go into add/remove program  / Windows (centre tab)  At the bottom  - remove WebTV completely - uninstall and re-install ATI software

My system worked perfectly until I installed WebTV
0
 
LVL 18

Author Comment

by:Crash2100
ID: 6375735
One of the many times I reloaded everything, it actually worked somewhat.  But the only thing is I can't figure out what I did differently, that reduced the lockups.  I've got a Norton Ghost image of my hard drive that I took when this happened.  I've noted the driver versions and my configuration, but I can't find any differences between what I've got now and what I had then.

I would keep using what was on the backup, but I screwed up some installations of my apps and I want to have a clean backup.  Also, I would like to know what I did to get this to work somewhat!!
0
 
LVL 14

Expert Comment

by:Don Thomson
ID: 6375765
Have you contacted ATI support - It's possible that you have a bad card
0
 
LVL 18

Author Comment

by:Crash2100
ID: 6375790
I've contacted ATI at least 20 times, and pretty much all they've told me is that if the multimedia center is installed "correctly" then I shoulden't be having these problems.
0
 
LVL 14

Expert Comment

by:Don Thomson
ID: 6375844
Have your tried loading Drwatson or Norton Crashguard?

Try these and see if they give your any info. NCrashG is available from symantec  on a free trial basis - just make sure you un-install it after or it will drive your crazy
0
 
LVL 18

Author Comment

by:Crash2100
ID: 6404750
CrashGuard doesn't help, the entire system locks, not only the tv program.

I have discovered something interesting, if i disable my sound card in the device manager, the tv appears to lockup much less.

But, ironically enough, the tv will load ok (mostly) unless there's something connected to the A/V input jacks, because I tried connecting my VCR to it and it locks as soon as the TV program loads.  But if there's nothing connected to the card, it will usually only lock when I press stop.
0
 
LVL 3

Expert Comment

by:Roscoe
ID: 6404862
Greetings... just happened to be scrolling through and spotted this thread.

Question: Have you tried (if it's possible in your setup) to move the ATI card to another (unshared) IRQ? Over the years I've found that I've had the least amount of grief if ATI boards aren't on the cascade IRQ 2/9 - I own both the 128 PCI and the AGP Radeon versions of this card, and I've run into that particularly frustrating lockup issue myself... Other cards/functions can often be switched to that IRQ with no issue, I think the I/O requirements of the TV function might be causing your system stress.... (not to mention yours!!!)

0
 
LVL 3

Expert Comment

by:Roscoe
ID: 6404876
Afterthought - I can't remember, my manual is filed away (and the PC with the 128 PCI is in a tight corner) but is there a enable/disable jumper on this card? ATI's default for the longest time was to have the IRQ DISabled on their PCI video cards... Other thing, if/when your system is up with the PCI board in, does the Device Manager have an entry for the AGP m/b adapter, either in normal or safe mode? Having that "ghost" around can cause you headaches - if that extra adapter is there (often only in safe mode), try deleting it and rebooting into normal mode - might be all that's wrong....

Good luck!!!
0
 
LVL 7

Expert Comment

by:pbessman
ID: 6407178
"CrashGuard doesn't help, the entire system locks".  That's pretty typical.  This "gaurd"  seems to be the culprit more often than not.  Lot so problems with the utility.  Check their website for more info.
0
 
LVL 18

Author Comment

by:Crash2100
ID: 6407299
there are no jumppers or DIP switches on the card and I don't have norton crashguard installed.  I've also removed all ghost drivers in safe mode.

There is an entry under system controllers in the device manager for an "ALi M1541 AGP System Controller" (in normal mode), I also have the on-board chip disabled in the device manager and set to just a generic Standard VGA Adapter.  There are no bios or jumper settings to disable the on-board video.  And the on-board chip, by default is set not to get an IRQ assigned to it.

I had thought about that 2/9 cascade, but how would I go about changing the video card from IRQ 9?
0
 
LVL 3

Expert Comment

by:Roscoe
ID: 6407478
It has been a while since I played with an Aptiva, but IBM typically assumes no one would want to do this (the video we provide is good enough, NO?), so why offer the option <sigh>. Check in your BIOS - one of the expanded menus MAY allow you to select the add-in cards one-by-one and "roll" through a selection of available IRQ's. A number of BIOS's make you disable Plug'n'Pray support before you can change anything... And/or the IRQ's may be automatically assigned based on which slot the card is in (or in which order the cards get found). Try swapping the positions of the NIC and ATI as a first attempt - you might get a blue screen if windows can't adjust, forcing you to go into safe mode and delete the video totally - hope not. Here's hoping this gets easier!!
0
 
LVL 5

Expert Comment

by:d_hall
ID: 6472825
Bit of a messy workaround, but have you tried simply disabling the built-in video card in the DEvice Manager?  This may stop it functioning at the Windows level, and allow the ATI to take over.
0
 
LVL 18

Author Comment

by:Crash2100
ID: 6473069
I tried changing the IRQ to 4 & 10.  I also tried switching the video card from PCI #1 to #2, (PCI #3 is only half-length and the video card won't fit), but with the same outcome.

It allows me to leave PnP OS support enabled when I change the IRQ's and windows doesn't seem to have any problem with it.  And windows reports the IRQ that I assigned them in the bios.

I've had the on-board video disabled in the device manager all along.  I've also tried deleting it from the device manager all together by using a second hardware profile.  And by default the on-board chip doesn't get assigned an IRQ.
0
 
LVL 7

Expert Comment

by:pbessman
ID: 6473090
Set your BIOS to AUTO for the AGP card that will allow the system to detect the PCI card and use it.  I am guessing you already tried this one.  You may also want to physically have a look at the motherboard and see if there is a jumper to disable the onboard AGP.  Many of these systems have such a jumper.

I beleive what you are calling "PCI #3
is only half-length" is actually an AMR slot, its brown and half the length roughly of your PCI slots?  Anyway, see if you can find a jumper to disable the built in AGP so that you don't have to run hardware profiles.  It shouldn't be necessary.  If your system detects the chip it should work just fine as long as you keep the setting to AUTO.  See if that helps, if you haven't already.
0
 
LVL 5

Expert Comment

by:d_hall
ID: 6473380
I mean: remove the ATI card altogether, and get the onboard going.  Then physically install the ATI and boot into windows.  Go to Device Manager and under the ATI adapter hit "Disable in this profile" but do nothing else to it.  Reboot, and hopefully windows will now either find the ATI card itself, or it will work better when you install it yourself.
0
 
LVL 5

Expert Comment

by:d_hall
ID: 6473385
Bah! Sorry!  I meant to say "under the ONBOARD ADAPTER hit "Disable in this profile"... - hopefully the ATI card will not be in the device manager at this point.
0
 
LVL 18

Author Comment

by:Crash2100
ID: 6475392
I'm calling PCI #3 a half-length slot because that's what it calls it in my pc's manual.  There is a voltage regulator and some capacitors that block the end of the slot, so only a small pci card will fit in there.

The only video related jumper that I could find is to enable/disable the on-board chip's IRQ.  And by default it's set to not get an IRQ.

I've tried using the card after reformatting and installing windows, with only directx & digital video update, and ati's software installed, but my system still froze.

I tried installing the card in one of my other computers (SOYO SY-K7VTA motherboard, 850MHz AMD Thunderbird, 128MB RAM, 30GB HD, no on-board video, only agp slot) and it seems to work just fine.  The only problems I had with it in there was when I tried to press record it would just go back to the TV and it would never start to record.  I messed with it for about 15 minutes, opening and closing the tv program, resizing the window, opening web sites, and it never froze.  I guess it just hates my computer.
0
 
LVL 3

Expert Comment

by:Roscoe
ID: 6476751
No, it's not the card, but the PC not being flexible enough to get out of the way - had the same issue with a Compaq EN with it's built in sound when trying to add a third party sound card. Got through it, but it was VERY long and painful - even for someone with a lot of experience. The ATI's multiple I/O ports and addresses (both onboard and in the card) are basically at war with each other.... hope I'm wrong.
0
Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

 
LVL 18

Author Comment

by:Crash2100
ID: 6477832
I did try something, and it appears that the on-board chip is disabled, so I can
pretty much rule that out.  I attached a second monitor to the on-board vga
adapter, and I noticed that the bios appeared on the monitor attached
All-in-wonder PCI card.  And the monitor attached to my on-board adapter didn't
even come on at all.  So my system seems to be making the PCI card the
primary adapter.

When I had the on-board adapter installed in the device manager the second
monitor only came on just as the windows desktop appeared.  And it only
showed a box that said if I want to use this monitor to check "extend my desktop
to this monitor."  And there is no check box to disable the All-In-Wonder PCI
card in the device manager (even when the on-board adapter was installed &
enabled in the device manager).  So obviously it appears to be making the
All-In-Wonder PCI card  the primary display adapter.  And by default the
on-board video adapter doesn't get assigned an IRQ.  When I used a second hardware profile to delete the on-board adapter completely from the device manager, the monitor attached to it never came on at all.  So I doubt my problems
have anything to do with my on-board video.
0
 
LVL 3

Expert Comment

by:Roscoe
ID: 6477854
Just a sudden thought - can you temporarily slow down the system to P1 (~200 MHz) speeds? I'm wondering if you're getting hammered with some sort of timing issue... (some motherboard designs are much more friendly to having cards with a variety of speed capabilities on the PCI bus...)
0
 
LVL 18

Author Comment

by:Crash2100
ID: 6478078
Roscoe, how would I go about doing that?  By changing the bus speed, or something?
Here's the jumper settings for my motherboard:  http://www-1.ibm.com/servlet/support/manager?rs=0&rt=0&org=psg&doc=DETR-42DTDF
0
 
LVL 3

Expert Comment

by:Roscoe
ID: 6479706
Yeah, the easiest candidate is the host bus frequency (SW2 - Host/AGP/PCI) so that it's set to 75/60/30. Next candidate is SW3 Bus Clock Ratio using the fourth combination (on/on/off). Please write down the original settings BEFORE changing them (and this might be the time to review them too - mistakes at the factory can happen....) - Do changes one switch at a time.

Again, this is meant as a test to see if you can get system to stabilize... I've seen this speed-related lockup in older PCI video cards, though not in the newer ATI's...
0
 
LVL 18

Author Comment

by:Crash2100
ID: 6480158
Do I need to change the bus frequency on SW2 when I change it on SW1 as well?  Because they both have a host bus frequency setting.
0
 
LVL 3

Expert Comment

by:Roscoe
ID: 6480391
Oops... Yeah, you're right - read too fast... pair any changes on those two switches together. And troubleshooting 101 - if the changes don't do anything, return to original settings before proceeding to SW3. Only if SW3 has no effect should you try combining both.... (dropping speeds/multipliers is safer than messing with higher ones.... but stay away from anything processor specific, i.e. voltages, ID's etc., as motherboards that are capable of both Intel and 3rd party CPU's CAN cause damage...  also, observe static discharge rules!!)
0
 
LVL 18

Author Comment

by:Crash2100
ID: 6480935
well, changing the bus frequency didn't help.  How should I go about changing SW3?  On that IBM support page it has a table showing the settings for SW1, SW2, and SW3 for each different processor, and the only other setting it has below mine (350MHz & 100MHz Bus) is a 333MHz processor and 95MHz bus.
0
 
LVL 3

Expert Comment

by:Roscoe
ID: 6482726
Ah, I see that you were looking at the K6 (Machine Type 2158 Processor...) table -

Look a bit higher in the page in the Bus Clock box that says SW3 (switch 1,2,3) - change those 3 switches to on/on/off positions - These multipliers are for other series/brands of CPU's - slower will not hurt, and this should just slow everything down....

Caution: the remaining 5 switch positions (4->8) are core voltage settings - leave alone. And as always, note the original settings....
0
 
LVL 18

Author Comment

by:Crash2100
ID: 6485266
I tried changing the bus clock ratio, but it still froze.
0
 
LVL 3

Expert Comment

by:Roscoe
ID: 6485291
Damn!! I'm getting a bad feeling about this... there are situations when certain hardware combinations can never be made to work - and this happens both with assembled clones AND Tier 1 manufacturers - (I'm very patient/stubborn, but even I have been forced to concede defeat once in awhile...)

I reread the thread quickly, so apologies if I missed the answer to the following: Have you had the opportunity to try the ATI card (c/w full software install) into another brand of PC? Possibility does exist that you simply have a bad card.... with an intermittent problem (ARRRGH!!!). Trying the card on another brand of machine could help rule that out.... and in retrospect, the presence of motherboard-based ATI video means IBM took ATI's I/O addressing scheme into account..

Other issue that comes to mind:  could be power related (insofar as there are certain effects on the motherboard) during transitions - TV-based video card draws a fair bit of current, so going from off-to-on could be causing an inrush surge, resulting in a dip in power supplied to other parts of your system and/or motherboard components. That would not be good. I haven't heard of this issue in a few years, but there were known cases in the past of inadequate design (caused by design comprimises due to space issues on the motherboard) that resulted in electrical noise and/or RF and/or power problems (AMD's are power-hungry)... (but the power supply itself would be OK!!)  Again, trying the card elsewhere (either in another IBM model or a friend's clone - or do you have access to a local white-box builder who would let you play?) could help answer whether IBM (with this particular consumer model) cut one corner too many, like Compaq did with some Presario's ....

If the card works OK elsewhere, then (PLEASE DON'T SHOOT THE MESSENGER!!!) paragraph one above probably applies....
0
 
LVL 18

Author Comment

by:Crash2100
ID: 6486555
I tried installing the card in one of my other computers (SOYO SY-K7VTA motherboard, 850MHz AMD Thunderbird, 128MB RAM, 30GB HD, no on-board video, only agp slot) and it seems to work just fine.  The only problems I had with it in there was when I tried to press record it would just go back to the TV and it would never start to record.  I messed with it for about 15 minutes, opening and closing the tv program, resizing the window, opening web sites, and it never froze.

I tried reinstalling the ATI multimedia center on that computer, but it still woulden't record.
0
 
LVL 3

Expert Comment

by:Roscoe
ID: 6486663
Well, you've established (in my opinion) that the card is marginal - may pass quick inspection, but not close scrutiny.

There may be an issue with current (power) consumption by the card, and the IBM is just a bit more sensitive (and/or system tolerances are tighter) than the Soyo... Other thing - resizing, turning off/on etc. changes electrical loads on both the card (and by extension, the motherboard) AND the monitor... The fact that you can't record makes me nervous. Might be drivers, but I wonder....

WHY? I have both an AGP Radeon and a PCI All-In-One... the AGP is in a modified 500 MHz PII/III Compaq DeskPro EN tower (modified because Compaq OEM'd their AGP ATI cards and used a half-height form factor - the name I can't remember) and the PCI is in a clone Asus box, P233MMX - both exhibit no problems like the one you describe - in spite of the fact that I have a sound card, SCSI controller, and 2 (or 3) 10K RPM drives (and more) in each box. The PCI is even using the beta Win2K drivers and the rest of the software off of the AGP's distribution CD - only issue I have is ensuring that I tune to channel 2 before starting the GemStar listing program to download new listings.... (I mean, heck, the drivers ARE beta....)

If this card is under warranty, I would get it exchanged and/or use it as trade-in - perhaps for the AGP version (plus an upgrade price?) and put it in your Soyo.... If not, well, there's always eBay, I'm afraid.... or you can wrap it up and send it as a gift to Bin Laden...

A point to ponder for the future - the only systems with built-in video I've ever bought (and still use) are part of my production servers, which don't need honkin' video gear... Like audio gear, some things are better kept separate if you want flexibility...

Regards... Ross
0
 
LVL 18

Author Comment

by:Crash2100
ID: 6487511
Do you know if there is any way I can possibly get assistance from amazon.com (where I bought it) in getting this issue resolved.  Because whenever I contact ati and mention about seeing if the card is possibly defective, they either don't return my e-mail, or send me nothing relating to checking or possibly returning it.
0
 
LVL 5

Expert Comment

by:d_hall
ID: 6487559
If you bought it from amazon.com then they are responsible for providing a working product not ATI, which may be why they are so unhelpful - they'd much rather deal with retailer returns than the public.

Send a polite email to amazon explaining your situation, and that you have attempted to solve the problem using the manufacturer's facilities.

CC it to ATI, consumer affairs, the industry ombusdman, your lawyer, and anyone else you can think of (a quick net search on "cosumer rights" should turn up your local bodies).  Mention the CCs in a P.S. at the end of the email, explaining that this is merely so that "all parties can be kept appraised of the situation".

Give them a week to respond, and if you're not satisfied then contact the consumer affairs departments directly, attaching a copy of the first email.  CC this one to amazon.
0
 
LVL 3

Expert Comment

by:Roscoe
ID: 6487749
Agreed - as a consumer, you have certain rights (that may differ slightly depending on state or province) - d_hall's strategy is a good one. Ya gotta be pushy, I'm afraid...

Did you in fact buy FROM amazon.com or THROUGH them (i.e. a partner)? If the latter, the partner's return policy applies. If it was Amazon, then I hope you're within the 30 day unconditional window... if not, then the manufacturer's warranty (90 days?) kicks in, and I believe Amazon's policy is exchange only - check it out at http://www.amazon.com/exec/obidos/tg/browse/-/468532/

Either way, time is of the essence. Start typing....

0
 
LVL 18

Author Comment

by:Crash2100
ID: 6487938
Unfortunately, I've had the card since December.
0
 
LVL 5

Expert Comment

by:d_hall
ID: 6487973
Check your local consumer bodies for what your rights are (as opposed to what amazon's policy is).

If you have had trouble from the start, then you most likely have a right to refund or exchange at your option.  Your case is not as strong as it could be (given the length of time), but if you contact the consumer associations then amazon and/or ATI will realise you are serious and pay attention.

Do you by any chance have copies of emails to ATI from when this first started?  That would really help.
0
 
LVL 18

Author Comment

by:Crash2100
ID: 6487996
I have every e-mail responce ATI has sent me since the beginning.
0
 
LVL 3

Expert Comment

by:Roscoe
ID: 6488383
Agreement with d_hall - plus, start with a phone call to local consumer body, usually a state/provincial organization. Often, they have a 1-800 number listed in the phone book in the government section of your white pages. The fact that you have a documentation trail really helps - mention that in your call!! (Yes, this is all a pain, but it's your money we're talking about... go for it!) - I suspect the person you talk to will be able to point you in the right direction (especially if you talk nicely <grin>), hopefully towards an ombudsman-type of intervenor... Good luck, and let us know what happens...
0
 
LVL 18

Author Comment

by:Crash2100
ID: 6489165
I found the number in the phone book, I didn't have any time to call today.  But I'll try to call them in the next couple days.
0
 
LVL 18

Author Comment

by:Crash2100
ID: 6492055
I found a way to file a complaint on this web site: http://www.800helpfla.com/~cs/ccform.html

Do you think it would be just as effective to submit it here, rather than calling them?
0
 
LVL 5

Expert Comment

by:d_hall
ID: 6492104
Probably, but usually the consumer bodies won't help you out until you have have tried to resolve things yourself.  Give them a call, email, or letter first, then start filing complaints.
0
 
LVL 18

Author Comment

by:Crash2100
ID: 6492204
E-mail who?  ATI?  If so, what do I need to say?  Because I've mentioned several times in my e-mails that I thought it was time to start talking seriously or it's time to see if the card is possibly defective.  And usually when I said that, they either never even returned my e-mail, or just gave me the same old stuff to try, and they never said anything about the possiblity of the card being defective.
0
 
LVL 3

Expert Comment

by:Roscoe
ID: 6492211
I'm starting to sound like Pete's twin brother (named Repeat) <grin> each time I agree.

And to go further: Be very nice in your first email, and just list the chain of events and desired resolution (exchange or trade-up, or refund)... Indicate in your SECOND email to Amazon (if required) that you just want to get the matter resolved ASAP without dragging anyone else in, but (if neccessary) you WILL involve state consumer protection authorities.

Most good vendors (the ones in for the long haul) will try to help if you come across in a calm rational way, as negative word-of-mouth advertising can be very painful, financially speaking. (Can I interest you in Firestone tires for your SUV?... NO?... hmmmm) - Keep us posted....
0
 
LVL 3

Expert Comment

by:Roscoe
ID: 6492232
Our responses crossed each other... If we didn't make this clear, the implication was that you deal with Amazon first. They have sufficient clout (buying power) to "reason" with ATI.
0
 
LVL 5

Expert Comment

by:d_hall
ID: 6492238
>> E-mail who?  ATI?

No, not ATI.  You need to try and resolve this with the retailer, not the manufacturer.  So contact amazon (or whatever retailer they referred you to).

Tell amazon (or whoever they referred you to) that you are having problems, that you have been in contact with the manufacturer and tried all their suggestions, and so the card appears to be defective.

Explain that the delay is the result of ATI taking so long (if you can back this up with email records).

Tell them (politely) you want an exchange or refund.  

Roscoe's suggestion of leaving the consumer bodies out of the first email is (on further reflection) not a bad idea.  I think the consumer association will be more on your side if you've made a legitimate attempt to resolve this with the retailer.
0
 
LVL 18

Author Comment

by:Crash2100
ID: 6494409
I contacted amazon and all they said was since it was past 30 days I coulden't return it to them.  But they said since it has a 5 year parts & labor warranty that I should contact ATI and see if they would repair or replace it.  But, of course that doesn't help me any because I've contacted ATI over 25 times and they haven't helped me yet.

So do I need to try contacting amazon once again?
0
 
LVL 3

Accepted Solution

by:
Roscoe earned 100 total points
ID: 6494440
Short answer: Yes
Longer answer: Phrase request to Amazon as a request for help in dealing with one of their suppliers, that you have a documented trail of correspondence showing attempts made and ATI's lack of response, and that this type of problem reflects badly on Amazon.... Go for it.
0
 
LVL 5

Expert Comment

by:d_hall
ID: 6495309
Amazon will probably reply by saying that it is not thier problem, but I think it's worth another try (and you never know - they might be helpful!).

Assuming amazon do tell you to deal with ATI yourself, contact them and tell them straight out that your card is faulty, that you have followed all their advice to fix it, and you want a repacement or refund under the 5-year warranty.

Since you have contacted both manufacturer and retailer and both are being unhelpful, I tihnk it is time to bring in the consumer folks.  I wouldn't make a complaint immediately, but I would start CCing all your communications to them.
0
 
LVL 3

Expert Comment

by:Roscoe
ID: 6495512
Comes down to strategy - if (hopefully not) Amazon blows you off, contact your consumer organization next, as they may wish to a) get some background, b) assign some sort of tracking number and/or person to your case, and c) they'll probably give you a direct email address to CC (or BCC) to - then ask when/if you or they are to start sending the letter (as outlined by d_hall) at ATI... FIRE!!!!
0
 
LVL 18

Author Comment

by:Crash2100
ID: 6495524
I e-mailed amazon again this afternoon and hopefully I'll get a responce from them tomorrow.
0
 
LVL 18

Author Comment

by:Crash2100
ID: 6506956
I got a call from amazon today, they got some information from me about the card
 (serial number and stuff) and they said that they had contacted ATI and that I should be getting a new card within the next 10 days or so.  So hopefully... NO,  I WON'T, have any problems with the replacement card.
0
 
LVL 5

Expert Comment

by:d_hall
ID: 6507798
>> I should be getting a new card within the next 10 days or so.

Good to hear - hope it works out.
0
 
LVL 3

Expert Comment

by:Roscoe
ID: 6507856
Ditto....
0
 
LVL 18

Author Comment

by:Crash2100
ID: 6529242
Well, I hate to tell you this, but the card still won't work in my computer, the tv still locks up.

I did try the card in one of my other computers, the computer I had tried the old card in, and it at least worked fine in there.  So I guess I'm just going to have to break down and build myself a new computer if I'm going to get it to work.

One thing this has tought me, is to never get on-board video ever again, it may be a little more expensive, but it's obviously worth it if you ever want to upgrade it.  Another thing I've learned from all of this is to never buy another PC that I don't know exactly what is inside of it, my next PC will be custom built.  Plus, I'll get more in it and save a lot of money!

I REALLY appreciate all of the help.  Thanks again!
0
 
LVL 7

Expert Comment

by:pbessman
ID: 6529561
Can you set the anount of memory your AGP card uses.  I know it is built in but can you try to set the memory to 64MB or less in the BIOS.  I was having fits installing an ATI Rage 128 in my Pentium III system with 768MB of RAM I figured I could bump up the amount of memory for my system to use to 128 and be ok.  Well I found out this chipset does not like that.  If you have set your system up to run with a designated amount of virtual Memory, you don't really want to go over 256 as you are not running anywhere near that and 512MB or more will cause problems with these cards.  I know everyone says that more memory can help you, but unfortunately there are limits to what this card is expecting to see.  Go figure!
0
 
LVL 3

Expert Comment

by:modder
ID: 6529887
Crash2100

OK. I've reduced the points on this question to 100

You can now award the question to one of the experts that you want to give points.

The points I refunded to you you can use to post dummy questions. Just title them
"Points for <expert ID>".

In the question body, just state:
"For your help with
http://www.experts-exchange.com/jsp/qShow.jsp?qid=20163312 "

Once you've created the dummy question, you should find out what it's URL is. When you create a dummy question, and you hit submit, the URL will show:
http://www.experts-exchange.com/jsp/qYourQuestion.jsp
This is *not* what you want. To get the correct URL, hit Submit one more time. The URL now changes to something like:
http://www.experts-exchange.com/jsp/qManageQuestion.jsp?qid=xxxxxxxx (where xxxxxxx is a large number). That is the URL we want.

Finally, come back to this question and post a comment saying "Posted dummy question for <Expert ID>", you can find it here: <url of dummy question>

Thanks for your cooperation

modder
Community Support
0
 
LVL 18

Author Comment

by:Crash2100
ID: 6539918
0
 
LVL 18

Author Comment

by:Crash2100
ID: 6708263
Just thought I'd let you all know, I put together a new computer the other day, stuck my AIW card in it and everything appears to be working perfictly.  I haven't had it crash on me once!  Thanks again for all the help.
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

Great sound, comfort and fit, excellent build quality, versatility, compatibility. These are just some of the many reasons for choosing a headset from Sennheiser.
This video demonstrates how to create an example email signature rule for a department in a company using CodeTwo Exchange Rules. The signature will be inserted beneath users' latest emails in conversations and will be displayed in users' Sent Items…
This video explains how to create simple products associated to Magento configurable product and offers fast way of their generation with Store Manager for Magento tool.

747 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now