Solved

IE v5.00 cause cold boot (BIOS mem check restart)

Posted on 2001-08-04
14
164 Views
Last Modified: 2013-12-29
Hi,
Running Win98SE 4.10.2222A
Start IE v5.00.2919.6307
CPU K6-2/400
Mem 64M SDRAM

During page construction of some pages the PC is cold started (ie BIOS mem check appears).

Peripherals: Matrox M2 AGP v4.11.01.4330
             Intel 21140 10/100 v5.01
I have run Norton AV latest on all files
I have run SFC and it reports all OK
I have run scandisk and it finds nothing wrong
I have cleared the IE History & Temp files
I have manually removed IE Temp files missed by above

I have found some pages cause a cold reboot and others are OK. Those that are OK are always OK and those that cause a reboot always cause a reboot.

If I do not use IE then it does not reboot. If I use Outlook2000 all is OK until I click on a link in an email to a website and then depending on the page I will get a reboot.... everytime it does a reboot I see the memcheck so its more than a 'restartt' its a cold start.

Anyone any great ideas on the problem?

Thanks,
Dave
0
Comment
Question by:DaveEveritt
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
14 Comments
 
LVL 14

Expert Comment

by:Don Thomson
ID: 6352235
You need to update your IE 5.00 to 5.1 or 5.5  That version was ridden with bugs. Do that and see if the problem goes away

0
 
LVL 21

Expert Comment

by:gemarti
ID: 6352302
I would check the video driver.
I have found that certain display adapters are very finicky [sp?] and will cause the system to reboot if the correct driver is not installed. You may actually have to get the number off of the chip on your Matrox Video Adapter card to ensure you have the correct driver. Matrox may have a utility to check your card's BIOS and provide you with the chip number.

 
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 6352372
If the above hints do not help, also make sure you have ALL the latest drivers including motherboard drivers.
I have found reboots caused by IRQ problems - try to move the IRQ of the matrox to an less used IRQ in SAFE mode.

Also look for duplicate devices in device  manager in safe mode and delete them.
I hope this helps !
0
Save the day with this special offer from ATEN!

Save 30% on the CV211 using promo code EXPERTS30 now through April 30th. The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

 
LVL 16

Expert Comment

by:GUEEN
ID: 6352423
And if you have followed all the great advice from above and it still reboots - try this:
Bookmark some pages that cause your computer to reboot for testing purposes later. . .
Then go to Start  |  Run      and type--->     msconfig
and go to the StartUp tab -- uncheck everything except Systray.  Now reboot the computer. Now run IE and add
ONLY ONE thing at a time back from msconfig and reboot each time - and run IE and go to the pages that you bookmarked above to test for reboot.
0
 
LVL 2

Expert Comment

by:newwavepro
ID: 6352515
Well beyond what is indiciated here Do you happen to get an error box that appears when you click on the resource or not depending on that

Here is a seperate link relating to IE and win98

http://support.microsoft.com/support/kb/articles/Q276/3/93.asp
0
 

Author Comment

by:DaveEveritt
ID: 6353995
Suggestions taken on board, testing started ... all are great suggestions choosing will be tough. Due to work commitments it will be a while (best guess 2 weekends, thats two weeks) before I have had time to try them.

0
 
LVL 6

Expert Comment

by:st_steve
ID: 6358068
Check your RAM too...esp. Cache RAM if your computer has one installed. I have seen NT Server reboot and STOP errors and when I took out the Cache RAM, everything was fine!
0
 

Author Comment

by:DaveEveritt
ID: 6361654
Update:
Located IE5.5 on a mag cover disk, installed and then downloaded the Sp1 from WindowsUpdate so I now have
IE 5.50.4522.1800 SP1
Problem still shows itself, particularly repeatable trying to get to www.macromedia.com.
- Simple sites are OK (nothing more complex than music)
- Outlook 2000, Word, Excell and Powerpoint OK
- Download of 15690Kbytes performed successfully
    (I have a 10/100 ethernet to a router & ISDN)
So, it would seem that IE is the only application affected and only when certain webpages are attempted.

Could it be that one of the plugins is corrupted? I ran SFC and it reported all OK but I am not sure it checks plugins. I have no idea how to remove plugins and reload them ...

This weekend I will take a look at the other suggestions.

Thanks for the help so far.

Dave
0
 
LVL 2

Accepted Solution

by:
newwavepro earned 200 total points
ID: 6361714
Yes these plug ins can get corrupted to you can over install but I suggest before you do is get a complete list of items not working properly then next is go through uninstall the program first then remove the keys from there as well that way it will be as if it never existed on the system.  There is numerous problems with programs such as Real Player, Macromedia Flash 5 for just examples.

This also couold be due to the system just being low on RAM, but the Cache memory would not come into play as this is not a winNT or 2k box.
0
 
LVL 2

Expert Comment

by:newwavepro
ID: 6361719
For some reason I missed the word registry in my last post, I meant to go through the registry and remove and key related to the programs causing problems.  Just thought I would clarify that.
0
 

Author Comment

by:DaveEveritt
ID: 6365816
Well, as always I should really share the points between two suggestions. The update IE 5.0 to 5.5 and the idea that the plugins may be corrupt.

I used another PC to get to macromedia's site, located the support page that provided a download to remove shockwave and made a note of the flash removal process.

I then ran the uninstall and delete the file as per macromedia's suggestions. Reboot and now everything is working wonderfully .... no cold starts no matter where I go on the web.

Conclusion, the plug ins were corrupt. Newwavepro put me onto the idea after I fooled around with the upgrade and from my efforts asked the question.

Anyway, thanks all for the suggestions.

Dave
0
 

Author Comment

by:DaveEveritt
ID: 6379044
It would seem after some time of use that the problem was not fixed just hidden .... I try to reopen and if not post a new.

The situation is now that if I run dxdiag the dxdiag screen appears, there is a 10-20 seconds noise of the disk thrashing (I guess recovering system details) and then the PC reboots to a cold start (memory check running).

I can no longer get access to experts-exchange from the machine as the pop up window that appears when you start (Pop off!) seems to use DX in some way ....

I am about to format the hard disk and start again!

Dave
0
 
LVL 2

Expert Comment

by:newwavepro
ID: 6415143
Well you can reinstall the Direct X 8.0a from microsoft and do that before reformatting...
0
 

Author Comment

by:DaveEveritt
ID: 6419901
More research highlights that if I run it as a SVGA then all is fine, so the Matrox M2 driver is the suspect. However, its the latest WHQL version so I now struggle!

I am about to pull out the M2 and replace it with a GF2 ...my hope is it goes away!

Dave
0

Featured Post

Create the perfect environment for any meeting

You might have a modern environment with all sorts of high-tech equipment, but what makes it worthwhile is how you seamlessly bring together the presentation with audio, video and lighting. The ATEN Control System provides integrated control and system automation.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article helps those who get the 0xc004d307 error when trying to rearm (reset the license) Office 2013 in a Virtual Desktop Infrastructure (VDI) and/or those trying to prep the master image for Microsoft Key Management (KMS) activation. (i.e.- C…
This article shows how to use a free utility called 'Parkdale' to easily test the performance and benchmark any Hard Drive(s) installed in your computer. We also look at RAM Disks and their speed comparisons.
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
In this video, viewers will be given step by step instructions on adjusting mouse, pointer and cursor visibility in Microsoft Windows 10. The video seeks to educate those who are struggling with the new Windows 10 Graphical User Interface. Change Cu…

691 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question