Hiding network places on desktop.

We have recently upgraded to a Win2K domain. Our Win2K clients are now able to see their Network Places icon on their desktops. I need to hide this and make sure that they don't have access to directory resources. I know this is probably pretty easy. Thanks in advance!
LVL 1
JconleyMCSEAsked:
Who is Participating?
 
dew_associatesCommented:
Jconley, you'll need to do this administratively through policies.

Dennis
0
 
st_steveCommented:
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

 
LongbowCommented:
Hi,

What do you mean about "Their Network Places" ?

To hide a share add a $ sign at the end of the name of the share.

To hide a computer type the following on each computer :
 net config server /hidden:yes

Longbow

0
 
JconleyMCSEAuthor Commented:
Longbow,

Right, I know that you can hide a specific computer but I don't want the Network Places (or Neighborhood) to be available to anyone but Admins.

ST Steve,
TweakUI doesn't allow you to change setting remotely right? I would have to install it on each workstation?

Sorry it took so long to respond. I was out last week.

Thanks for the help!!!
0
 
LongbowCommented:
0
 
st_steveCommented:
Glad you finally got the solution you wanted :) I knew I should have mastered my Group Policies on Windows 2000!
0
 
st_steveCommented:
Glad you finally got the solution you wanted :) I knew I should have mastered my Group Policies on Windows 2000!
0
 
st_steveCommented:
Glad you finally got the solution you wanted :) I knew I should have mastered my Group Policies on Windows 2000!
0
 
st_steveCommented:
Glad you finally got the solution you wanted :) I knew I should have mastered my Group Policies on Windows 2000!
0
 
dew_associatesCommented:
Glad you're all set!
0
 
st_steveCommented:
Well..something's gone wrong here with my post! Didn't mean to comment 4 times within 5 minutes.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.