• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 244
  • Last Modified:

Cannot Install Win98

Cannot install Win98.  Here are the specifics:
Custom built AMD Thunderbird 850 Mhz on a Shuttle motherboard using the VIA Apollo KT133 PCI Chipset.
Two Hard Drives, One Master, One Slave, both on the same channel.  Western Digital.
128 Meg of RAM
48X CDROM and a Burner on the secondary channel.
Machine had been running perfectly until the customer deleted a number of programs, versus uninstalling them.  Brought the unit in have the Master drive reformatted and Win98 reinstalled.
To be safe I blew out the partition and using FDISK repartitioned it.
Reformatted the drive.
Rebooted the computer using the Win98 boot disk.  After the completion of scan disk the normal window popped up informing me that Windows was preparing to copy the installation files to C drive.  At that point approx 10 seconds goes by and the installation process stops and returns to the A prompt again.
Any ideas?
0
stollery
Asked:
stollery
1 Solution
 
dew_associatesCommented:
When you partitioned the drive, did you make the partition active?

Have you moved anything inside the unit, cables, memory.. anything that may cause this?

Is there a heat problem or memory problem?

Open the case if you already haven't. Is the heatsink fan on the processor turning?

Dennis
0
 
stolleryAuthor Commented:
The unit was functioning correctly except as noted above.  AFTER the problem was noted I opened the case to insure nothing was loose and all fans were operating, but everything looked normal.
About making the partition active.  There is a two step process which I performed, hit ESC as directed, rebooted with the boot disk, as I've done 100s of times, but never saw anything like this.  Checked the CMOS and all drives are correctly identified.  
0
 
dew_associatesCommented:
Hmmm, okay give this a try.

Take the Win98 boot disk and add SMARTDRV to it.

Boot the system with the disk, with CD Rom support

Format the partition as you normally would.

Reboot to the floppy again. Once you've booted, type SMARTDRV<enter>

Now try the installation.
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
stolleryAuthor Commented:
Ok Den, will try that tomorrow and let you know.  
As any lay person would ask ...........when the unit didn't need smartdrv previously, why now, and what are we trying to achieve?
0
 
dew_associatesCommented:
Well if smartdrv works, then it confirms that there may be a memory issue. Did you build this box originally? What add-ons were there since the original build?
0
 
stolleryAuthor Commented:
Yes, I built it for the customer a couple of months ago and there were no add ons from the original build.  I should have noted previously that in an attempt to rule out other issues I switched hard drives (same thing) memory (same thing)and the CDROM (same thing).  Do you still want me to use smartdrv or would you feel as comfortable having me switch RAM again?  I have a ton of the stuff; no junk.
0
 
dew_associatesCommented:
No just run it as noted and let me know.
0
 
stolleryAuthor Commented:
Ok.........when do you sleep?  No answer required. :)
0
 
rayt333Commented:
Did you try another Win98 CD-Rom?  I had one that looked perfect (no scratches) but would stop everytime at a certain point, I tried another CD and the install worked perfect.
0
 
pbessmanCommented:
I have seen issues with "dirty" Cds as well as improperly configured ones doing the same thing.  Is your burner master on its channel?  I have seen this as an issue as well.  The set up had a CD drive as slave on secondary channel with no master and it would start but did not finish.  I moved it to master and it worked just fine.
0
 
DabRainCommented:
Have you tried copying the setup directory on the CD to the hard drive and installing from there?
0
 
rabaneroCommented:
If all of this comments don't work, try another chance:

I have built a lot of PC's (I worked repairing them) and I have had a couple of them with the same problem as yours: They worked well, but when they are reformatted It was impossible to install Windows again (they exit to prompt too). This is the cause:

When install Windows it checks all resources, and it charges a lot the main proccesor. If the proccesor is dameged or burned a bit, the system hangs up specially in this stage. Also, memory fails can do this, but if you have passed all comments above, this might not be the problem. Just in case, run BIOS program, load fail-safe defaults and try again.

In assurance of this, try to slow down the processor frequency (switch jumpers in motherboard or change speeds in BIOS).

If this works, it's sure: the proccesor is damaged. Perhaps can work with less speed.

Sorry for my bad english. Good Luck
0
 
stolleryAuthor Commented:
Den,
Smartdrv had no effect so, in anticipation of your next comment, although I had already replaced the RAM once before, I went ahead and changed it a third time and it worked fine. (Took it from a different batch.)
Thanks to everyone for your input and be sure to visit this very helpful website:  http://www.dewassoc.com/support/main.html
Don
0
 
dew_associatesCommented:
I kind of figured it might be. <g>
0
 
stolleryAuthor Commented:
Funny guy; must be from Jersey.  :)
Thanks again Ex Army Man.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now