Mysterious IP address when Tracing

My computer seemingly loses its connection to my local Notes server (R5)  When I attempt to goto the Preferences, User Preferences, Ports, and Trace to my local server it pulls a mysterious IP address, thinking that IP is my Notes servers actual IP address.  Obviously it is not correct and thus cannot connect.  But since it connects fine at other certain time im not sure why or where it loses connectiona and where the IP comes from.  I do have a host table with the correct IP address and can correctly PING it from DOS using name resolution.  Help!?! Thanks
Who is Participating?
SysExpertConnect With a Mentor Commented:
Strange, but not unherd of.

If you have DHCP, then it could be that some network appliance ( Router, ISDN box etc ) is giving your machine false information thru DHCP.

Or it could be a router problem somewhere.

In addition - check the address books ( local and server ) to make sure the correct IP is listed.

I hope this helps !
ZvonkoSystems architectCommented:
No comment has been added lately (933 days), so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area for this question:

RECOMMENDATION: Award points to SysExpert http:#6369854
Please leave any comments here within 4 days.

-- Please DO NOT accept this comment as an answer ! --


EE Cleanup Volunteer
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.