Comma Style Not Available

I'm running Excel 2000 v 9.0.2720.

When I highlight a cell, then click on the comma on the tool bar, I get an error message that says, "Style 'comma' not found".  The same thing happens for the $ and the %.

What happened?  How can I fix it?
aintnorockAsked:
Who is Participating?
 
starlConnect With a Mentor Commented:
if not, your styles may have been deleted. you can recreate them by adding them in. For example, to recreate the comma style
1. type comma in the name field
2. click on add
3. check the number box only (for me, they were all checked)
4. if you need to, modify the style
0
 
starlCommented:
take a look in Format - Style - do you have any styles in there?
0
 
aintnorockAuthor Commented:
I looked at Format style, and only "normal" is showing.

I have been able to use the %, $, and comma styles before, but now they don't seem to be there.

thanks,
carl
0
 
aintnorockAuthor Commented:
Thanks.  that worked.  I wonder how they got deleted?

carl
0
 
starlCommented:
don't know. is your template shared? did you create a new template? are you pointing to something other than the default template?

check - tools - options - alternate startup - anything listed there?
search for your xlstart folder - anything in there?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.