[Webinar] Streamline your web hosting managementRegister Today

x
?
Solved

9ias-reportserver  not running

Posted on 2001-08-10
3
Medium Priority
?
517 Views
Last Modified: 2013-12-12
Hi
plate form : windows environment. and 9ias  8i database which is installed another system.
      I have a report in Reports 6i, which was working in iAS with Oracle 8i database successfully. Now I have upgraded to 9iAS, which gives an error while running the same report.
1.     When I?m trying to run the report using the URL:
http://hostname:port/dev60cgi/rwcgi60.exe?server=Rep_Repserver6&report=test.rep&desformat=html&userid=username/password@tns¶mform=yes ,
I'm getting the following error message - Oracle Reports Server CGI - The Reports Server Engine terminated abnormally. But we found the Report Server is working properly.
2.     While using Form application which has been developed earlier to run the report,
I got the error:
      Unable to run the report. (The same set of application successfully called the report in iAS earlier version.)
3.     The same report is running successfully using Run a report on the Web wizard.

      So please give your suggestion immediately.
Thanx in advance,

With regards,
A. Krishna Veni
E-mail: krishnavenia@yahoo.com or krishnaveni_a@hotmail.com




0
Comment
Question by:krishnaveni_a
3 Comments
 

Expert Comment

by:wandidj1
ID: 6377345
Have you checked the apache configuration httpd.conf or 6iserver.conf. It supposed to include the setting of virtual directory.
I have to do it manually since I have OAS9i (not the full edition), and Forms and Reports 6i.
Also make sure your tns connection from Forms 6i or Reports 6i is configured properly.

Regards,

Wandi
0
 

Accepted Solution

by:
rakhtar earned 100 total points
ID: 6394882
Hi,
I remember running into this problem a couple of months
ago and I think the following worked for me.
Please try to make the username for the Http Listener
service and the Report Server Service the same.
In most cases the username by default for the http listener is "Administrator".
You can set the username of the Reports Server service
to Administrator also.
Let me know if it works
Thanks
Rizwan Akhtar
rakhtar@indusdatacorp.com
0
 

Author Comment

by:krishnaveni_a
ID: 6405891
i tested everythings but still report is not running
the Http Listener service and the Report Server Service have the same username and password

plz help me to solve this problem thanks in advance

with regards.

veni.

0

Featured Post

Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Checking the Alert Log in AWS RDS Oracle can be a pain through their user interface.  I made a script to download the Alert Log, look for errors, and email me the trace files.  In this article I'll describe what I did and share my script.
This article will show a step by step guide on how to mask column values in Oracle 12c using DBMS_REDACT full redaction option. This option is available on licensed Oracle Enterprise edition as part of Oracle's Advanced Security.
This video shows how to copy a database user from one database to another user DBMS_METADATA.  It also shows how to copy a user's permissions and discusses password hash differences between Oracle 10g and 11g.
This video explains at a high level about the four available data types in Oracle and how dates can be manipulated by the user to get data into and out of the database.
Suggested Courses

591 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question