Solved

home networking

Posted on 2001-08-11
33
309 Views
Last Modified: 2013-12-07
I have two computers. One is a desktop with Win2000. The other is a laptop runs linux. Both computers have eithernet adaptors. I connected two computers to a 3Com 10/100 5 ports hub. My question is how to set up the network configurations in my desktop PC so I can telnet and ftp between two computers?

I use the laptop at work (which has Linux installed). So it has its own IP address. The desktop is my home computer, so I can assigne any IP address to that one ( I have no cable connections to the outside world from my home).

0
Comment
Question by:oatnusigma
  • 11
  • 9
  • 6
  • +3
33 Comments
 
LVL 7

Expert Comment

by:jjeff1
Comment Utility
Just assign an IP that is in the same subnet as your laptop. You already did the cabling and setup the NIC on the PC.

You need to assign an IP that is in the same subnet as your laptop.

Most likely, you just take the current IP and subnet mask as on your laptop (ifconfig -a), add 1 to the laptop IP address, then put in the new IP and same subnet mask into the PC.

That will probably do it.

0
 

Author Comment

by:oatnusigma
Comment Utility
All the network setting is the same as those in Laptop, except the IP address is the laptop IP-1, as suggested in jjeff1's comments. I tried telnet in Win2000 cmd window, I get the following messages:
telnet "IP address"
Connecting to "IP address"... Could not open a connection to host: Connect failed

I have also tried ftp in the same cmd window:
ftp "IP address"
>ftp:connect :Connection time out


Both computers have been restarted after the change of the network setting. In addtion, I also tried to add
ALL: LOCAL in the hosts.allow file in my linux laptop.
I have also check the status of the local area network conntion of my desktop computer, it indicates the status is connected.

Has the problem anything to do with the gateway and DNS setting in the window2000 machine? What is the correct value should I give?

By the way, if I boot my laptop to win98, I can share the
disks between the two computers.

I have also installed exceed 7 in the desktop computer. It does not work, as expected.

Any suggestion?
0
 
LVL 7

Expert Comment

by:jjeff1
Comment Utility
Ok, please do an ifconfig -a and post it here so we can see what your laptop network settings are.

Then I can tell you specifically what you need to put in to make it work. Otherwise, the best I can tell you is on the Win machine, to put in the same subnet mask and an IP in the same subnet as on the laptop.
0
 
LVL 7

Expert Comment

by:jjeff1
Comment Utility
You are using IP, so you don't need any DNS settings on either machine. Likewise, if your Windows machine is in the same subnet, it does not need to use the default gateway, so that can be left blank. Normally you would make both machines use the same default gateway, but in your case, it is not needed.
0
 

Author Comment

by:oatnusigma
Comment Utility
The results for ifconfig on my laptop (runing linux) is as follow:

dummy0 Link encap:Ethernet HWaddr 00:00:00:00:00:00
       BROADCAST NOARP MTU:1500 Metric:1
       RX packets:0 errors:0 dropped:0 overruns:0 frame:0
       TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
       collisions:0 txqueuelen:0

eth0   Link encap:Ethernet HWaddr 00:E0:98:03:38:66
       inet addr:144.174.137.203 Bcast:144.174.143.255 Mask:255.255.240.0
       UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
       RX packets:0 errors:0 dropped:0 overruns:0 frame:0
       TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
       collisions:0 txqueuelen:100
       Interrupt:3 Base address:0x300

lo     Link encap:Local Loopback
       inet addr:127.0.0.1 Mask:255.0.0.0
       UP LOOPBACK RUNNING MTU:16436 Metric:1
       RX packets:6 errors:0 dropped:0 overruns:0 frame:0
       TX packets:6 errors:0 dropped:0 overruns:0 carrier:0
       collisions:0 txqueuelen:0


Thanks. Any suggestions?
0
 
LVL 7

Expert Comment

by:jjeff1
Comment Utility
Ok, so setup your PC like so:

IP 144.174.137.204
subnet Mask:255.255.240.0

This should be all you need. Once you put that IP and subnet mask to your PC, you should be able to ping and telnet and whatever.

I would assume you have no firewall or anything setup on the linux machine.

Yes, if you use 98 on your laptop, you can share disks. You will have to enable file and printer sharing, then share out a folder or drive.
0
 

Author Comment

by:oatnusigma
Comment Utility
This does not work at all.

I set the IP address in my windows 2000 machine as 144.174.137.202 (as what I did before) and subnet Mask 255.255.240.0.

I leave the DNS field empty, and gateway empty.

If I use telnet from windows2000 cmd window, I get the same error as I described in my previous comments.
So is ftp.

I have also tried ping 144.174.137.203 from windows2000 cmd, I get following output:
Pinging 144.174.137.203 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 144.174.137.203:
Packets: Sent = 4, Received =0, Lost =4 (100% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum=0ms, Average=0ms



I have also tried to ping the windows2000 machine from my
linux box. I got the following results:
PING 144.174.137.202 (144.174.137.202) from 144.174.137.203: 56(84) bytes of data.

---144.174.137.202 ping statistics ---
73 packets transmitted, 0 packets received, +1 errors, 100% packet loss


I also tried to ftp and telnet from the linux box to Windowns2000 machine (knowing I don't have ftp server or
telnet server installed), I get the following results:

telnet 144.174.137.202
Trying 144.174.137.202...
telnet:Unable to connect to remote host: No route to host

Ftp results:
ftp 144.174.137.202
ftp: connect: No route to host


Any more comments? Thanks.
0
 
LVL 7

Expert Comment

by:jjeff1
Comment Utility
Hmm. This should work. It's as simple as it gets.

You get "no route to host" on the linux box?


This means some wacky kind of routing thing is going on. There should be no routing involved here. The PC is on the same local network as the laptop.

If you do "netstat -rn" on the linux box. I think that's the command, I want to see the route table.  Then on the windows machine do "route print" What does it give you?

you should get something like so:
144.174.129.0 255.255.240.0 144.174.137.203

basically, the 144.174.129.0 network is directly connected. The fact that it is trying to route to get to it makes me think you have some wackyness in the route table on your laptop. This might make things harder, we don't want to break the laptop so it does not work at work.


0
 

Author Comment

by:oatnusigma
Comment Utility
The results of netstat -rn in my laptop are as follow:

Kernel IP routing table
Destination     Gateway       Genmask         Flags ...
144.174.137.203 0.0.0.0       255.255.255.255 UH    
144.174.128.0   144.174.128.1 255.255.240.0   UG
144.174.128.0   0.0.0.0       255.255.240.0   U
127.0.0.0       0.0.0.0       255.0.0.0       U
0.0.0.0         144.174.128.1 0.0.0.0         UG


... MSS Window  irtt Iface
    40  0        0   eth0
    40  0        0   eth0
    40  0        0   eth0
    40  0        0   lo
    40  0        0   eth0


The command route print in windows2000 gives:

C:\WINNT\system32\route print
=========================================================
Interface List
0x1...............................MS TCP Loopback interface
0x2000004 .. 00 40 95 30 1d d5 .. NDIS 5.0 driver
=========================================================
=========================================================
Active Routes:
Network Destination       Netmask  ... (continue below)
127.0.0.0                 255.0.0.0
144.174.128.0             255.255.240.0
144.174.137.202           255.255.255.255
144.174.255.255           255.255.255.255
224.0.0.0                 224.0.0.0
255.255.255.255           255.255.255.255

... Gateway         Interface       Metric
127.0.0.1           127.0.0.1         1
144.174.137.202     144.174.137.202   1
127.0.0.1           127.0.0.1         1
144.174.137.202     144.174.137.202   1
144.174.137.202     144.174.137.202   1
144.174.137.202     144.174.137.202   1

=======================================================

Persistent Routes:
None




Could you please shed some more light on the problem? Very many thanks!!!!

0
 
LVL 7

Expert Comment

by:jjeff1
Comment Utility
Hmm, this does not tell me much. It is exactly as it should be.

Is it possible we have some physical problem here? Do you have good cables, and link lights on all the connections?

What if you don't use the hub, just get a crossover cable and plug the PC right into the laptop?
0
 

Author Comment

by:oatnusigma
Comment Utility
The hardware connect is good. Because the network works when I boot my laptop into windows. I don't have crossover
cable in hand, so I can not test. But I still suspect it
is network settings problem.

Any systematic way to diagnosis the problem?
0
 
LVL 5

Expert Comment

by:dcgames
Comment Utility
Dumb question: Are you running a telnet or FTP server on the other end?

You can't telnet into a computer that doesn't HAVE a telnet server. Similarly you can't FTP into a computer that doesn't have an FTP server.

On Unix they are called "deamons".

Dave
0
 
LVL 7

Expert Comment

by:jjeff1
Comment Utility
Well, basically that is what we did.

We made sure the IP addresses are in the same subnet, then we did a ping test. There is not much more than that.

Now I am not a unix expert, but I know you can do some filtering and access lists ( it's not called that ). I wonder if this is what has been done to your laptop.

You said you are trying to telnet to it. I imagine you do this at work. Maybe if you setup your home PC with the same IP settings as the work one it will fix things up.

Other than that I can't suggest a whole lot. Unless maybe the TCP/IP stack is getting disabled on the linux machine somehow. Can the linux box telnet to itself?
0
 
LVL 7

Expert Comment

by:jjeff1
Comment Utility
The only other thing that strikes me as odd is that your ifconfig -a shows zero packets being sent or received from the eth0. It should at least be getting some broadcast from the windows machine.
0
 
LVL 7

Expert Comment

by:jjeff1
Comment Utility
You might try posting a 0 point question in the unix section of EE. Put a link to this question here. I think it's down to a Unix issue that's a little more complex than just an IP or subnet mask.
0
 
LVL 51

Expert Comment

by:ahoffmann
Comment Utility
your net route is wrong on the win2k machine.
try in a cmd.exe:
   route add 144.174.128.0 mask 255.255.240.0 144.174.137.204

Probably it may fail, 'cause there is a wrong net route already existing, then you need to remove it using:
   route delete 144.174.128.0  mask 255.255.240  144.174.128.1

If all fails, try:
   route add 144.174.137.203 mask 255.255.255.255 144.174.137.204

then ping again (from both sides).
If ist still fails, please post result of  netstat -rn  from both mashines.
0
What Security Threats Are You Missing?

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

 
LVL 2

Expert Comment

by:ifincham
Comment Utility
Hi,

Not sure why but looks like there is no route for the 144.174.137.0 subnet. It should create one by virtue of the interface being configured....

Try to do :

/sbin/route add -net 144.174.137.0 netmask 255.255.240.0 dev eth0

Then try to ping the nt host.

Rgds
0
 

Author Comment

by:oatnusigma
Comment Utility
Status Summery: After the changes I made described follow,
I can now ping from win2k machine to linux box, but not
other way arround.





Thank you all very much. Inspired by all the comments from you, I did the following test:

in my win2k machine, I changed the subnet mask under TCP/IP
to 255.255.255.0. Everythingelse is the same as before.

in my linux machine, under the control-panel->routing(I am
running redhat linux), I modified them to look like

Interface  Network Address Netmask       gateway
eth0       144.174.137.0   255.255.255.0 144.174.137.1
eth0       144.174.128.0   255.255.240.0 144.174.128.1


If I run netstat -rn in Win2K, I get following results:
===========================================================================
Interface List
0x1 ........................... MS TCP Loopback interface
0x1000003 ...00 40 95 30 1d d5 ...... NDIS 5.0 driver                                                                  
===========================================================================
===========================================================================
Active Routes:
Network Destination        Netmask          Gateway       Interface  Metric
        127.0.0.0        255.0.0.0        127.0.0.1       127.0.0.1       1
    144.174.137.0    255.255.255.0  144.174.137.202  144.174.137.202       1
  144.174.137.202  255.255.255.255        127.0.0.1       127.0.0.1       1
  144.174.255.255  255.255.255.255  144.174.137.202  144.174.137.202       1
        224.0.0.0        224.0.0.0  144.174.137.202  144.174.137.202       1
  255.255.255.255  255.255.255.255  144.174.137.202  144.174.137.202       1
===========================================================================
Persistent Routes:
  None


If I run netstat -rn in linux, I get following results:
Kernel IP routing table
Destination     Gateway         Genmask         Flags   MSS Window  irtt Iface
144.174.137.203 0.0.0.0         255.255.255.255 UH       40 0          0 eth0
144.174.137.0   0.0.0.0         255.255.255.0   U        40 0          0 eth0
144.174.128.0   144.174.128.1   255.255.240.0   UG       40 0          0 eth0
144.174.128.0   0.0.0.0         255.255.240.0   U        40 0          0 eth0
127.0.0.0       0.0.0.0         255.0.0.0       U        40 0          0 lo
0.0.0.0         144.174.128.1   0.0.0.0         UG       40 0          0 eth0



Now, if I do ping from win2k machine to linux machine, it
actually works. The results for ping is:

Pinging 144.174.137.203 with 32 bytes of data:



Reply from 144.174.137.203: bytes=32 time<10ms TTL=255

Reply from 144.174.137.203: bytes=32 time<10ms TTL=255

Reply from 144.174.137.203: bytes=32 time<10ms TTL=255

Reply from 144.174.137.203: bytes=32 time<10ms TTL=255



Ping statistics for 144.174.137.203:

    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 0ms, Maximum =  0ms, Average =  0ms



However, the remaining problem is that if I ping from
linux machine to win2k machine, it does not work properly.
the results from ping is as follow:

PING 144.174.137.202 (144.174.137.202) from 144.174.137.203 :
56(84) bytes of data.
--- 144.174.137.202 ping statistics ---
15 packets transmitted, 1 packets received, 93% packet loss
round-trip min/avg/max = 1.2/1.2/1.2 ms


Can you guys give me some more suggestion/ideas?

Very very many thanks.
oatnus

PS. my other question is that, when I changed the mask
in win2k from 255.255.240.0 to 255.255.255.0, I obviously
has changed the network address from 144.174.128.0 to
144.174.137.0. Why I can't have the 144.174.128.0 as my
network address? Notice that in the linux box's network
setting, the network address was indeed 144.174.128.0?


0
 
LVL 51

Accepted Solution

by:
ahoffmann earned 300 total points
Comment Utility
you need to remove the route with netmask 255.255.240.0 on Linux
The reason is, that M$ (windowze version whatever) is very picky in netmasks for TCP/IP, means that it only communicates with hosts in the same net *and* the same netmask

Keep in mind that netstat -rn prints the routing table sorted somehow, but probably not in the sequence as it will be queried by the kernel.
So in you Linux netstat -rn you have 2 net-routes where one is a subnet of the other (you changed the netmask ..240.0 ..255.0), probably ping on Linux now announces itself with IP 144.174.137.203:255.255.240.0 which is now not accepted by win2k, while win2k's ping anounces itself with IP 144.174.137.204:255.255.255.0 which is correctly identified by Linux as a valid IP of the net and therefor returned.
0
 

Author Comment

by:oatnusigma
Comment Utility
I experimented with the netmask 255.255.240.0 on linux removed, but there is no effect whatsoever (I rebooted the
machine after I changed the setting). I also tested the opposite case, where I only leave the netmask 255.255.240.0 on linux box. In all the three cases, (with
only 255.255.240.0, with only 255.255.255.0 and with both),
the ping results are exactly the same. Ping from win2k to linux is ok, but not other way around. I have also tried to
change netmask on win2k. I found that only 255.255.255.0 will make work, namely that I can use ping in win2k to ping
linux box. Further, win2k will work independent of my netmask setting in linux box.

why??????????????????

0
 
LVL 10

Expert Comment

by:kiranghag
Comment Utility
if you use RedHat 7 , it sets up a default firewall, have you cheked something like that
0
 
LVL 51

Expert Comment

by:ahoffmann
Comment Utility
as long as you do not manage to define exactly the same net(mask) on both sides, it woll not work properly.
Please make shure with ipconfig -all (win2k), ifconfig -a (Linux) that the interface has the same netmask, then check with netstat -rn that the net is routed properly (144.174.137.0:255.255.255.0 on local interface).

Things get easyer using a class C-net (mak 255.255.255.0).
0
 
LVL 2

Expert Comment

by:ifincham
Comment Utility
Hi,

As I said before, for linux you would need:

/sbin/route add -net 144.174.137.0 netmask 255.255.240.0 dev eth0

On the NT side you need:

route add 144.174.137.0 mask 255.255.240.0 144.174.137.20

It should then work both ways....

Regards
 
0
 

Author Comment

by:oatnusigma
Comment Utility
To ifincham,
I tried those settings and they do not work. The thing that puzzles me most now is that when ever I use subnet mask 255.255.255.0, I can at least ping from my win2k to linux box, although not other way arround. However, when I use other subnet mask, such as 255.255.240.0 (in both machines, of course), then I can't even ping from my win2k to linux box. The question is why? Has anyone really tried (I mean physically) to connect a linux box to a windows machine in a stand alone environment?
0
 

Author Comment

by:oatnusigma
Comment Utility
By the way, is anyone know how to divid the points of the question to different answers. I found all of you have contributed a lot to find the answer for the problem, but none of the answer actually decisively works.
0
 
LVL 2

Expert Comment

by:ifincham
Comment Utility
Hi,

Well, if all else fails just try to route for the specific host both ways...

Linux :
/sbin/route add -host 144.174.137.202 dev eth0

NT:
route add 144.174.137.203 mask 255.255.255.255 144.174.137.202

That should work because it is only for one specific IP address.


Rgds
0
 
LVL 51

Expert Comment

by:ahoffmann
Comment Utility
while testing different routes with ping, it might be wise to run   tcpdump -l -n -i eth0   on you Linux box. If you
see the packets arriving (pring on NT to Linux), or leaving (ping on Linux to NT). If you see them it is definitely a routing problem.
0
 

Author Comment

by:oatnusigma
Comment Utility
With all of your help, I fixed the problem as follow. Although I still don't fully understant why it works, but it works.

The fix is:
(1) Nothing need to be changed on Win2k machine. The netmask is still 255.255.240.0.

(2) In my linux box, I added following files:
/etc/sysconfig/network.LOCAL
/etc/sysconfig/network.WORK

/etc/sysconfig/ifcfg-eth0.LOCAL
/etc/sysconfig/ifcfg-eth0.WORK

All the .WORK file are the same as previous fils without .WORK extentions.

In network.LOCAL file, I commented away GATEWAYDEV and GATEWAY. In ifcfg-eth0.LOCAL file, I commented away BROADCAST and NETWORK. I also changed the NETMASK=255.255.255.0

I then wrote a following script called network.bsh:
#!/bin/bash

ANS1=''
CONFIG_DIR='/etc/sysconfig/network-scripts'



function change_net
   {
   ifdown eth0
   cp $CONFIG_DIR/ifcfg-eth0.$ANS1 $CONFIG_DIR/ifcfg-eth0
   ifup eth0
   }



echo "which network: WORK|LOCAL  "
read ANS1

if [ "$ANS1" = WORK ] || [ "$ANS1" = LOCAL ]
then
   change_net $ANS1
else
   echo 'Not a valid choice "WORK|LOCAL" '
fi



Then, if I want to use the computer in the local network,
I run the script by choosing LOCAL, otherwise, I choose
WORK. It appears works.

0
 
LVL 5

Expert Comment

by:dcgames
Comment Utility
The problem I think was here:

>in my linux machine, under the control-panel->routing(I am
>running redhat linux), I modified them to look like
>
>Interface  Network Address Netmask       gateway
>eth0       144.174.137.0   255.255.255.0 144.174.137.1
>eth0       144.174.128.0   255.255.240.0 144.174.128.1

According to this setting on the Linux box, any message going to network 144.174.128.0/20 (2555.255.240.0) should be sent to 144.174.128.1 first. Since 128.1 doesn't exist, packets don't make it back to the PC.

You don't really need to go through all these hoops to solve it. Just change the IP address of the Windows PC to 144.174.128.1.

An additional error is that 144.174.137/24 (255.255.255.0) overlaps with 144.174.128/24.

IP address 144.174.137.1 (for example) in binary would be:
144.174.10001001.00000001

Which is in both 144.174.128/20 and 144.174.137/24.

The network mask in the 128 case is:
11111111.11111111.11110000

IP Address 144.174.128.x can be broken into:
Network 144.174.1000 Host yyyy.xxxxxxxx

IP Address 144.174.137.x can be broken into:
Network 144.174.10001001 host xxxxxxxx

So if yyyy happens to be 1001, then the IP address meets both criteria and this is not good. However, I think the gateway problem alone was enough.

You don't have to solve the mask problem, however, so long as you stick to 128.x addresses and don't try to use 137.

Dave

0
 
LVL 51

Expert Comment

by:ahoffmann
Comment Utility
about the overlapping nets, see my 2'nd comment ;-)
Hope  oatnusigma  reads the comments no.
0
 
LVL 5

Expert Comment

by:dcgames
Comment Utility
I did read it. I also ready the 3rd comment.

Your first one has right on the money. The routes are incorrect. But that's because packets are looking for a "gateway" at .1 in both network spaces. The network spaces themselves are incorrect also because they overlap, but that would not cause a packet to go missing.

The reason I added a comment to clarify is because:

a) oatnusigma stated it now WORKS but he didn't know WHY. The reason it works is because his "local" setting doesn't have gateways at all. To make it all work with one setting he needs to give the home PC the IP of the gateway (.1) and that's that.

b) Your comment about changing the gateway to .204 requires that you have two settings. One for work and one for home. It solves the problem but oatnusigma didn't understand that the reason WHY it does this.

Your 3rd comment:
>you need to remove the route with netmask 255.255.240.0
>on Linux The reason is, that M$ (windowze version
>whatever) is very picky in netmasks for TCP/IP, means
>that it only communicates with hosts in the same net
>*and* the same netmask

perpetuates a common myth. I have computers in our office configured some with class B and some with class C all on the same network and they talk fine to each other. It may have been true at some time in the past, but it hasn't been so since Windows 98 at least. Don't know about 95.

I hesitated getting involved in the discussion because a LOT of postings had been made, but I believe one of the  goals of experts-exhcange goes beyond problem solving into education. Hence I wanted to do a post-solution analysis and explanation to close the thread.

Dave
0
 

Author Comment

by:oatnusigma
Comment Utility
Thank Dave. I really appreciate your comments, which make
a lot sense to me and help me understand the whole issue
a lot better.
Best Regards,
oatnus
0
 
LVL 51

Expert Comment

by:ahoffmann
Comment Utility
OK, lets continue discussion (even I got the grading:)

> But that's because packets are looking for a "gateway" at .1 in both network spaces. The network spaces themselves
> are incorrect also because they overlap, but that would not cause a packet to go missing.

Well that's right, didn't realize the different gatewayIP.

> a) ..
Hmm, do it on Linux then you don't need to change NT
  ifconfig eth0:1 144.174.128.1 netmask 255.255.240 up

> b) .. changing the gateway to .204 ..
Oops, that was a typo, think should have written .202
Seems that this caused a lot of missunderstanding, sorry.

> .. perpetuates a common myth. ..
This myth is daily reality on NT, at least up to SP5, and
most ancient W95. I never digged deep in this bug, but it is existing. Probably it depends on netmask, for example that class C can talk to class B correctly, but that a class C (/24) mask fails to talk to a /26 mask.

> .. goes beyond problem solving into education ..
I'm educated too, with each solved problem ;-)
so I wait for the analyze .. Thanks so far.
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

I eventually solved a perplexing problem setting up telnet for a new switch.  I installed a new Cisco WS-03560X-24P switch connected to an existing Cisco 4506 running a WS-X4013-10GE Sup II-Plus. After configuring vlans and trunking,  I could no…
If you're not part of the solution, you're part of the problem.   Tips on how to secure IoT devices, even the dumbest ones, so they can't be used as part of a DDoS botnet.  Use PRTG Network Monitor as one of the building blocks, to detect unusual…
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now