Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 174
  • Last Modified:

unstable t-bird.... bios help....

So, I bought a new a7v asus mobo, 1 ghz athlon chip, and put in 256 mb of pc 133 ram...

It isn't running stable.... and dont know why... after a lockup, it reset the bios' cpu and dram frequency to 100 mhz with a 7.5 multiplier.. it only runs at 750 mhz at that setting and in order to get 1000mhz out of it.. the cpu and dram have to be set at 133mhz.

sure it runs at 1000mhz but isn't stable.. and crashes during the simplest of things...ie copying small files...

can someone tell me what the deal is?  and why the settings have to be at 133mhz...


thanx.
0
ludikris
Asked:
ludikris
1 Solution
 
kahleanCommented:
1. first of all, is ther any overclocking issue around here. I hope you did get the right cpu with the clock speed that you wanted.

2. Check out if your power supply provide ample of votlage to your mobo or not. It is recommended for a 300 WATT psu.

3. Check out if you have a defective memory. You cna get this software called docmem from www.simmtester.com .Run the software for about half a day and see if your memory can cope with the intense accessing environment.

4. Conflicting devices. Remove all devices from pci and ISA slot and just elave the AGP card intact.Boot up and see if the problem is still there.

5. Upgrade to the lastest driver.

For bios check out www.asus.com.tw
For chipset check out www.via.com.tw

Check out from your graphic adapter manufacturer

Regards
0
 
newwaveproCommented:
Is the PC133 256mb Ram 1 chip or 2 seperate 128's?  If it is 2 seperate attempt to boot with just one in at first to see if you get a proper post.  If it is just a single 256 you will most likely have to do the simmtest :( lots of time for usually comes back as good ram.

The other thing is that the system can be getting too hot is there enough airflow, the fans plugged in right?

Make sure have all the latest drivers including the Promise Driver for this board as well

http://www.asus.com.tw/Products/motherboard/socketa/a7v/index.html

the BIOS should be dated 3/01/2001 and be Ver 1007.

THIS IS A BETA VERSION DO NOT DOWNLOAD IT UNLESS 1007 does not work. MAKE SURE TO HAVE A BACK UP TO GO BACK TO IF NEEDED!
ftp://ftp.asus.com.tw/pub/ASUS/beta/mb/bios/a7v10801b.zip

newwavepro
0
 
d_hallCommented:
Check that your power supply is on the AMD recommended list.  If it's not, try one that is.


You DO have a heatsink and fan on the CPU, don't you?  Assuming you do, did you use thermal paste or a thermal pad between the heatsink and CPU (paste is much better).


It might also be (as Kahlean suggested) that your CPU is not really a 1gHz chip.  The speed your CPU runs at is determined by two things - the FrontSide Bus speed (generally 66, 100 or 133 mHz) and the CPU multiplier (in your case, 7.5).  The CPU multiplier is hardwired into the CPU, but the FSB speed is set by the motherbaord.

So, your chip will run at 100mHz x 7.5 = 750, or at 133mHz x 7.5 = 1000 mHz.

Now, it is possible that you have (accidently, or otherwise) been sold a chip that is only rated to run at 750 mHz.  If you set the FSB to 133 to run it at 1000 mHz, you will be 'overclocking' it - running it faster than factory default - which makes it run much hotter, and makes it extremely prone to errors, crashes etc.

The info here should allow to to check the speed of your CPU using it's markings.  http://www.plasma-online.de/index.html?content=http%3A//www.plasma-online.de/english/identify/guide/hw_uninstalled/type_cpu_amd_k7.html

Unfortunatley this is not 100% reliable, as some people 'rebadge' CPUs by changing their markings.  Intel has a utility that will ID their chips, but I'm not aware of one for AMD.  You could try something like CPUID ( http://www.tweakfiles.com/processor/wcpuid.html ), but I'm not sure if that reflects the inherant chip properties, or merely the way your system is configured (which won't help).

If you are really interested in overclocking there is a great deal of information available on the net - basically you need to get rid of all the extra heat, and sometime adjust the voltage for the CPU.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
darthg8rCommented:
I've had some similar problems with a similar rig.  It turned out that my board was supplying enough juice to the cpu.  Not a power supply issue, but a mobo defect.  I hate ASUS, go with ABit.  Also, the guys above have excellent ideas, try what they have suggested first before trying to rig your mobo or buy a new one.
0
 
ludikrisAuthor Commented:
well detailed in possibilities.... I definitely think your ideas will have solved my problem......  

i will let you know the outcome later.....chris
0
 
d_hallCommented:
Ludikris - I appreciate the quick response, but there is no need to accept an Answer until your problem has been solved.

Try out the various suggestions, and let us know how it goes.  If you need more help, or if someone else's comment solves the problem, then we can get Customer Service to sort things out.


BTW, I forgot to add the link for the AMD recommendations earlier - here it is:

http://www1.amd.com/athlon/config
0
 
Computer101Commented:
Test

Computer101
Community Support Moderator
0

Featured Post

[Webinar On Demand] Database Backup and Recovery

Does your company store data on premises, off site, in the cloud, or a combination of these? If you answered “yes”, you need a data backup recovery plan that fits each and every platform. Watch now as as Percona teaches us how to build agile data backup recovery plan.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now