[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 235
  • Last Modified:

Banners Lost

I have just launched a new web using a Theme.

It is part of a series that have been running for many months all with  themes but with differences between themes. The similarity intended to provide continuity.

The original is at:

http://www.vicnet.net.au/~district/

the problem page is:

http://www.vicnet.net.au/~gse9790/

The normal visitor will navigate through the index page to GSE in order to maintain the frames.

As you will see I have lost my banners in the GSE pages.

Your help appreciated.


0
robinski
Asked:
robinski
  • 6
  • 3
1 Solution
 
ClassyLinksCommented:
Hi Robin.

Didn't this happen to you once before?

The strange thing about this page is that there isn't even any HTML showing that a banner should be there.

Try this:

Delete the banner in FP.  Delete the image file in your _derived folder.  Save the page.  Exit the web.

Reopen the web...reopen the page....reinsert the banner.  Save the page.

See if that bit of voo-doo does any good.
0
 
robinskiAuthor Commented:

Yes I believe you are right. This has happened before.

I deleted as suggested.

Now I don't have a  _derived folder at all.

There are seven pages in this folder and not one of them appeared in the derived folder whenI deleted the only one showing
0
 
ClassyLinksCommented:
Don't have a derived folder....or you just cannot see it?  You need to delete that ONE FILE only...and you will not find yoru _derived folder in the FP folders view.....gotta get it through your windows explorer....shut down FP first though.

Sorry for the goose chase.  ;-)
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
ClassyLinksCommented:
I reread your post....you mean the whole folder is gone?  You upgraded to FP2002 didn't you?  <groan>  Apparently it doesn't like themes.....I don't know if M$ has a patch yet...if what I suggested above doesn't work, try:

Detect & Repair from the Help menu.
OR
Apply a standard M$ theme...save the page.  Exit.  Reopen the page and apply your custom theme again.  Save the page and view it.
OR
Visit http://office.microsoft.com/downloads/default.aspx?Product=FrontPage&Version=95|97|98|2000|2002&Type=Update|Converter|Add-In|Assistant|Stationery|Document|Viewer|Template|Anti-Virus|Updates and check for updates.
0
 
robinskiAuthor Commented:
In the end I decided on extreme surgery.

I renamed the existing to gse9790OLD

I opened a new web withou0t pages, foramtted the theme, copied the pages and images from OLD and all is well except that my "Group Study Exchange" heading above the banner is centred in FP but not in IE5.
0
 
ClassyLinksCommented:
You need to put a <br> after the heading but before the banner (shift+enter)
0
 
ClassyLinksCommented:
Robin...what's your status now?
0
 
robinskiAuthor Commented:
A "classy" answer. Thanks very much.

Status - "All systems go"

BTW I was not notified of your comment dated 12th. It was you most recent comment that made me return.

0
 
ClassyLinksCommented:
Not surprised...EE's been buggy again lately.

Thanks for the A.

Cu Next time.
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 6
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now