• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 319
  • Last Modified:

Communicator not word wrapping

My wife is running Netscape Communicator 4.51 and a relative runs 4.7.  (I prefer Outlook Express).  Both people experience the same problem: word wrap does not work when viewing a message sent in HTML (rich text).  The paragraph runs on forever... Messages sent in plain text appear properly.  I've made sure that the word wrap option is checked in Preferences, but it won't work for rich text.

Also, with Netscape, an HTML email appears to arrive as a link in the text body, with no other text.  You must click on the link to view the message (without word wrap...)

I've tried many different settings options in Preferences but have not yet been successful.  I find Netscape to be a bit quirky, but it may just be my inexperience.  Must we live with Communicator as is, or is there a solution?  
  • 3
  • 2
1 Solution
Netscape is quirky and it is not due to inexperience!
From netscape mail:
Under the view menu click 'wrap long lines'
and 'view attachments inline'

If the above does not work then it is probably a profile problem or corrupt prefs.js file.

scwhiteAuthor Commented:
1. The 'wrap long lines' option is grayed-out (not available), but I can see that it does have a check.  You know, I never noticed that that option was grayed-out before... The inability to select that option must surely be at the heart of the problem.

2. I enabled the 'view attachments inline' option but it did not fix anything.  Despite running up-to-date anti-virus software, I am uneasy about enabling the "view attachments inline' option, but will live with it if necessary.

3. I don't understand exactly what you mean by a 'profile problem'.

4. How can I fix a corrupt prefs.js file?  What could have corrupted it on two different computers running two different versions of Windows (95 & 98) and two different versions of Netscape?

I'm raising the points because the problem is getting tougher.  Thanks for the help!
See here (and you will not see anything about 'wrap long lines') but it will give you an idea of how much control prefs.js has over Netscape.

The next item is that both computers have the exact same problem with the "wrap long lines" on different Operating Systems and different computers?  

In version 4.5 you can try this:
Edit | Preferences | Mail & Newsgroups | Messages and set the options for wrapping outgoing messages to 72 and check the box for wrapping incoming messages.

Version 4.7:
First check all of the email server information and email address under edit | preferences in Netscape and record it.
Close out of Netscape completely - do a file |  find for prefs.js and liprefs.js and rename both to .old file extensions.  Then open netscape and when the profile wizard comes up enter the information that you recorded in the step above and give the profile the EXACT same name from the prior profile.
scwhiteAuthor Commented:
shekerra, you've done it again!
The technique that you described for version 4.7 worked on both versions. The only difference from what you described was that I had no profile wizard come up.  But, I simply went to 'edit, preferences', and re-entered all the original data.  Rich text can be seen normally now.
Hehe - glad that it worked for you :)

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now