Network printer acting spooky

Posted on 2001-08-13
Last Modified: 2013-12-07
I have a Xerox N2125N in our domain. A few of my users in that department are suffering serious resource hits. (CPU 100%)When I remove this printer from their PC, the resource meter returns to normal. This is only happening on some of the machines. It is happening on both Win2k and NT 4 machines. When I look at the task manager SPOOLSV.EXE is the resource hog. I have tried switching drivers at the server but it still doesn't work. Any help is most appreciated!!
Question by:JconleyMCSE
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
LVL 17

Expert Comment

ID: 6380822
What driver are they using, pcl or postscript? Postscript has alot of overhead and can cause the jump in CPU. Try changing the printer settings to start printing after the last page is spooled and see if this helps to alleviate the problem. By the way, how big are these print jobs?

Author Comment

ID: 6380969
Mikecr, Thanks for the info!! Incedentally we are using a PS3 driver. I'll try switching it over to wait til last page......(although I think that I tried that). When I switch to a PCL 5 driver, the pages come out messed up. (The text it garbbled). Thanks so far!
LVL 17

Expert Comment

ID: 6380998
If PCL is coming out as junk then the printer doesn't understand it and your probably using Postscript.
Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.


Author Comment

ID: 6381325
What do you mean "probably using Postscript"? Where?

LVL 17

Accepted Solution

mikecr earned 50 total points
ID: 6381340
What I meant to say was the printer driver installed on the server that everyone is downloading is probably pcl. Normally you will see this garbage printouts on alot of copier/printers and they don't use PCL drivers, only postscript. If you look at the properties of the printer and look at the driver on the server, it is probably showing PCL. You will want to install the latest postcript drivers on your server, have the reinstall their drivers and try it again and see what happens.

Expert Comment

ID: 6420392
make the printer to write RAW instead of EMF in the printer properties "spooler" tab and also capture a printer port if your using any 16bit programs to print

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Short answer to this question: there is no effective WiFi manager in iOS devices as seen in Windows WiFi or Macbook OSx WiFi management, but this article will try and provide some amicable solutions to better suite your needs.
Join Greg Farro and Ethan Banks from Packet Pushers ( and Greg Ross from Paessler ( for a discussion about smart network …
After creating this article (, I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
In this brief tutorial Pawel from AdRem Software explains how you can quickly find out which services are running on your network, or what are the IP addresses of servers responsible for each service. Software used is freeware NetCrunch Tools (https…
Suggested Courses

635 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question