Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 268
  • Last Modified:

alpha error in flash

Here is an exmaple of my problem.
www.petrynagroup.com/alpha.htm
this movie is an example of what I am doing and has 3 levels for a reason. The movie clip which you can cleary see at the top is set to alpha of 0 yet you can see a slight color change. I can't have this, and I need a simple solution to have it fixed. its also only noticable on some systems. possible bug in flash?

the correct workable answer that won't set back my timeline for complition of this project, will recieve the points

Thanks
Chris
0
petrynagroup
Asked:
petrynagroup
1 Solution
 
rootdirCommented:
I dont see any problem on my monitor.

How are you doing alpha to zero? by programetically or what?

RootDir
0
 
petrynagroupAuthor Commented:
Its been manually set to 0 I have unclude the white box below to show any user the acualy level the instance name for the box is alpha and on load I set the box alpha._alpha so wht you see in the box is the acual alpha level

Chris
0
 
rootdirCommented:
Can you specify with movie with labels like "Level1", "Level2", "Level3".

Still it little bit confusing.

And try to make alpha with setProperties like this

setProperty ("_level0", _alpha, "0");

Or send your movie to sanjuo@yahoo.com. I will take a look.

Cheers
RootDir



0
Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

 
jeffbeasleyCommented:
I looked and saw nothing, You might try asking this same question at
chattyfig.figleaf.com
you have to sighn up for a mailing list; however, a lot of the macromedia techs and beta testers reside on this list

Good Luck,
Jeff
0
 
sturobinson17Commented:
i can't see any problem either
0
 
rootdirCommented:
1. the name alpha is specified to two symbols one for movie and other for textbox

2. Change your alpha movie property from button to MC this may work for you.

RootDir
0
 
rootdirCommented:
Actully I tryed your movie on 7-8 machines(Toshiba, IBM, Microsoft, ACER etc..) with different resolution but I am not finding any problem.

RootDir
0
 
petrynagroupAuthor Commented:
I accepted RootDir's answer simply because he has spent alot of time attempting to resolve this error. I still have not figured what the problem might have been, and at this point don't think I will. thanks for all the help guys

Chris
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now