Disable POP for a specific email account

I am running Outlook Express 5.5 and would like to disable POP for a specific account. The main reason is here at work we use GroupWise for incoming mail and have no POP server running. But for outbound mail on the internet we have an STMP server running.

When I start outlook, it trys to access a pop server which doesn't exist (I left the name as POP because it needed something when I configured). I want it to send mail using this account but I don't want to receive.

The kicker is I do check another POP account at the same time. I leave the mail on the server. If I use the same pop account for both then I get 2 of each message. ICK!

Any ideas on how to trick or turn off the pop check for just this one account? Without generating errors?
LVL 3
schworakAsked:
Who is Participating?
 
rjcpjcConnect With a Mentor Commented:
How about unchecking "include this account when receiving mail or synchronizing.  You will still be able to send mail from that account, but it will never check mail for that account.  

You get to that through Tools, Accounts.  Select an account and go to Properties.  Its on the first tab.
0
 
schworakAuthor Commented:
Now I feel like a boob!

It just didn't click. I kept thinking it should be on the POP/STMP server tab...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.