Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Error while loading ASP page in IMAC

Posted on 2001-08-17
3
Medium Priority
?
257 Views
Last Modified: 2010-04-14
One of my client has the following problem...

 He is able to load and login in to my website but after that he gets a 'no such device or address' error in his browser. Iam new to IMAC and to be frank i have never worked in it.

 Iam not able to identify the reason for this as no other clients have reported this error.

  Kindly help me on this.

Thank u in advance
Arvind T.N

0
Comment
Question by:Arvindtn
  • 2
3 Comments
 
LVL 30

Expert Comment

by:weed
ID: 6398717
What browser is he using? What OS version?
0
 

Author Comment

by:Arvindtn
ID: 6400808
Browser used is Internet Explorer 5.0

Mac OS version 8.5.1

0
 
LVL 30

Accepted Solution

by:
weed earned 400 total points
ID: 6402669
Update to system 9.1, and reinstall IE. IE likes to install gads of DLL files and if youre missing one it will cause problems.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

iCloud Drive was introduced after iOS 8 was launched last year. This drive is Apple’s online storage device that lets users sync their files and access them from all their Apple devices.   There is a lot of data that is not automatically backed up…
This is a tech scam I recently helped my parents through.
Integration Management Part 2
Screencast - Getting to Know the Pipeline

577 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question