• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 166
  • Last Modified:

W95 Dial-Up Connection

Slow Internet Dial-Up Connection in Windows 95*

I recently upgraded from IE 5 (with all service packs) to IE 5.5 with service pack 1, on Windows 95B (with all the latest service packs/updates).

Before the upgrade; after launching IE 5, my initial connection to my internet service provider (the dial-up window showing log-on info, password, etc.) is quite fast (20 sec).  I am able to save my password/username by checking the appropriate box.

After the upgrade (to IE 5.5); after launching IE 5, my initial connection to my internet service provider (the dial-up window showing log-on info, password, etc.) is very slow (3 minutes approx.).  I am unable to save my password/username by checking the appropriate box (upon re-boot the password/auto-connect setting seem to be lost).

I am also running Norton Utilities & Anti-Virus (2001).

Any suggestions on how to have my OS connect more readily to my service provider and/or be able to save my log on preferences would be very much appreciated.
0
crissy
Asked:
crissy
  • 2
1 Solution
 
HDWILKINSCommented:
Check to see that Norton / Options is set to scan 'Program Files' and not 'All Files'

HW
0
 
kahleanCommented:
If you are having problems trying to get DUN to remember your password and you find the option grayed out then there are a few things you can try.
1. Make sure you have Client for Microsoft Networks installed on your system. Control Panel / Networking / Add / Client / Microsoft / Microsoft Networking.

2. Your Windows startup is configured to ask for a password and you are hitting the esc key when the logon box is displayed.

3. You have a corrupted password file. Do a search for *.pwl in the Windows folder and rename all the files you find. Note - this will force you to rebuild your password files from scratch.

4. Check the Registry:


Run the Registry Editor (REGEDIT.EXE).
Find HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Network\Real Mode Net.
If you see autologon (on the right side) with a value of "00 00 00 00", double-click on it, and change the value to "01 00 00 00 00".
Exit RegEdit and restart the PC.

Settings:
Key: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Network\
Real Mode Net]
Type: REG_DWORD (DWORD Value)
 
0
 
crissyAuthor Commented:
Thanx Kahlean,

Suggestion 1 (install Client for Microsoft Networks ) worked in solving my 'password save' problem.

Connecting to my internet service provider is still slow (even though I changed the Norton preferences ar suggested).
0
 
kahleanCommented:
thanks crissy, glad i could help,

>>Connecting to my internet service provider is still slow.
This can be sometimes dues to the heavy traffic in your ISP, bad communication line etc. Nevertheless you can check out from this site to find out how to optimize your internet connection

www.winguides.com/registry

Regards
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now