Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 140
  • Last Modified:

IP Address on Server

We have recently setup an ISA Server on a Windows 2000 Server computer.  The PDC is a Windows NT 4.0 computer.  We had the ISA Server set for an IP address such as 192.168.1.201 and named the server ISA2000.  We then changed the IP address of the ISA Server to 192.168.1.30.  When I ping ISA2000 from another client, I get 192.168.1.201 instead of 192.168.1.35.  
0
madhour
Asked:
madhour
1 Solution
 
jhanceCommented:
Where is the DNS server that has the mapping for the hostname ISA2000?  Wherever it is, it's now out of date since you changed the IP address of the server.  Update the DNS record for this host.
0
 
dredgeCommented:
clear the history on the client.

i ran into this problem a while ago, and i cleared the history in internet explorer - that fixed my problem.

also, take jhance's advice, and make sure your DNS is up to date. and make sure that the client does not have any entries in the HOSTS file. c:\winnt\system32\drivers\etc\hosts
0
 
ocon827679Commented:
Don't forget to also check for LMHOSTS entries.  
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
stevenlewisCommented:
if the client is a w2k box from the prompt type
ipconfig /flushdns
and then try it
0
 
madhourAuthor Commented:
Here is more on the situation.  We actually use WINS.  When I go into the WINS database, I do not see any entries listed for ISA2000.  Also, there are about 10 IP addresses leased out to ISA2000.  When I ping from the Windows 2000 computer, it is using the last leased IP address not 192.168.1.30. Thanks
0
 
jhanceCommented:
Yes, but PING doesn't use WINS for name resolution.  It uses either DNS or the HOSTS file.
0
 
dredgeCommented:
still, knowing that ISA is attatching to 10 IP's, there is obviously a problem with their network settings or the ISA server settings, related to DHCP.

we had this problem a while back, where my personal machine was attaching to 3 or 4 ip addresses and not letting them go. we had to manually force the DHCP server to drop all IP's from my machine, while my machine was turned off.
0
 
arminlCommented:
That souns ** very ** strange.

1.) I doubt that the ISA2000 box has indeed one of the adresses you see in the DHCP server beeing leased by it. Use ipconfig /all to check this in the ISA2000 server. The DHCP adresses are just dummy leases every W2K ISA server leases for incoming VPN connections which are obviously at the default setting of 10.

2.) if you still can PING the old adress, and haven't manually punched it into a DNS server or any tables (I am quite sure you'd remember that) I guess that it was just a problem with either the name cache of the client you used for testing (and this should have gone away by itself by now because the cache timed out), or you set up a DNS server somewhere (on the ISA2000 box, most likely) and didn't clear the server side cache. Simply stop and restart the DNS service, or use the MMC DNS snap in (switch view to display all objects to see the cache) and delete the one entry.

if I am completely wrong with my guesses .... sorry.

Armin Linder
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now