Solved

Initial Boot Up Problem on Home Built Computer

Posted on 2001-08-21
30
468 Views
Last Modified: 2012-06-21
    I recently built a computer from the ground up using a mix of new and used parts.  After doing my research and getting everything assembled I'm having a problem getting the computer to boot.
     I power up the computer and one of three things happen.  (1) The system and CPU fans start to run and then after about 3 seconds, the power shuts down.  (2) The system and CPU fans start to run the speaker emits one short beep and the power shuts down.  (3)  The system and CPU fans start to run the speaker emits one short beep, the monitor wakes up and then the power shuts down.
In any case there is no apparent drive activity and no on-screen messages.  Here is my configuration:

Gigabyte GA-6VA7+ motherboard (w/Phoenix BIOS and VIA Apollo Chipset) - new component
ATI Xpert '98 8MB AGP Video Card - new component
Western Digital AC28400 8.4GB Hard Drive (master) - used component - blank
Western Digital WD205BA 20.5GB Hard Drive (slave) - used compenent - blank
NEC 16x EIDE CD-ROM - used component
EPSON 3.5" Floppy Disk drive - used component
Antec 250W Power Supply - new component
0
Comment
Question by:mihanson
30 Comments
 
LVL 31

Expert Comment

by:rid
ID: 6410911
Remove everything but CPU and RAM and power on. If you get a series of beeps, that's the complaint about missing video. If it stays powered on - that's good. Power off and add video card - power on (with monitor connected and on) Do you get anything on screen? Does it stay on? If no try another video card. If yes, add components until error reappears. Slow but effective.
Regards
/RID
0
 
LVL 47

Expert Comment

by:dbrunton
ID: 6410981
You don't specify CPU used.  Is your power supply sufficient for the CPU?  250 watts may be on the low side.
0
 

Author Comment

by:mihanson
ID: 6411081
CPU used is a P3 700MHz with a 100MHz FSB.  I've used this CPU in another system (with many more components) with no problems.  I don't think it's the problem.

Thus far I have swapped out SDRAM, Power Supply and started with the barbone essentials: mobo, CPU, RAM, video card and had no luck.  I just get the same results.  Any other suggestions?
0
 
LVL 11

Expert Comment

by:saragani
ID: 6411129
maybe the motherboard is bad (sometime new hardware maybe damaged). Other option is that you need stonger power supply, but I don't sure about that.
0
 
LVL 16

Expert Comment

by:Kyle Schroeder
ID: 6411332
Check your power supply to ensure it is set correctly for your country.  For the US and Canada, it should be set to 115.  I had this sort of problem with the first system I built a while back.  If its wrong, switch it with the power disconnected just to be on the safe side.

Also, I have read about alot of people having problems with those ATI Xpert cards; I think that's why they're always on sale so cheap.  It may be incompatible with the motherboard.

Also, check into a BIOS upgrade for the board.  It may be new, but manufactured with an old BIOS. http://www.giga-byte.com/support/via693a.htm#link6va7+

-d
0
 

Author Comment

by:mihanson
ID: 6411379
I believe the board does need a BIOS upgrade, but the BIOS chip on the board doesn't indicate which version is installed.  I inteneded to update the BIOS but I can't get the thing started to see what's already on it! :)  I have revision 2.1 of the board.  The processor I am using IS supported on this revision.
0
 
LVL 2

Expert Comment

by:Edio
ID: 6411398
0
 
LVL 2

Expert Comment

by:Edio
ID: 6411403
    According to pc standard, one beep means DRAM refresh failure fatal error. that comes from the mainboard or the memory module.
     The memory modules have enough access time??
0
 
LVL 14

Expert Comment

by:tmj883
ID: 6411667
Initial Boot:
1.Switch Power On.
2.POST(Power On Self Test via Power Supply)>Power_Good signal to mainboard.
3. Power_Good signal>cpu timer>stop generating reset signal.
4.ROM BIOS execution.
5.ROM BIOS central hardware test.
6.Video ROM Scan(checksum test).
7. and so on...
...because your system never gets to step six(6), we can assume that a failure occurs in one of the following sequential steps:
2. NO Power_Good signal...defective Power Supply or Mainboard.
3. NO Stop generating reset signal...defective CPU.
4. ROM BIOS fault...Update BIOS or Replace Mainboard.
5. ROM BIOS central hardware failure...Replace Mainboard.
I can't make a statement about your video card because you never get that far in the process...hope this helps your diagnosis...T
0
 
LVL 7

Expert Comment

by:pbessman
ID: 6412125
"pc standard, one beep means DRAM refresh failure fatal error"  What standard?  Award BIOS seem to be one of the most popular and one beep means that POST is complete.

I see it has an AT & ATX power connector available.  Make sure that if it is a jumper setting that proper setting has been made.  Also, set it up as bare as possible. Video card, RAM, floppy and hard drives see what happens.  Let us know.
0
 
LVL 7

Expert Comment

by:pbessman
ID: 6412134
I also see it has several DIP SWITCHES make sure that they are all set up properly and do not try to overclock until it works as it should first.  What type of PS is the Antec AT or ATX?  if AT are you sure you have plugged in correctly.  Check all jumpers and wiring.  I think you may have the FSB wrong or something crossed up in the wiring.
0
 
LVL 2

Expert Comment

by:genguy
ID: 6412197
Check to see if there is a jumper called  'system acceleration' or ' turbo'. If it has it, try moving it to the other position. The gigabyte documentation for this feature is somewhat lacking, but I think it's for support of older celeron cpu's. I had identicle symptoms with a different gigabyte board and found that this was the culprit.
Also make sure your cpu fan is plugged into the correct header.
0
 
LVL 3

Expert Comment

by:Tatsnice
ID: 6412280
If you ever succeed in getting into the bios check for a setting ..  Halt on any errors.
Change that setting to anything but halt.
If there is an error anywhere in the system be it ram or incorrectly configured cache this may cause shutdown.
Try using rid's steps to isolate the problem or possibly get into the bios.
Following his steps and trying each time to get into the bios to check the settings should help.
Unless of course the MB has a problem.
0
 
LVL 4

Expert Comment

by:1175089
ID: 6412341
Verify that the processor fan is connected to the proper connector, some MB's (ABIT) behaviour in the same way if the processor fan is not connected to the CPU_FAN connector.
0
 
LVL 1

Expert Comment

by:joojant200
ID: 6412819
> Gigabyte GA-6VA7+

I think that some GA MB have sensor that check is Computer Case open or close & if it is open than shut down computer.
Check MB manual is something like this on your MB.
0
Why You Should Analyze Threat Actor TTPs

After years of analyzing threat actor behavior, it’s become clear that at any given time there are specific tactics, techniques, and procedures (TTPs) that are particularly prevalent. By analyzing and understanding these TTPs, you can dramatically enhance your security program.

 
LVL 3

Expert Comment

by:ArronG
ID: 6412877
From all the other information given, it is backing up the comment made by saragani (Faulty Mainboard)

If you hear the single system beep this means the POST test has completed without problem.
(Take no note of the comment made by Edio, what standards he is reading i'm not sure).
If you have tried booting with a barebone Mainboard and everything has been removed, FDC, IDE, all cards etc. and it still has no life this points to a definate mainboard problem.
Take it back to your supplier for a replacement is my thinking.

Arron.
0
 
LVL 7

Expert Comment

by:pbessman
ID: 6413389
"Take no note of the comment made by Edio, what standards he is reading i'm not sure".  "pay no attention to that man behind the curtain", the Great Oz.  Couldn't resist;-)

Anyway, I still think it is a jumpering or cabling issue.  "If you have tried booting with a barebone Mainboard and everything has been removed, FDC, IDE, all cards
etc. and it still has no life this points to a definate mainboard problem.",from Arrong.  Try getting a jumperless board that only supports one PS ATX, not AT and ATX since there is less confusion you may actually get it to work.
0
 
LVL 14

Expert Comment

by:Don Thomson
ID: 6413409
When you installed the MB - did you use insulated washers between the standoff posts and the MB. I suspect that the MB traces are shorting out on a post. The system would start to boot then when power to the video bus lead comes on (after step 5) the power is shorted causing the shutdown.  I always use 2 washers -one on either side of the MB
0
 
LVL 7

Expert Comment

by:pbessman
ID: 6413936
I never use any.  Most systems now recommend the use of the plastic standoffs when possible.  Most motherboards also only include circuits to screw holes which should be grounded to the case.  The issue sounds more likely to be one of improper DIP switch selection as these are physical settings that you must make before the system will boot.  I have seen this very same issue on a motehrboard I installed that it turned out there was an error in the manual.  I went to the website to verify my jumper settings were correct and they clarified it had been a misprint.  However, that is so rare that I am certain you just may have overlooked how to set the jumpers here for the processor and FSB.  I have seen overclocked computers behave the same way.  Several reasons that I suspect improper jumper settings.  
0
 

Author Comment

by:mihanson
ID: 6415305
It's not a jumper issue.  I've checked and re-checked the jumpers, degraded the processor to slower speeds and read every word of the manual--three times.  One thing that was conflicting between Gigabyte's website and manual was this:  The website says the board's BIOS is based on AMI.  The sticker on my board says it's Phoenix.  I'm not sure what to believe.  One beep with AMI suggests it's a RAM problem.  All Phoenix error codes are combinations of beeps.  I belive it is really AMI despite what my sticker says.  If I remove the video card I get one long and three short beeps.  This is consistent with AMI codes.  (You can find the codes here:  http://kb.indiana.edu/data/afzy.html?cust=10624  Therefore I'm leaning toward it being a RAM issue.  I'll be calling tech support of the place I bought the RAM Thursday and see what they say.  I'm thinking the RAM they sold me ("100% compatability guarentee" -- sure!) has a compatability problem with the Apollo Pro chipset on the board (693A).
0
 

Expert Comment

by:curiojs
ID: 6416160
I am not going to be able to say much that saragani didn't already say, but I had a similiar problem with a Gigabyte mobo (mine did boot) but it was constantly locking up.  I wasn't aware at first that it was the mobo until I installed a higher wattage power supply (I was also using a 250 for a 700 CPU).  When I installed the new power supply my mobo completely died, wouldn't boot, would only complete post 1 out of about 5 times and then nothing.  I ended up replacing my mobo and haven't had another bit of trouble (except out of everyones favorite OS Win98SE).  I would try what saragani said and try a higher wattage power supply and if that doesn't take care of it, replace the mobo.  The one I replaced mine with is an MBI with the KT133 chipset, and haven't had the first problem out of it.

CurioJS
0
 
LVL 22

Expert Comment

by:cookre
ID: 6416330
This may be silly, and I don't mean to offend, but I saw no mention of it above - are you using the power switch on the front panel or just cycling power by way of the power strip or a switch on the power supply.

Newer boards will come on for just a few seconds for a self test when they detect power from the power supply, but then shut down.  To get them to start the boot process you have to cycle the front panel power switch.
0
 
LVL 16

Expert Comment

by:Kyle Schroeder
ID: 6417619
Also, verify that your case leads (the bundle of wires that go from the case to the motherboard) are connected correctly; i.e. on the correct pins, and the correct orientation.  Did you check the voltage switch on the outside of the power supply to ensure it is set to 115 (US & Canada) or whatever your country uses? I mentioned this previously but don't see a response about it.

-d
0
 
LVL 7

Expert Comment

by:pbessman
ID: 6419994
Now we know you have verified jumper settings and that they have been set to what they should be, we can move on.  Also, since you verified the BIOS beep codes indicate RAM issues we should be set.  Once your vendor replaces the RAM we can move to the next step.  Perhaps we are done here.

Out of curiousity was your case open or shut when you started it up?  This is because as others have pointed out there is an optional open case sensor.  If you have not plugged it in no need to worry.  

What POWER SUPPLY are you using AT or ATX?  Is your motherboard self-detecting on that or is there a jumper to select whether you use ATX or AT POWER SUPPLY?
0
 

Expert Comment

by:ComTech
ID: 6703959
Hi all,

This question has been open for quite awhile. I am going to allow feedback from the questioner and experts. If it is not resolved, I will delete or accept an answer based on the info I have been given. Experts, feel free to offer input, or even suggest who you  think is correct. I will monitor this question for a period of 5-7 days and come back and evaluate this question.

Questioner, if you were helped, chooses whom you would like to award the question to, and Accept Comment.  It is your responsibility to complete this question.

Thank you,
ComTech
Community Support

PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER
0
 
LVL 2

Expert Comment

by:Edio
ID: 6715319
   Just to make a point. What does one beep mean after all?
0
 
LVL 3

Expert Comment

by:Tatsnice
ID: 6716627
One long beep can point to a ram issue
One short beep means successful post.


0
 
LVL 3

Expert Comment

by:Tatsnice
ID: 6716652
With AMI(American Megatrends) Bios, the beep codes listed for 1 beep(does not say if its long or short) indicates a refresh error. My experience with the one long beep has always been faulty or improperly seated ram.
SDRAM or Dram can be very difficult to insert the first time.
I have found that I have had to scare myself by pushing so hard into place that I thot the board was going to break.
Put something underside to help out in this case.



This can point to several different locations.
Improperly seated hardware such as video,ram,cpu or other peripheral.

So you are down to removing all items except cpu,ram,video.
Then add one at a time with whats left.
After of course double checking cpu, ram, video for proper seating.

0
 
LVL 30

Expert Comment

by:VirusMinus
ID: 7814473
Dear questionner/expert(s)

No comment has been added lately, so it's time to clean up this TA.
I'll leave a recommendation in the Cleanup topic area that this question is to be:

- PAQ'd and pts removed

Please leave any comments here within the next seven days.

==> PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER ! <==

VirusMinus
Cleanup volunteer
0
 
LVL 5

Accepted Solution

by:
Netminder earned 0 total points
ID: 7863980
Per recommendation, points NOT refunded and question closed.

Netminder
EE Admin
0

Featured Post

How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

Is it worth it to buy an Echo? In a word, yes! For me it was definitely worth it. I use mine on a daily basis. Prologue & Privacy At first, I was very skeptical about the Amazon Echo. In general, I don't like voice assistants. I don't li…
This is about my first experience with programming Arduino.
Internet Business Fax to Email Made Easy - With eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, fr…
Access reports are powerful and flexible. Learn how to create a query and then a grouped report using the wizard. Modify the report design after the wizard is done to make it look better. There will be another video to explain how to put the final p…

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now