• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 154
  • Last Modified:

upgraded to win2k server IIS not working

I just upgraded my NT4 stand alone workgroup server to win2k server with built in SP1 Before upgrade IIS was working perfectly, but now its not working. Could someone please give me a few pointers as to what might be the problem






0
john
Asked:
john
1 Solution
 
jhanceCommented:
Please define "not working"....

Do you mean that the IIS services run but don't serve pages?

Do you mean that you get Event Log errors about the iis services?

What?

Can you open the MMC for IIS?

Some specific details would be really helpful!
0
 
GUEENCommented:
Hopefully you did not also install pcAnywhere 9.2?
0
 
SysExpertCommented:
Did you apply Sp2 yet ??

DId you check the event logs ?

Please provide more info.
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
johnAuthor Commented:
Actually pcAnywhere 9.2 was installed before upgrade and I uninstalled it does this specifically affect IIS.
maybe it left some residue.
they might have tried to install it after upgrade I will find out,they just said it does'nt work,I think pcAnywhere 9.2 would advise them not to install it.



ver 92.1 is supposed to be ok or better ver 10
0
 
GUEENCommented:
I believe you can only install versions 9.0 and 10 (it was slightly confusing at the symantec site in regards to upgrading NT to 2000.
http://service1.symantec.com/SUPPORT/pca.nsf/pfdocs/199877142828
pcAnywhere 9.2.x and Windows 2000
Currently, pcAnywhere 9.2.x is not supported with Windows 2000 Service Pack 2

http://service1.symantec.com/SUPPORT/pca.nsf/pfdocs/199861710569
http://service1.symantec.com/SUPPORT/pca.nsf/docid/1999070115565012

0
 
GUEENCommented:
0
 
GUEENCommented:
You might want to email this guy:
This was from a deja post:

A quick update.  I talked with Symantec about this issue and it is a known problem with no work around at this point!  So DO NOT install pcAnywhere 9.2
on a Windows 2000 Server running IIS.

Mike Strange
mstrange@integrasoftinc.com
MCSD, MCSE
0
 
johnAuthor Commented:
They did install pcAnywhere 9.2 and it works,but thats not the problem IIS is not working, and is much more important.
I am uninstalling pcAnywhere 9.2 and will see if that has fixed IIS,if not I will install SP 2
0
 
GUEENCommented:
Well that is why I provided the email addy above. It appears that there is some reference to the installation of 9.2 that hoses IIS. Also symantec support would perhaps be a viable option as well.
0
 
johnAuthor Commented:
Thanks I sent an email to symantec and addy you gave.
I uninstalled pcAnywhere, IIS still not working in the process of upgrading to SP2.

We have been using pcAnywhere 9.2 on 2 other win2k servers
since christmas without a problem,but not with IIS,never expected this !

0
 
johnAuthor Commented:
Thanks I sent an email to symantec and addy you gave.
I uninstalled pcAnywhere, IIS still not working in the process of upgrading to SP2.

We have been using pcAnywhere 9.2 on 2 other win2k servers
since christmas without a problem,but not with IIS,never expected this !

0
 
johnAuthor Commented:
I finally fixed it, the key knowing pcAnywhere 9.2 was the problem. Thanks




http://service1.symantec.com/SUPPORT/pca.nsf/docid/2000091916483012?Open&src=w
0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now