Solved

Windows 2000 desktop takes forever to start up

Posted on 2001-08-24
6
113 Views
Last Modified: 2010-04-13
When I start my machine and log on it takes 2 minutes before any of the items on the desktop show up. All of the programs that start automatically have started. but after that my system does nothing for 2 minutes and then the desktop items come up.

I upgraded from windows 98 and installed Service pack 2 and installed everything on windows update site.

Does anyone know how I can get the process that loads the desktop to kick off on time. Maybe a registry setting or something like that.
0
Comment
Question by:pesst
6 Comments
 
LVL 6

Accepted Solution

by:
kahlean earned 200 total points
ID: 6424457
is it due to active desktop, try to disable it.

REgards
0
 
LVL 32

Expert Comment

by:jhance
ID: 6424533
At what point does this happen?  There are a number of things that cause this to happen at the "Preparing Network Connections" dialog but most are fixed with SP2.

Do you have a network card?  If so, is it set for "Obtain IP Address Automatically" (a.k.a. DHCP)?  If so, is ther a DHCP server on your network?  If not, this may well be the problem.

Frankly, however, you given far to little information for us to do anything but speculate.
0
 
LVL 41

Expert Comment

by:stevenlewis
ID: 6424570
agree with jhance. need more info. Are you on a network, and are you using roaming profiles? Is your profile a large one?
0
Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.

 
LVL 2

Author Comment

by:pesst
ID: 6424931
I have a cable modem and I have it obtain an IP automatically
0
 
LVL 32

Expert Comment

by:jhance
ID: 6424937
Again I ask:

At what point does this happen?  There are a number of things that cause this to happen at the "Preparing
Network Connections" dialog but most are fixed with SP2.
0
 
LVL 2

Author Comment

by:pesst
ID: 6424958
I just unchecked the "show web content on my active desktop" box in the web settings and it fixed it.

Thanks
0

Featured Post

NAS Cloud Backup Strategies

This article explains backup scenarios when using network storage. We review the so-called “3-2-1 strategy” and summarize the methods you can use to send NAS data to the cloud

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

When converting a physical machine to a virtual machine using VMware vCenter Converter Standalone or vCenter Converter Enterprise, if an adapter type is not selected during the initial customization the resulting virtual machine may contain an IDE d…
NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

930 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now