Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 127
  • Last Modified:

Windows 2000 desktop takes forever to start up

When I start my machine and log on it takes 2 minutes before any of the items on the desktop show up. All of the programs that start automatically have started. but after that my system does nothing for 2 minutes and then the desktop items come up.

I upgraded from windows 98 and installed Service pack 2 and installed everything on windows update site.

Does anyone know how I can get the process that loads the desktop to kick off on time. Maybe a registry setting or something like that.
0
pesst
Asked:
pesst
1 Solution
 
kahleanCommented:
is it due to active desktop, try to disable it.

REgards
0
 
jhanceCommented:
At what point does this happen?  There are a number of things that cause this to happen at the "Preparing Network Connections" dialog but most are fixed with SP2.

Do you have a network card?  If so, is it set for "Obtain IP Address Automatically" (a.k.a. DHCP)?  If so, is ther a DHCP server on your network?  If not, this may well be the problem.

Frankly, however, you given far to little information for us to do anything but speculate.
0
 
stevenlewisCommented:
agree with jhance. need more info. Are you on a network, and are you using roaming profiles? Is your profile a large one?
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
pesstAuthor Commented:
I have a cable modem and I have it obtain an IP automatically
0
 
jhanceCommented:
Again I ask:

At what point does this happen?  There are a number of things that cause this to happen at the "Preparing
Network Connections" dialog but most are fixed with SP2.
0
 
pesstAuthor Commented:
I just unchecked the "show web content on my active desktop" box in the web settings and it fixed it.

Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now