Unable to log on locally


Hi,

by mistake i have disabled everyone (even administrators) to log on locally to w2k server by using Security Configuration And Analisys snap-in.

I can log on normally from client computers and do administrative tasks but i need local access too.

Is there any way to solve this problem?

P.S. I can log on locally in Safe Mode, but i can't reboot server much to often, can i?

Regards,
bibikaAsked:
Who is Participating?
 
dew_associatesConnect With a Mentor Commented:
You can use the Microsoft Management Console Group Policy Editor snap-in in your Windows 2000 Server-based computer to assign "Log on locally" user rights to other users and groups:
 
1. Click Start, click Run, type "mmc" (without the quotation marks), and then press ENTER.
 
2. Click Console, and then click "Add/Remove Snap-in", click Add, and then double-click "Group Policy snap-in".
 
3. Click Browse for the group policy object, and then double-click the folder for your domain controller.
 
4. Double-click Default Domain Controllers Policy, click Finish, click Close, and then click OK.
 
5. Click Default Domain Controllers Policy, double-click the Computer Configuration branch to expand it, and then double-click the Windows Setting branch to expand it.
 
6. Double-click the Security Settings branch to expand it, and then double-click the Local Policies branch to expand it.
 
7. Double-click the User Rights Assignment branch to expand it, double-click the Log On Locally branch to expand it, and then click Add.
 
8. Click the users or groups you want to add, click OK, and then click OK.
 
9. Quit the Group Policy Editor snap-in by clicking Console, clicking Exit, and then clicking No.
 
NOTE: You do not have to save the console settings for the change to take effect. Active Directory replication must also occur between all domain controllers, and this could take up to 3 hours unless replication is forced.

Dennis
0
 
HousenetCommented:
-Change the Domain policy to allow domain users to logon locally.
0
 
bibikaAuthor Commented:

i cannot change domain policy because i cannot log on to domain :(((
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
slang9Commented:
Try starting in safe mode, go to Programs, Administrative tools, Computer Management, Local users and groups, open Users, right-click on Administrator and choose set password
0
 
HousenetCommented:
-load the adminpak.msi & do it from another station.
0
 
bibikaAuthor Commented:

way to go :))))

thanx a lot!
0
 
dew_associatesCommented:
Glad I could help
0
All Courses

From novice to tech pro — start learning today.